User talk:Arnaullv

From Gramps
Jump to: navigation, search

Windows installer and Graphviz 2.26-3

Hello,


First, I have updated french version and as there was performance issue with python 2.6 under Windows. I think the current python version should be 2.5.4 and related bindings py2.5.

Windows users might use last stable Gtk+ verisons but Gramps 3.2 needs at least GTK+ 2.12.

I saw you undoed latest recomendation of using Graphviz 2.26-0 why? 
-3 doesn't work under Windows  7 Did you achieve making it work? 

Stating to clean-up recommandation I used this link for french people. It was 2.26-3, so I added 2.26.3 reference on the english page.

There is many installation issues

http://www.graphviz.org/bugs/b1898.html http://www.graphviz.org/bugs/b1912.html http://www.graphviz.org/bugs/b1914.html http://www.graphviz.org/bugs/b1915.html

-3 means bugs fix, minor improvements. I cannot immagine that 2.26-0 works and not 2.26-3, sorry. We should ask to graphviz bug-mailing list.

Yes, we can revert my changes but I still think that 2.26-3 version is better than 2.26-3 for windows users !


Hello, thanks for your clarification.

I also experienced some performance issues with 2.6, we will need to check why it doesn't perform like it should.

On the other side I also thought that 2.26-3 would be a fix only update, but for some reason there are some new bugs that are not present in 2.26.0 On my computer 2.26-3 crashes everytime I try to make a relationship graph, 2.26.0 works flawless.