Talk:Windows installer

From Gramps
Jump to: navigation, search
  • Python 2.5.1 is current
  • GTK 2.10.11 is current

http://www.pygtk.org/downloads.html - Source for PyGTK and PyCairo

  • PyCairo 1.2.6-1 is current
  • PyGTK 2.10.4-1 is current

I'm testing these current builds now.

a graphviz issue with 2.22 through 2.34

I suggest packaging 2.20, or wait for 2.36 if you don't like 6999. BACbKA (talk) 13:16, 22 December 2013 (MST)