Difference between revisions of "Télécharger"

From Gramps
Jump to: navigation, search
m (Supporté par la communauté)
(Supporté par la communauté)
(19 intermediate revisions by 2 users not shown)
Line 8: Line 8:
 
* [[3.2 Addons/fr|Addons]] - greffons supplémentaires
 
* [[3.2 Addons/fr|Addons]] - greffons supplémentaires
  
La dernière version de '''GRAMPS''' est {{version}}.
+
La dernière version de '''Gramps''' est {{version}}.
  
 
===Supporté officiellement===
 
===Supporté officiellement===
  
* Seul la plate-forme Linux est officiellement supportée puisque les [[Portal:Developers|développeurs de GRAMPS]] utilisent, testent le '''code source''' sous cette plate-forme, ainsi que corrigent les problèmes pouvant subvenir suite à une mise à niveau.
+
* Seul la plate-forme Linux est officiellement supportée puisque les [[Portal:Developers|développeurs de Gramps]] utilisent, testent le '''code source''' sous cette plate-forme, ainsi que corrigent les problèmes pouvant subvenir suite à une mise à niveau.
  
 
{| {{Prettytable}}
 
{| {{Prettytable}}
Line 23: Line 23:
 
|<!-- GRAMPS -->Assortie
 
|<!-- GRAMPS -->Assortie
 
|<!-- Télécharger -->[[Installation/fr#Installation_depuis_les_sources|Installation depuis les sources]]
 
|<!-- Télécharger -->[[Installation/fr#Installation_depuis_les_sources|Installation depuis les sources]]
|<!-- Note -->Construction de GRAMPS depuis les sources est requis
+
|<!-- Note -->Construction de Gramps depuis les sources est requis
 
|}
 
|}
  
 
===Supporté par la communauté===
 
===Supporté par la communauté===
*Une plate-forme est supportée par la communauté quand des utilisateurs ont créé une version à installer sur cette plate-forme. Toutes les fonctionalités de GRAMPS ne sont pas garanties et quelques composants peuvent être désactivés. Les développeurs sont dépendants de la communauté pour corriger les problèmes pouvant subvenir. Les développeurs souhaitent que GRAMPS fonctionne sous toutes les plate-formes, mais n'ont pas les ressources pour effectuer des tests spécifiques avant chaque nouvelle version.
+
*Une plate-forme est supportée par la communauté quand des utilisateurs ont créé une version à installer sur cette plate-forme. Toutes les fonctionalités de Gramps ne sont pas garanties et quelques composants peuvent être désactivés. Les développeurs sont dépendants de la communauté pour corriger les problèmes pouvant subvenir. Les développeurs souhaitent que Gramps fonctionne sous toutes les plate-formes, mais n'ont pas les ressources pour effectuer des tests spécifiques avant chaque nouvelle version.
  
 
{| {{Prettytable}}
 
{| {{Prettytable}}
Line 37: Line 37:
 
|<!-- Platform -->Windows
 
|<!-- Platform -->Windows
 
|<!-- GRAMPS<br>Release -->{{version_windows_AIO32}}<br>(Tout en un)<br>{{Needs backup/fr}}
 
|<!-- GRAMPS<br>Release -->{{version_windows_AIO32}}<br>(Tout en un)<br>{{Needs backup/fr}}
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/3.3.1/ GrampsAIO-{{version_windows_AIO32}}-1.exe]<br>(41.9 MB)
+
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/{{version_windows_AIO32}}/{{filename_windows_AIO32}}.exe {{filename_windows_AIO32}}.exe]<br>(40 MB)
|<!-- Note -->[[All In One Gramps Software Bundle for Windows | AIO (Tout en un) GRAMPS]] avec les dépendances pour Windows, Par Josip, '''s'il vous plaît testez sous Windows et rapportez les problèmes à l'auteur.''' (02-10-2011)
+
|<!-- Note -->[[All In One Gramps Software Bundle for Windows | AIO (Tout en un) GRAMPS]] avec les dépendances pour Windows. Par Josip, '''rapportez les problèmes sur cette [http://www.gramps-project.org/bugs/bug_report_page.php page]'''.
 
|-
 
|-
 
|<!-- Platform -->Windows
 
|<!-- Platform -->Windows
 
|<!-- GRAMPS<br>Release -->{{version_windows_AIO64}}<br>(Tout en un)<br>{{Needs backup/fr}}
 
|<!-- GRAMPS<br>Release -->{{version_windows_AIO64}}<br>(Tout en un)<br>{{Needs backup/fr}}
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/3.3.1/ GrampsAIO64-{{version_windows_AIO64}}-1.exe]<br>(46.0 MB)
+
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/{{version_windows_AIO64}}/{{filename_windows_AIO64}}.exe {{filename_windows_AIO64}}.exe]<br>(46.2 MB)
|<!-- Note --> [[All In One Gramps Software Bundle for Windows |AIO (Tout en un) GRAMPS]] avec les dépendances pour Windows x64<br>(13-11-2011)
+
|<!-- Note --> [[All In One Gramps Software Bundle for Windows |AIO (Tout en un) GRAMPS]] avec les dépendances pour Windows x64<br>. Par Josip, '''rapportez les problèmes sur cette [http://www.gramps-project.org/bugs/bug_report_page.php page]'''.
 
|-
 
|-
 
|<!-- Plate-forme -->Windows
 
|<!-- Plate-forme -->Windows
Line 52: Line 52:
 
|<!-- Platform -->Windows
 
|<!-- Platform -->Windows
 
|<!-- GRAMPS<br>Release -->{{version_windows_portable}}<br>{{Needs backup/fr}}
 
|<!-- GRAMPS<br>Release -->{{version_windows_portable}}<br>{{Needs backup/fr}}
|<!-- Download -->[http://sourceforge.net/projects/portableapps/files/Gramps%20Portable/ GrampsPortable_{{version_windows_portable}}.paf.exe]<br>(17.4 MB)
+
|<!-- Download -->[http://sourceforge.net/projects/portableapps/files/Gramps%20Portable/ GrampsPortable_{{version_windows_portable}}.paf.exe]<br>(20.3 MB)
|<!-- Note -->[http://portableapps.com/apps/education/gramps_portable Gramps portable pour PortableApps.com] un installeur sans les dépendances.('''Final''' par Bart.S / '''S'il vous plaît, rapportez les problèmes à l'auteur.''') (17-05-2011)
+
|<!-- Note -->[http://portableapps.com/apps/education/gramps_portable Gramps portable pour PortableApps.com] un installeur sans les dépendances.('''Final''' par Bart.S / '''[http://portableapps.com/blog/84601 S'il vous plaît, rapportez les problèmes à l'auteur].''') (07-09-2011)
 
|-
 
|-
 
|<!-- Platform -->
 
|<!-- Platform -->
Line 61: Line 61:
 
|-
 
|-
 
|<!-- Plate-forme -->Linux
 
|<!-- Plate-forme -->Linux
|<!-- Version -->{{version}}
+
|<!-- Version -->{{version}}<br>{{Needs backup/fr}}
 
|<!-- Télécharger -->[[Installation/fr#Mettre_.C3.A0_jour_vers_la_derni.C3.A8re_version|Installation automatisée]]
 
|<!-- Télécharger -->[[Installation/fr#Mettre_.C3.A0_jour_vers_la_derni.C3.A8re_version|Installation automatisée]]
 
|<!-- Note -->Dépend de la distribution linux utilisée
 
|<!-- Note -->Dépend de la distribution linux utilisée
 
|-
 
|-
 
|<!-- Plate-forme -->Linux
 
|<!-- Plate-forme -->Linux
|<!-- Version-->{{version}}
+
|<!-- Version-->{{version}}<br>{{Needs backup/fr}}
 
|<!-- Télécharger -->[[Installation/fr#Installation_depuis_les_sources|Installation manuelle]]
 
|<!-- Télécharger -->[[Installation/fr#Installation_depuis_les_sources|Installation manuelle]]
 
|<!-- Note -->Construction de GRAMPS depuis les sources
 
|<!-- Note -->Construction de GRAMPS depuis les sources
Line 76: Line 76:
 
|-
 
|-
 
|<!-- Plate-forme -->Linux Live CD
 
|<!-- Plate-forme -->Linux Live CD
|<!-- Version -->3.2.5
+
|<!-- Version -->3.2.5<br>{{Needs backup/fr}}
 
|<!-- Télécharger -->[[Linux_Genealogy_CD/fr#Obtenir_le_CD|ubuntu10.10 lgenealogy-6.1-desktop-i386.iso]]<br>(727 MB)
 
|<!-- Télécharger -->[[Linux_Genealogy_CD/fr#Obtenir_le_CD|ubuntu10.10 lgenealogy-6.1-desktop-i386.iso]]<br>(727 MB)
 
|<!-- Note -->[[Linux_Genealogy_CD/fr|Le CD Linux Généalogie basé sur Ubuntu 10.10 (Maverick Meerkat)]]
 
|<!-- Note -->[[Linux_Genealogy_CD/fr|Le CD Linux Généalogie basé sur Ubuntu 10.10 (Maverick Meerkat)]]
Line 86: Line 86:
 
|-
 
|-
 
|<!-- Plate-forme -->BSD
 
|<!-- Plate-forme -->BSD
|<!-- Version -->{{version_BSD}}
+
|<!-- Version -->{{version_BSD}}<br>{{Needs backup/fr}}
|<!-- Télécharger -->[http://portsmon.freebsd.org/portoverview.py?category=science&portname=gramps Portage sous FreeBSD]
+
|<!-- Télécharger -->[[BSD_platforms|BSD]]
 
|<!-- Note -->[[BSD_page|Information BSD]]
 
|<!-- Note -->[[BSD_page|Information BSD]]
 
|-
 
|-
Line 96: Line 96:
 
|-
 
|-
 
|<!-- Plate-forme -->Solaris
 
|<!-- Plate-forme -->Solaris
|<!-- Version -->3.0.1
+
|<!-- Version -->{{version_solaris}}<br>{{Needs backup/fr}}
 
|<!-- Télécharger -->[[Solaris_page|Platforms Solaris]]
 
|<!-- Télécharger -->[[Solaris_page|Platforms Solaris]]
 
|<!-- Note -->Construction de GRAMPS depuis les sources
 
|<!-- Note -->Construction de GRAMPS depuis les sources
Line 106: Line 106:
 
|-
 
|-
 
|<!-- Plate-forme --> Mac OS X
 
|<!-- Plate-forme --> Mac OS X
|<!-- Version -->{{version_MacPort}}
+
|<!-- Version -->{{version_MacPort}}<br>{{Needs backup/fr}}
|<!-- Télécharger -->[[Mac OS X MacPorts|Portage sous Mac]]
+
|<!-- Télécharger -->[[Mac OS X:Build from source:MacPorts|Portage sous Mac]]
 
|<!-- Note -->Nouveau et relativement non-testé (Mars 2010)
 
|<!-- Note -->Nouveau et relativement non-testé (Mars 2010)
 
|-
 
|-
 
|<!-- Plate-forme -->Mac OS X
 
|<!-- Plate-forme -->Mac OS X
|<!-- Version -->{{version_Mac}}
+
|<!-- Version -->{{version_Mac}}<br>{{Needs backup/fr}}
|<!-- Télécharger -->[[Using GRAMPS on Apple Mac|Gramps sur Apple Mac]] (37MB)
+
|<!-- Télécharger -->[http://sourceforge.net/projects/gramps/files/Stable/{{version_Mac}} Gramps-{{version_Mac}}-1_PPC.dmg] (51MB)<br>ou<br>[http://sourceforge.net/projects/gramps/files/Stable/{{version_Mac}} Gramps-{{version_Mac}}-1_Intel.dmg] (51.3MB)
|<!-- Note -->Nouveau et relativement non-testé (Octobre 2010)
+
|<!-- Note -->A single, stand-alone bundle which uses the native quartz windowing system instead of X11 and includes all dependencies required for Mac OS X (PPC or Intel).
 
|}
 
|}
  
 
[[Category:Fr:Documentation]]
 
[[Category:Fr:Documentation]]

Revision as of 11:16, 28 October 2012

Cette page téléchargement liste seulement les dernières versions les plus courantes pour chaque plate-forme.

Visitez la page wiki pour les instructions:

La dernière version de Gramps est 4.1.2.

Supporté officiellement

  • Seul la plate-forme Linux est officiellement supportée puisque les développeurs de Gramps utilisent, testent le code source sous cette plate-forme, ainsi que corrigent les problèmes pouvant subvenir suite à une mise à niveau.
Plate-forme Version
Télécharger Note
Linux Assortie Installation depuis les sources Construction de Gramps depuis les sources est requis

Supporté par la communauté

  • Une plate-forme est supportée par la communauté quand des utilisateurs ont créé une version à installer sur cette plate-forme. Toutes les fonctionalités de Gramps ne sont pas garanties et quelques composants peuvent être désactivés. Les développeurs sont dépendants de la communauté pour corriger les problèmes pouvant subvenir. Les développeurs souhaitent que Gramps fonctionne sous toutes les plate-formes, mais n'ont pas les ressources pour effectuer des tests spécifiques avant chaque nouvelle version.
Plate-forme Version
Télécharger Note
Windows 4.1.2
(Tout en un)

sauvegarde nécessaire
GrampsAIO-4.1.2-4_win32_py27.exe
(40 MB)
AIO (Tout en un) GRAMPS avec les dépendances pour Windows. Par Josip, rapportez les problèmes sur cette page.
Windows 4.1.2
(Tout en un)

sauvegarde nécessaire
GrampsAIO-4.1.2-1_win64_py27.exe
(46.2 MB)
AIO (Tout en un) GRAMPS avec les dépendances pour Windows x64
. Par Josip, rapportez les problèmes sur cette page.
Windows 3.3.1 gramps-3.3.1-1.exe (8.2 MB) Installeur en 1 clic, installez d'abord les dépendances
Windows 3.4.8

sauvegarde nécessaire
GrampsPortable_3.4.8.paf.exe
(20.3 MB)
Gramps portable pour PortableApps.com un installeur sans les dépendances.(Final par Bart.S / S'il vous plaît, rapportez les problèmes à l'auteur.) (07-09-2011)
Linux 4.1.2

sauvegarde nécessaire
Installation automatisée Dépend de la distribution linux utilisée
Linux 4.1.2

sauvegarde nécessaire
Installation manuelle Construction de GRAMPS depuis les sources
Linux Live CD 3.2.5

sauvegarde nécessaire
ubuntu10.10 lgenealogy-6.1-desktop-i386.iso
(727 MB)
Le CD Linux Généalogie basé sur Ubuntu 10.10 (Maverick Meerkat)
BSD 3.4.1

sauvegarde nécessaire
BSD Information BSD
Solaris 3.2.0

sauvegarde nécessaire
Platforms Solaris Construction de GRAMPS depuis les sources
Mac OS X 3.4.8

sauvegarde nécessaire
Portage sous Mac Nouveau et relativement non-testé (Mars 2010)
Mac OS X 4.1.2

sauvegarde nécessaire
Gramps-4.1.2-1_PPC.dmg (51MB)
ou
Gramps-4.1.2-1_Intel.dmg (51.3MB)
A single, stand-alone bundle which uses the native quartz windowing system instead of X11 and includes all dependencies required for Mac OS X (PPC or Intel).