Difference between revisions of "Plugin Manager Gramplet"

From Gramps
Jump to: navigation, search
m
m
 
(5 intermediate revisions by 2 users not shown)
Line 1: Line 1:
[[Image:PluginManagerGramplet.png|thumb|right|350px|Plugin Manager Gramplet]]
+
{{Third-party plugin}}
 +
{{man warn|Built-in|to Gramps 3.4 and higher}}
 +
[[File:PluginManagerGramplet.png|thumb|right|350px|Plugin Manager Gramplet]]
  
 
The Plugin Manager Gramplet lists all of the Plugins from the [[Plugins3.3|Plugins]] page.
 
The Plugin Manager Gramplet lists all of the Plugins from the [[Plugins3.3|Plugins]] page.
Line 5: Line 7:
 
Requires an internet connection.
 
Requires an internet connection.
  
(Eventually, the Plugin Manager will only list those that you have not installed, and will copy them to the correct location when you click [Download]. {{bug|???}})
+
==See also==
 
+
* [[Addon:Plugin Manager|Plugin Manager Enhanced]]  
You can download this plugin by following the directions at [[Third-party Plugins]].
 
  
 
[[Category:Plugins]]
 
[[Category:Plugins]]
 
[[Category:Developers/General]]
 
[[Category:Developers/General]]
 
[[Category:Gramplets]]
 
[[Category:Gramplets]]

Latest revision as of 22:58, 5 January 2022

Gramps-notes.png

Please use carefully on data that is backed up, and help make it better by reporting any comments or problems to the author, or issues to the bug tracker
Unless otherwise stated on this page, you can download this addon by following these instructions.
Please note that some Addons have prerequisites that need to be installed before they can be used.
This Addon/Plugin system is controlled by the Plugin Manager

Gnome-important.png
Built-in

to Gramps 3.4 and higher

Plugin Manager Gramplet

The Plugin Manager Gramplet lists all of the Plugins from the Plugins page.

Requires an internet connection.

See also