Difference between revisions of "Pedigree screenshot"

From Gramps
Jump to: navigation, search
m (languages)
m (ChartsViewPedigreeView1-40.png more recent shot / need to move/change page name)
(One intermediate revision by the same user not shown)
Line 1: Line 1:
 
{{languages}}
 
{{languages}}
 +
 +
{{out of date}}
 
== Main window, Pedigree view ==
 
== Main window, Pedigree view ==
This screenshot shows the main window in GRAMPS, displaying the Pedigree (People) View.
+
This screenshot shows the main window in Gramps, displaying the [[Gramps_4.0_Wiki_Manual_-_Categories#Pedigree_View|Pedigree (People) View]].
  
This shot shows the tree as ''Tree style, Version A'' and displaying ''4 generations'' These defaults may be changed while running GRAMPS, by right clicking the Pedigree window background, obtaining the pop-up menu and then selecting the appropriate option, tree style or number of generations.
+
This shot shows the tree as ''Tree style, Version A'' and displaying ''4 generations'' These defaults may be changed while running Gramps, by right clicking the Pedigree window background, obtaining the pop-up menu and then selecting the appropriate option, tree style or number of generations.
  
[[Image:Pedigree.png|Pedigree view (version 2.2.4 and above)]]
+
[[Image:ChartsViewPedigreeView1-40.png|Pedigree view (version 4.0 and above)]]
  
 
[[Category:screenshots]]
 
[[Category:screenshots]]

Revision as of 17:25, 25 January 2013

Gramps-notes.png
This page's factual accuracy may be compromised due to out-of-date information. Please help improve the Gramps Wiki as a useful resource by updating it.

Main window, Pedigree view

This screenshot shows the main window in Gramps, displaying the Pedigree (People) View.

This shot shows the tree as Tree style, Version A and displaying 4 generations These defaults may be changed while running Gramps, by right clicking the Pedigree window background, obtaining the pop-up menu and then selecting the appropriate option, tree style or number of generations.

Pedigree view (version 4.0 and above)