It:Iniziare con la Genealogia

From Gramps
Jump to: navigation, search
Gramps-notes.png
L'accuratezza di questa pagina potrebbe essere compromessa a causa di informazioni obsolete. Si prega di contribuire aggiornando tale informazioni in modo da migliorare Gramps Wiki.

Come iniziare con la Genealogia utilizzando Gramps?

Preparazione

Se si sta iniziando a ricostruire la vostra genealogia, è meglio cominciare da se stessi, successivamente aggiungere le altre persone si collegano con voi.

Una delle cose più importanti nella genealogia consiste nel registrare dove e come avete trovato/dedotto le informazioni, indicando quali sono le Fonti. Queste annotazioni saranno importante in un secondo momento se fosse necessario o se si desiderasse ricontrollare tali informazioni. Avere una fonte documentata per le informazioni fa anche guadagnare la fiducia degli altri ricercatori.

Quindi, se si inizia da se stessi, si sta ‘’intervistando’’ se stessi, che è una fonte primaria sull'argomento. Da questa fonte primaria si ottengono eventi come la data di nascita, la data del battesimo, il giorno della proclamazione della laurea, .... La fonte degli eventi consente di dedurre che una persona esistesse e che facesse parte di una famiglia. Così abbiamo introdotto i principali oggetti della genealogia: le fonti, gli eventi, le persone e le famiglie. Oltre a questi, Gramps consente di memorizzare Note, Luoghi, Multimedia (immagini, filmati, documenti), e Depositi.

Bene, ora iniziamo con l'aggiunta delle informazioni in Gramps.

Creare un Albero Genealogico

(Ver. 3.3.1-1)

Si presume qui, che avete appena installato Gramps e via accingete ad iniziare il primo albero genealogico.

Come primo passo, nella barra degli strumenti cliccare sull'icona albero genealogico per aprire la finestra per la gestione degli alberi genealogici chiamato Alberi genealogici. Nella finestra pop-up, fare clic sul pulsante Nuovo (a destra). Ora sotto “Nome albero genealogico” (a sinistra) inserire un nome per il vostro albero e fare click sul pulsante Carica albero genealogico (in basso a destra). Gramps ora aprirà il vostro albero appena creato.

La pagina principale di Gramps è suddivisa in riquadri separati, una barra degli strumenti in alto, una barra laterale di sinistra (Navigatore) che consente di selezionare i diversi modi di visualizzare i dati, una zona di visualizzazione che mostra i dati (al centro), e il pannello di destra (barra laterale) ed una barra inferiore (barra inferiore) che può essere utilizzato per Gramplets, (i Gramplets verranno trattati più avanti). La maggior parte di questi pannelli può essere attivata o disattivata accedendo al menu Visualizza nella parte superiore della finestra e selezionando la voce relativa apparirà/scoparirà una spunta e con essa la visualizzazione del pannello.

Creare una Fonte

(Ver. 3.3.1-1)

Se si iniziate con voi stessi, e la fonte è l'intervista con voi stessi, nella barra laterale di sinistra chiamato "Navigatore" cliccare sull'icona fonte. Nella barra degli strumenti cliccare su Aggiungi (o CTRL+INSERT sulla tastiera) per aprire l'editor di fonte.

Assumiamo ora che il vostro nome sia Mario Rossi e che ora inserirete una fonte per l'intervista con te stesso! Quindi, immettere:

  • Titolo: Intervista a Mario Rossi
  • Autore: Mario Rossi

E cliccare su OK.

Questo è tutto, avete la vostra prima fonte. Nella vista della Fonti si vedrà che Gramps ha aggiunto un ID alla fonte. È possibile modificare il formato di questo ID tramite Modifica->Preferenze->Formati ID.

Prima di continuare, mostriamo come cambiare l'interfaccia. Nella barra degli strumenti di Gramps, l'ultima icona è la configura la vista attiva, quindi cliccare per vedere come è possibile adattare la vista. Ad esempio, attivare la colonna 'Ultima modifica' e cambiare, trascinandola, l’ordine di visualizzazione della colonna 'Autore' nella seconda posizione. La maggior parte delle viste hanno questa opzione di configurazione, in modo da poterla cambiare a proprio piacimento!

Aggiungere i dati alla fonte

(Ver. 3.3.1-1)

Innanzitutto, dovete sapere che Gramps "'non'" memorizza i file multimediali, memorizza solo un link di dove i media è salvato sul vostro disco rigido. Quindi decidere dove intendete memorizzare le vostre foto, video, audio e documenti in genere. Poi sulla barra dei menu selezionare Modifica->Preferenze e posizionarsi sulla scheda "Generale". Impostare il valore prescelto alla voce Percorso base per i percorsi multimediali relativi dei file multimediali. Cliccare sul pulsante Chiudi per salvare le modifiche. Si consiglia di mantenere i documenti multimediali in modo ordinato e ben strutturato in questa directory.

Ora continuiamo con l'aggiunta di alcuni altri dati alla fonte. Fare doppio clic su di esso (o premere Enter) per aprire la fonte 'Intervista a Mario Rossi'. Osserva le schede nella parte inferiore della finestra della Fonte: Note, Galleria, Attributi, Depositi, Riferimenti. Sicuramente hai una foto di te stesso! Aggiungiamola alla galleria di questa fonte.

Cliccare sulla scheda Galleria, e poi sulla piccola icona Aggiungi appena sotto la scheda Note. Si apre una finestra di dialogo dove selezionare l'immagine di te stesso. Al fondo di questa finestra c’è un riquadro Titolo: per impostare un titolo a piacere come 'Immagine di Mario Rossi'. Nota che l’inserimento di un titolo non cambia il nome del file. Assicurarsi di selezionare 'converti in un percorso relativo'. Premere OK. Vedrete ora la finestra dell'Editor "Riferimento oggetto Multimediale". La parte superiore di questa finestra di dialogo permette di selezionare una regione dell’immagine, ad esempio, dopo aver selezionato una foto di gruppo, è utile per indicare chi sulla foto è Mario Rossi. È possibile utilizzare il mouse nella foto di anteprima per selezionare la parte dell'immagine di interesse (alla pressione del pulsante si fissa l’angolo 1 mentre al rilascio l’angolo 2). Cliccare su OK per salvare l'immagine e tornare all'editor della fonte che si stava lavorando.

Supponiamo di avere una trascrizione del colloquio. In questo caso è possibile aggiungere il documento testuale (odt, doc, rtf, ecc ...) nella Galleria, ma è anche possibile memorizzare il testo come una Nota in Gramps. Il vantaggio di utilizzare una nota è che Gramps può cercare il testo delle note utilizzando i filtri. Quindi, cliccare sulla scheda Note, cliccare sull'icona Aggiungi, e si presenterà un editor ‘nuova nota – Fonte’ nel quale è possibile digitare o incollare il testo, salvandola premendo OK.

Al termine, premere OK sull’editor della Fonte e potete verificare che la sorgente 'Intervista a Mario Rossi' ha ora una nota e l'immagine.

Per vedere questi, si potrebbe aprire di nuovo l'editor. Tuttavia, Gramps ha un pannello inferiore in grado di mostrare le informazioni sulla voce selezionata nella vista della Fonte. Per questo, attiva nel menu Visualizza la voce ‘Barra in basso’. Vedrete una serie di schede che permettono di visualizzare le informazioni. Gli elementi che mostrano le informazioni in Gramps sono chiamati Gramplets. I gramplets sono piccoli plugin che possono eseguire tutti i tipi di attività. È possibile aggiungerne uno alla barra in basso utilizzando il tasto destro del clic con il mouse sulla barra in basso accanto alle schede.

E’ l’ora per inserire la prima Persona

(Ver. 3.3.1-1)

Molto avete fatto ma non è ancora presente una sola nel vostro albero genealogico! È ora di cambiare la situazione. Aggiungiamo voi stessi. Come tutte le informazioni che aggiungeremo proviene dalla sorgente 'Intervista a Mario Rossi', così per prima cosa memorizziamo questa informazione in un posto facile da raggiungere. Nella barra degli strumenti cliccare sull'icona Apre gli appunti per aprire la finestra denominata Appunti. Cliccare e trascinare la fonte 'Intervista con Mario Rossi' dalla vista delle Fonti fino agli Appunti. La sorgente è memorizzato negli Appunti e la finestra può essere chiusa.

Nel Navigatore, cliccare sull'icona Persone a vedere la vista delle Persone. Si noti che sulla barra degli strumenti c'è un pulsante premuto (il 3° pulsante da destra) che indica il tipo di visualizzare ‘Persone’ è stato attivato. Prova l'altra possibilità, ‘Persone raggruppate’ per vedere quali cambiamenti comporterà. Molte categorie nel Navigatore hanno più di una modalità di visualizzazione!

Cliccare ora sul pulsante Aggiunge una nuova persona sulla barra degli strumenti di aggiungere la prima persona. Potrete ora vedere l'editor Persona, e nella parte superiore di questo dovreste trovare quello che ci si può aspettare: tutte le informazioni sul nome di questa persona. Quindi, digitare il proprio nome e il proprio cognome. Se siete ad es. spagnoli e avete un cognome molto lungo, quindi cliccare sull'icona Usa cognomi multipli dopo il cognome per inserire più cognomi. Vedere il manuale per maggiori dettagli. Ora selezionare il sesso.

Come si immettono i dati è necessario aggiungere come si è ottenuto questo dato (Fonte). Per questo, cliccare sulla scheda Fonti, quindi aprire gli Appunti dalla barra degli strumenti, trascinare la fonte che è stata memorizzata negli appunti, nella zona sotto ID | Titolo | auth | Pagina dell'Editor persona. Questo aprirà l’editor 'Fonte di riferimento'. La parte inferiore di questo editor è la stessa fonte, come già inserita, ma la parte superiore è nuova, e contiene i dati su come è stata trovata l'informazione della persona in questa fonte e quanto sei sicuro di questa. Per questa intervista è possibile impostare la Confidenza in ‘’Molto alta’’.

Avete già una foto di voi stessi, l’avete è aggiunta alla fonte. È ora possibile aggiungere la stessa foto per questa registrazione di Persona che si sta creando. Per questo, cliccare sulla scheda Galleria dell'editor persona, e cliccare sul pulsante Condividi. Si aprirà una lista di tutti gli oggetti multimediali. Selezionare quello che avete fatto in precedenza e cliccate su OK per memorizzare tutto. Si potrebbe anche aver usato gli appunti: o aggiungendo l'immagine non dal punto di vista dei media, oppure aggiungendo il riferimento dei media nella clipboard trascinandolo dalla galleria di un oggetto negli appunti, e quindi utilizzando da lì dove è richiesto.

Salvare tutto facendo clic su OK fino a vedere di nuovo la vista principale di Gramps.

Eventi

(Ver. 3.3.1-1)

Successivamente, si vuole aggiungere il vostro compleanno. Per fare questo, aprire l'editor di Persona di se stessi, con un doppio clic sul nome. Si noti che è aperta la scheda Eventi. Fare clic sull'icona Aggiunge un nuovo evento per aggiungere un evento. Gramps preseleziona l'evento Nascita per il primo evento che si desidera aggiungere. Inserisci la tua data di nascita come: (1900/12/31 - mese / giorno / anno) o (1 gen 1900 - Giorno Mese Anno). Se si utilizza Giorno Mese Anno, Mese deve essere inserito con le prime 3 solo lettere o deve essere precisato completamente.

È inoltre possibile cliccare sul pulsante Calendario sulla destra. Questa finestra permette di selezionare il giorno mese e anno con un menu a cascata. Quando si utilizza questo assicurarsi che sia Qualità che Tipo sia impostati su Normale. Dopo aver inserito la data di nascita nella finestra del calendario, cliccare su OK per salvarlo.

Poi, visto che non vi sono Luoghi nel vostro database, è necessario crearne uno. Conoscendo il luogo in cui siete nati, cliccare sull'icona Aggiunge un nuovo luogo dopo l'entrata posto per creare questo luogo. Inserisci luoghi come Città, Cittadina/Paese, Provincia, Regione, Stato o qualsiasi combinazione di questi. Come ad esempio Germantown, German Township (Twp), Montgomery County (Co), Ohio, Stati Uniti d'America. Essere coerenti quando si aggiungono i luoghi si rivelerà utile più tardi, quando sarà possibile selezionarli cliccando sull’icona Seleziona un luogo esistente. L'aggiunta della latitudine e della longitudine consentirà di poter posizionare questi luoghi su una mappa più tardi.

Non dimenticate di inserire la Fonte. Cliccare sulla scheda Fonte, aprire gli Appunti, trascinare e rilasciare la Fonte, selezionare il livello di Confidenza, e salvare la Fonte e la nuova posizione con il tasto OK.

Si noti che l'editor che è stato aperto è il Editor Riferimento Evento. Ciò significa che vi è una parte globale che è possibile condividere con altre persone (parte inferiore dell'editor), ed una parte superiore che è unico per la persona. Questa parte superiore è usato per inserire il ruolo che ha assunto la persona in questo evento. Nella propria nascita, si ha il ruolo primario. Se si conosce il nome di persone che aiutano nella nascita, e si desidera memorizzare queste persone inoltre, è possibile condividere questo evento con loro, con un ruolo di Assistente. È possibile digitare un ruolo personalizzato nel campo di Ruolo se non siete soddisfatti dalle possibilità predefinite.

Anche in questo caso, aggiungere una fonte per l'evento tramite la scheda Fonti, come avete fatto prima. Siccome non si ha un vero ricordo della propria nascita, l'intervista non dovrebbe avere confidenza 'molto elevata'! Si avrebbe bisogno di aggiungere un documento nascita come fonte per questo evento.

Al termine, cliccare su OK per salvare l'evento, e poi di nuovo per salvare la persona, e avete la vostra prima scheda persona completa.

Famiglie

A questo punto avete immesso voi stessi, è giunto il momento di inserire i tuoi genitori. Si potrebbero aggiungere il padre e la madre come avete aggiunto voi stessi in precedenza e poi collegarli in una famiglia, ma la maggior parte delle persone preferisce fare queste cose in una sola volta tramite la Relationships Vista Relazioni o Ancestry Albero genealogico tra le viste grafici. Andiamo alla vista di relazione: selezionare voi stessi nella vista Persone, e poi nel navigatore, selezionare la vista Relazioni. Questa vista ha una barra degli strumenti con le funzioni che consentono di aggiungere i genitori, di aggiungere i fratelli o di aggiungere un coniuge. Cliccare sull'icona Aggiungi un nuovo insieme di genitori per aprire l'editor di famiglia.

Nell'editor famiglia vedrete che siete presenti nella scheda Figli/Fratelli. Utilizzare sull'icona Aggiunge accanto al padre e alla madre per aggiungerli come avete fatto con voi stessi in precedenza. Utilizzare l'icona Crea una nuova Persona come figlio nella scheda Figli per aggiungere i vostri fratelli. È necessario trascinare e rilasciare le diverse voci per ordinare i fratelli nell'ordine in cui si desidera vengano visualizzati nei rapporti (solitamente dal più vecchio al più giovane).

Nel editor di famiglia è anche possibile aggiungere eventi. Chiamiamo questi eventi familiari quando sono condivisi dai due genitori. In genere questo sono il fidanzamento, il matrimonio, .... In questi il ruolo è 'Famiglia', in questo modo non è necessario aggiungere questi eventi anche singolarmente ai due genitori!

Al termine, cliccare su OK per salvare la famiglia, e si ritorna alla visualizzazione rapporto con tutte le informazioni supplementari visibile. Dall'interno di questa vista è possibile navigare verso altre persone e continuare ad ampliare il vostro albero genealogico.

Un resoconto

Ora che avete un primo piccolo albero genealogico di famiglia, potete generare un resoconto. Seleziona il nonno più anziano che si ha nella vista relazione o nella vista persona (è possibile impostare delle Etichette sulle persone e impostare una persona ‘Casa’!). Con questa persona selezionata, andare nel menu Resoconti->Resoconti testuali->Resoconto dettagliato discendenza, per creare un bel resoconto testuale discendente.

Qualcos'altro?

Gramps ha molte caratteristiche, per migliorarne l’utilizzo, potete impiegare del tempo per imparare di più leggendo il manuale. Potete anche utilizzare la mailing list per discutere casistiche specifiche.

Articoli correlati

Screencasts