Difference between revisions of "Es:Descarga"

From Gramps
Jump to: navigation, search
m (Soporte por la comunidad)
(Última versión publicada: Update links)
Line 2: Line 2:
  
 
===Última versión publicada===
 
===Última versión publicada===
* Fue publicado '''GRAMPS''' versión {{version}}. Todas las versiones de GRAMPS están disponibles en [https://sourceforge.net/projects/gramps/files/ la página de descargas en SourceForge].
+
* Se ha publicado '''GRAMPS''' versión {{version}}. Todas las versiones de GRAMPS están disponibles en [https://sourceforge.net/projects/gramps/files/ la página de descargas en SourceForge].
  
Visite la siguiente página para instrucciones en:
+
Visite las siguientes página para instrucciones sobre:
* [[Installation|Instalación]]
+
* [[Installation/es|Instalación]]
* [[Installation#Upgrading_GRAMPS|Actualización]]
+
* [[Installation/es#Actualizar Gramps|Actualización]]
* [[3.3 Addons|Adiciones]] - extras de terceros
+
* {{call_lang|3.4 Addons|es|Extensiones}} - extras de terceros
  
 
===Soporte oficiale===
 
===Soporte oficiale===

Revision as of 01:57, 30 August 2012

Última versión publicada

Visite las siguientes página para instrucciones sobre:

Soporte oficiale

  • Sólo la plataforma Linux es respaldada oficialmente ya que desarrolladores GRAMPS usan y prueban el código fuente en esa plataforma, reparando cualquier problema que puedan surgir de las actualizaciones.
Plataforma Versión
GRAMPS
Descarga Nota
Linux Mantenimiento

Needs backup
Instalación desde las fuentes Se requiere construir
GRAMPS desde las fuentes

Soporte por la comunidad

  • Una plataforma es respaladada por la comunidad cuando los usuarios han creado una versión instalable para esa plataforma. La funcionalidad completa de GRAMPS no está garantizada y algunos componentes pueden estar deshabilitados. Los desarrolladores dependen de la comunidad para resolver cualquier problema que pueda surgir. Los desarrolladores de GRAMPS apuntan a tener a GRAMP s trabajando en todas las plataformas, pero no tienen recursos para hacer una prueba específica para asegurar que éste sea el caso en la publicación de una nueva versión.
Plataforma Versión
GRAMPS
Descarga Nota
Windows 4.1.2
(Todo en Uno)

Needs backup
GrampsAIO-4.1.2.exe
(41.9 MB)
GRAMPS Todo en Uno incluye todas las dependencias requeridas para Windows
Por Josip - Por favor, reporta los problemas al autor. (2011-10-02)
Windows 3.4.8
(Todo en Uno)

Needs backup
GrampsAIO64-3.4.8.exe
(46.0 MB)
GRAMPS Todo en Uno incluye todas las dependencias requeridas para Windows x64
(2011-11-13)
Windows 3.3.1

Needs backup
gramps-3.3.1-1.exe (8.2 MB) Descarga e instala todas las dependencias para Windows primero
Windows 3.4.8

Needs backup
GrampsPortable_3.4.8.paf.exe
(18.7 MB)
GRAMPS Portatil de PortableApps.com incluye toddas las dependencias requeridas para Windows.
Nota: La puedes instalar en C: luego para ejecutar Gramps tipea C:\PortableApps\GrampsPortable\GrampsPortable.exe (O la ruta donde la instalaste) o hacer un acceso directo a ese archivo en tu Escritorio o Menú de Inicio.
Por Bart.S - Por favor, reporta los problemas al autor. (2011-05-17)
Linux 4.1.2

Needs backup
Instalación automatica Depende de la versión de Linux usada
Linux 4.1.2

Needs backup
Instalación manual Depende de la versión de Linux usada
Linux Live CD
Demostración
3.2.5

Needs backup
ubuntu10.10 lgenealogy-6.1-desktop-i386.iso
(727 MB)
Linux Genealogy CD basado en Ubuntu 10.10 (Maverick Meerkat)
Te permite probar un GRAMPS preinstalado 3.2.5, sin tocar nada en el disco duro. Para ejecutarlo, inicia el Computador con este Live Linux Desktop en un CD insertado en la unidad de CD/DVD-ROM. (Requiere que escribas esta imagen en un CD-ROM usando un software para quemar CDs, por ejemplo, Nero, Imgburn, etc.)
BSD 3.4.1

Needs backup
FreeBSD port Plataformas BSD
Solaris 3.2.0

Needs backup
Plataformas Solaris Se requiere construir GRAMPS desde las fuentes
Mac OS X 4.1.2

Needs backup
Gramps-4.1.2-1_PPC.dmg (51 MB)
O
Gramps-4.1.2-1_Intel.dmg (51.3 MB)
Un paquete único e independiente que usa el sistema de ventanas nativo quartz en lugar de X11 e incluye todas las dependencias requeridas por Mac OS X (PPC o Intel). Por favor, lee las instrucciones de instalación en Mac OS X:Application package antes de usar el programa.
Por John Ralls - Reporta los problemas en el bug tracker (2011-10-02)
Mac OS X 3.4.8

Needs backup
Mac OS X:Build from source:MacPorts Require la instalación de X11 si se usan versiones de Mac OS X anteriores a Leopard(10.5).
Gramps:MacPorts Manttenidos por: devans openmaintainer