Download/pt-BR

From Gramps
Revision as of 07:22, 3 April 2013 by Romjerome (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Última versão liberada

Visite as páginas a seguir para obter instruções:

Suporte oficial

  • Somente a plataforma Linux tem suporte oficial dos desenvolvedores do GRAMPS, que usam e testam o código-fonte nesta plataforma, e corrigem problemas decorrentes de atualizações do programa.
Plataforma Versões do
Gramps
Download Observações
Linux Estáveis

Needs backup
Instalação a partir do código-fonte Gerando o Gramps a partir do código-fonte

Suporte da comunidade

  • Uma plataforma tem suporte da comunidade quando os usuários criam uma versão disponível para esta plataforma. Não garantimos todas as funcionalidades do Gramps e alguns componentes podem estar desativados. Os desenvolvedores do Gramps dependem da comunidade para corrigir quaisquer problemas que possam surgir. Eles querem que o programa funcione em todas as plataformas, mas não possuem recursos para fazerem testes específicos de certificação para lançamento de uma nova versão.
Plataforma Versão do
Gramps
Download Observações
Windows, 32-bit 3.4.7
(Pacote completo)

Needs backup
GrampsAIO32-3.4.7-1.exe
(40 MB)
O pacote completo do Gramps inclui todas as dependências necessárias para o Windows
Criado por Josip - Por favor, informe problemas diretamente ao autor. (02/10/2011)
Este arquivo de instalação torna muito fácil usá-lo no Windows. Os outros sistemas operacionais possuem sistema de gerenciamento de pacotes e suas dependências.
Windows, 64-bit 3.4.7
(Pacote completo)

Needs backup
GrampsAIO64-3.4.7-1.exe
(46.2 MB)
O pacote completo do Gramps inclui todas as dependências necessárias para o Windows x64
(23/05/2012)
Este arquivo de instalação torna muito fácil usá-lo no Windows. Os outros sistemas operacionais possuem sistema de gerenciamento de pacotes e suas dependências.
Windows 3.3.1

Needs backup
gramps-3.3.1-1.exe (8.2 MB) Baixe e instale primeiro as dependências do Windows
Windows 3.4.5

Needs backup
GrampsPortable_3.4.5.paf.exe
(18.7 MB)
O Gramps portátil do PortableApps.com inclui todas as dependências necessárias para o Windows.
Observação: Você pode instalar ele no C: ao executar o Gramps digitando C:\PortableApps\GrampsPortable\GrampsPortable.exe (Ou o local onde você quer instalar) ou criar um atalho para o arquivo na sua área de trabalho ou menu Iniciar.
Criado por Bart.S - Por favor, informe problemas diretamente ao autor. (17/05/2011)
Linux 4.0.3

Needs backup
Instalação automática Depende da versão do Linux usada
Linux 4.0.3

Needs backup
Manual de instalação Depende da versão do Linux usada
Live CD Linux
Demonstração
3.2.5

Needs backup
ubuntu10.10 lgenealogy-6.1-desktop-i386.iso
(727 MB)
CD de Genealogia Linux baseado no Ubuntu 10.10 (Maverick Meerkat)
Permite-lhe testar uma versão pré-instalada do Gramps 3.2.5, sem alterar nada no seu disco rígido. Para iniciar o computador com este Live CD Linux em um CD/DVD é necessário que você grave esta imagem em um CD-ROM usando um programa de gravação de CD, tais como Nero, K3B, Imgburn...
BSD 3.4.1

Needs backup
BSD Plataformas BSD
Solaris 3.2.0

Needs backup
Plataformas Solaris É necessário gerar o Gramps a partir do código-fonte
Mac OS X 4.0.2

Needs backup
Gramps-4.0.2-1_PPC.dmg (51 MB)
ou
Gramps-4.0.2-1_Intel.dmg (51.3 MB)
Um único pacote com uma versão instalável que usa o sistema de janelas nativo quartz em vez do X11 e inclui todas as dependências necessárias para o Mac OS X (PPC ou Intel). Leia as instruções de instalação no pacote do aplicativo para Mac OS X antes de usar o programa.
Criado por John Ralls - Comunique problemas no gerenciador de erros (02/10/2011)
Mac OS X 3.4.7

Needs backup
Versão para Mac OS X:MacPorts É necessário instalar o X11 se você usar versões do Mac OS X anteriores à Leopard(10.5).
Gramps:MacPorts mantido por: devans openmaintainer