De:Mit Genealogie beginnen

From Gramps
Jump to: navigation, search

Wie beginne ich mit Ahnenforschung unter der Verwendung von Gramps?

Vorbereitung

Wenn du gerade mit der Ahnenforschung beginnst, ist es am besten mit dir selbst zu beginnen und andere Personen so hinzuzufügen, wie sie mit dir in Verbindung stehen.

Eine der wichtigsten Dinge in der Ahnenforschung ist, aufzuzeichnen, wie und wo du Informationen gefunden/abgeleitet hast. Dies wird als eine Quelle bezeichnet. Was dies so wichtig macht, ist das du später nochmal auf diese Information zurückgreifen musst oder willst. Wenn du eine Quelle für deine Informationen hast, schafft dies auch Vertrauen bei anderen Forschern.

Also wenn du mit dir selbst beginnst, befragst du dich selbst und dies ist die primäre Quelle für diesen Betreff. Von dieser primären Quelle erhältst du Ereignisse wie Geburtstag, Tauftag, Schulabschluss,... Die Quelle der Ereignisse erlaubt dir abzuleiten, dass eine Person als Teil einer Familie existiert. Jetzt haben wir die Hauptbegriffe der Ahnenforschung: Quellen, Ereignisse, Personen und Familien. Abseits davon ermöglicht dir Gramps Notizen, Orte, Medien (Bilder, Filme, Dokumente) und Aufbewahrungsorte zu speichern.

Lass uns nun damit beginnen, Informationen in Gramps einzugeben.

Einen Stammbaum erstellen

(Ver. 3.3.1-1)


Es wird hier angenommen, dass du Gramps gerade installiert hast und mit deinem ersten Stammbaum beginnst.

Als ersten Schritt klicke in der Werkzeugleiste auf die Stammbaum Schaltfläche um die Stammbaumverwaltung genannt Stammbäume - Gramps zu öffnen. In dem sich öffnenden Fenster klicke auf die Neu Schaltfläche (auf der rechten Seite). Nun gib unter dem Titel Stammbaumname (auf der linken Seite) einen Namen für deinen Stammbaum ein und klicke auf die Stammbaum laden Schaltfläche (unten rechts). Gramps startet jetzt mit deinem neu erstellten Stammbaum.

Die Gramps Hauptseite ist in verschiedene Bereiche unterteilt: oben eine Werkzeugleiste, eine linke Seitenleiste (Navigation) ermöglicht dir das Aufrufen verschiedener Ansichten deiner Daten, ein Ansichtenbereich der deine Daten Anzeigt (in der Mitte), und eine rechte Seitenleiste und eine Fußleiste die für Gramplets verwendet werden können (Gramplets werden später behandelt). Die meisten dieser Bereiche können ein oder ausgeblendet werden durch klicken auf das Wort Ansicht in der Werkzeugleiste und markieren (an) oder entfernen der Markierung (aus) der Ansicht.

Eine Quelle erstellen

(Ver. 3.3.1-1)

Da du mit dir selbst beginnst und die Quelle ein Interview mit dir selbst ist, klicke auf die Quellenschaltfläche in der linken Seitenleiste genannt Navigator. In der Werkzeugleiste klicke auf Hinzufügen (oder Strg+Einfg auf der Tatstatur) um den Quelleneditor zu öffnen.

Angenommen dein Name ist Max Mustermann, nun erstellst du eine Quelle für das Interview mit dir selbst! So gib ein:

  • Titel: Interview mit Max Mustermann
  • Autor: Max Mustermann

Und klicke auf OK.

Das war es, deine erste Quelle. In der Quellenansicht siehst du, dass Gramps deiner Quelle eine ID hinzugefügt hat. Du kannst das Format dieser ID über Bearbeiten -> Präferenzen -> ID Formate ändern.

Bevor wir weitermachen, lass uns zeigen wie man die Oberfläche anpasst. In der Werkzeugleiste von Gramps ist die letzte Schaltfläche Ansicht konfigurieren, klicke sie um zu sehen, wie man die Ansicht anpassen kann. Aktiviere die 'Zuletzt geändert' Spalte und durch ziehen ändere z.B. das 'Autor' die zweite Spalte ist. Die meisten Ansichten haben diese Konfigurationsoption, ändere sie nach deinem Geschmack!

Daten zu einer Quelle hinzufügen

(Ver. 3.3.1-1)

Bevor du beginnst, solltest du wissen, das Gramps deine Medien nicht speichert sondern nur eine Verknüpfung wo sich die Medien auf deiner Festplatte befinden. Also entscheide wo du deine Bilder, Videos, Töne und Dokumente speichern möchtest. Dann wähle aus der Menüleiste Bearbeiten -> Präferenzen dann den Reiter Allgemeines. Setze den Wert Basispfad für relative Medienpfade auf dieses Verzeichnis. Klicke auf die Schließen Schaltfläche um deine Einstellungen zu speichern. Bewahre deine Mediendokumente gut strukturiert in diesem Verzeichnis auf.

Nun las uns mit dem Hinzufügen einiger zusätzlicher Daten zu der Quelle weitermachen. Klicke doppelt auf sie (oder drücke Enter) um die Quelle 'Interview mit Max Mustermann' zu öffnen. Schaue auf die Reiter im unteren Bereich des Quelleneditor: Notizen, Galerie, Daten, Aufbewahrungsorte und Referenzen. Sicher hast du ein Bild von dir selbst! Las es uns zu der Galerie der Quelle hinzufügen.

Klicke auf den Galerie Reiter und dann auf das kleine Hinzufügen Symbol direkt unter dem Notizen Reiter. Dies öffnet einen Dialog um das Bild von dir auszuwählen. Im unteren Bereich des Dialog befindet sich ein Kästchen Titel: um einen passenden Titel wie 'Bild von Max Mustermann' zu vergeben. Die Eingabe eines Titel ändert nicht den Dateinamen. Stelle sicher, das du In relativen Pfad umwandeln ausgewählt hast. Drücke OK. Du siehst nun den Medienreferenzeditor. Der obere Bereich dieses Dialogs ermöglicht dir einen Bereich des Bildes auszuwählen z.B. bei einem Gruppenfoto, es macht Sinn zu markieren, wer auf dem Foto Max Mustermann ist. Du kannst die Maus im Vorschaubereich verwenden um den gewünschten Ausschnitt auszuwählen (Maustaste drücken ist Ecke 1 loslassen ist Ecke 2). Klicke OK zum speichern des Bildes und der Rückkehr zum Quelleneditor in dem du arbeitest.

Angenommen du hast einen elektronischen Text der Befragung. In diesem Fall kannst du das Textdokument (odt, doc, rtf, usw...) der Galerie hinzufügen aber du kannst auch den Text als eine Notiz in Gramps speichern. Der Vorteil von der Verwendung einer Notiz ist, das Gramps nach dem Text der Notiz mit Hilfe von Filtern suchen kann. Klicke also auf den Notiz Reiter, klicke auf das Hinzufügen Symbol und du bekommst einen einfachen Editor in dem du Texte schreiben oder einfügen kannst.

Wenn du fertig bist, klicke OK im Quelleneditor und deine Quelle 'Interview mit Max Mustermann' hat nun auch ein Bild und eine Notiz.

Um dies zu sehen müsstest du den Editor erneut öffnen. Allerdings besitzt Gramps eine Fußleiste die dir Informationen über die in der Quellenansicht gewählte Quelle anzeigen kann. Dafür aktiviere im Menü Ansicht die Fußleiste. Du siehst eine Reihe von Reitern welche dir ermöglichen die Informationen anzusehen. Die Elemente, die die Informationen anzeigen werden in Gramps Gramplets genannt. Gramplets sind kleine Zusatzmodule die alle möglichen Aufgaben ausführen können. Du kannst eines der Fußleiste hinzufügen durch Rechtsklick in den Reitern der Fußleiste.

Zeit für deine erste Person

(Ver. 3.3.1-1)

So viel getan und noch keine Person in deinem Stammbaum! Zeit dies zu ändern. Lass uns dich selbst hinzufügen. Da alle Informationen die du hinzufügen willst aus der Quelle 'Interview mit Max Mustermann' stammen speichern wir diese an einem einfach zu erreichenden Ort. Klicke in der Werkzeugleiste auf das Zwischenablage Symbol um die Zwischenablage zu öffnen. Ziehe die Quelle 'Interview mit Max Mustermann' aus der Quellenansicht in die Zwischenablage. Deine Quelle ist nun in der Zwischenablage gespeichert und das Fenster kann geschlossen werden.

Klicke im Navigator auf das Person Symbol um in die Personenansicht zu gelangen. Beachte das sich in der Werkzeugleiste eine gedrückte Schaltfläche (3. Schaltfläche von rechts) befindet die die Art der aktuell aktivierten Personenansicht anzeigt. Versuche einmal die andere Möglichkeit um zu sehen, was sich ändert. Viele Kategorien im Navigator besitzen mehr als eine Ansicht!

Klicke nun auf die Hinzufügen Schaltfläche in der Werkzeugleiste um deine erste Person hinzuzufügen. Du siehst nun den Personeneditor und der obere Bereich davon sollte enthalten was du erwartest: alle Informationen über den Namen der Person. Gib also deinen Vornamen und deinen Nachnamen ein. Wenn du zum Beispiel Spanier bist und einen sehr langen Nachnamen besitzt, klicke auf das Hinzufügen Symbol nach dem Nachnamen um mehrfach Nachnamen einzugeben. Schaue im Handbuch für mehr Details. Nun wähle dein Geschlecht.

Da du Daten eingibst, solltest du eingeben woher du diese Daten bekommen hast (Quelle). Dafür klicke auf den Quellen Reiter dann öffne die Zwischenablage aus der Werkzeugleiste und ziehe die Quelle, die du gespeichert hast in den Bereich unter ID | Titel | Auto | Seite des Personeneditor. Dies öffnet den {man label|Quellenreferenzeditor}}. Der Untere Bereich dieses Editors ist die selbe Quelle wie bereits eingegeben, aber der obere Bereich ist neu und enthält die Daten, wie die Daten der Person in der Quelle gefunden wurden und wie sicher du dir mit ihnen bist. Für dieses Interview kannst du die Verlässlichkeit auf sehr Hoch setzen.

Du hast bereits ein Bild von dir selbst, da du es zur Quelle hinzugefügt hast. Du kannst jetzt das selbe Bild zu dem Personendatensatz, den du erstellt hast hinzufügen. Dafür klick auf den Galerie Reiter des Personeneditor und klick auf die Teilen Schaltfläche. Dies öffnet eine Liste mit allen Medienobjekten. Wähle das von dir vorher erstellte ond klick auf OK um alles zu speichern. Du hättest auch die Zwischenablage verwenden können: entweder durch hinzufügen des Bildes dort aus der Medienansicht oder durch speichern der Medienreferenz in der Zwischenablage durch ziehen aus der Galerie eines Objekts und dann kannst du es von dort verwenden wo du es benötigst.

Speicher alles durch klicken auf OK bis du wieder das Hauptfenster der Grampsansicht siehst.

Ereignisse

(Ver. 3.3.1-1)

Als nächstes solltest du deinen Geburtstag eingeben. Dafür öffne den Personeneditor für deine Person durch doppelklicken auf deinen Namen. Beachte, das der Ereignis Reiter geöffnet ist. Klicke auf die Hinzufügen Schaltfläche um ein Ereignis hinzuzufügen. Gramps hat in der Vorauswahl das Geburtsereignis bei dem ersten Ereignis das du einer Person hinzufügen willst. Gib dein Geburtsdatum wie folgt ein: (31.12.1900 - Tag.Monat.Jahr) oder (31. Dez 1900 - Tag. Monat Jahr). Wenn du Tag. Monat Jahr verwendest, müssen entweder die ersten drei Buchstaben oder der komplette Monatsname eingegeben werden. Gramps versteht auch österreichische und alte Monatsnamen.

Du kannst auch auf die Kalender Schaltfläche auf der rechten Seite klicken. Dieses Fenster ermöglicht dir die Auswahl von Tag Monat und Jahr aus einem Aufklappmenü. Bei der Verwendung dieser Möglich keit stell sicher, das die Qualität und Art auf Regulär gesetzt ist. Nach Eingabe deines Geburtsdatum klick auf OK um es zu speichern.

Als nächstes musst du einen Ort erstellen, da du keinen in deiner Datenbank hast. Du kennst den Ort an dem du geboren wurdest, klicke auf das Hinzufügen Symbol hinter dem Ortseintrag um diesen Ort zu erstellen. Gib Orte als Stadt/Ort, Kreis, Bundesland, Land oder in einer beliebige Kombinationen davon ein. Wie zum Beispiel Mettmann, Kreis Mettmann, Nordrhein-Westfalen, Deutschland. Ein einheitliches Vorgehen beim hinzufügen von Orten ist hilfreich wenn du sie später über das Symbol Einen bestehenden Ort auswählen auswählen kannst. Das Hinzufügen von Längen und Breitengrad ermöglicht später das Positionieren des Ort auf einer Karte.

Vergiss nicht es zu belegen. Klicke den Quelle Reiter, öffne die Zwischenablage, ziehe deine Quelle von dort in den Quellenreiter, bestimme die Verlässlichkeit und speichere beides die Quelle und den neu erstellten Ort mit den OK Schaltflächen.

Beachte das der Editor den du geöffnet hast, der Ereignisreferenzeditor ist. Dies bedeutet, das es einen globalen Teil gibt, den du mit anderen Teilen kannst (der untere Bereich im Editor) und einen oberen Bereich der für die Person spezifisch ist. Dieser obere Bereich wird verwendet, um die Rolle der Person bei diesem Ereignis einzugeben. Bei deiner eigenen Geburt hast du die primäre Rolle. Wenn dir die Namen von Personen die bei der Geburt geholfen haben bekannt sind, und du auch sie speichern möchtest, kannst du diese Ereignis mit ihnen teilen mit der Rolle Helfer. Du kannst eine Anwender definierte Rolle in das Rollenfeld eingeben, wenn dir die vordefinierten Möglichkeiten nicht gefallen oder ausreichen.

Füge erneut eine Quelle zu dem Ereignis über den Quellenreiter hinzu wie du es vorher gemacht hast. Da du keine wirkliche Erinnerung an deine Geburt hast, sollte das Interview nicht die Verlässlichkeit 'sehr Hoch' haben! Dafür müsstest du eine Geburtsurkunde als Quelle hinzufügen.

Wenn du fertig bist, klicke auf OK um das Ereignis zu speichern und dann erneut um die Person zu speichern und du hast deinen ersten kompletten Personendatensatz.

Familie

Du hast dich nun selbst eingegeben jetzt ist es Zeit deine Eltern hinzuzufügen. Du kannst deinen Vater und deine Mutter hinzufügen wie du dich selbst hinzugefügt hast und sie dann in einer Familie verbinden aber die meisten Leute machen dies in einem Rutsch über die RelationshipsBeziehungenansicht oder eine der AncestryAhnenansichten. Lass uns zur Beziehungenansicht wechseln: wähle dich selbst in der Personenansicht und wähle dann im Navigator die Beziehungenansicht. Diese Ansicht besitzt eine Werkzeugleiste die es ermöglicht, Eltern oder Partner hinzuzufügen. Klicke auf das Eltern hinzufügen Symbol um den Familieneditor zu öffnen.

Im Familieneditor siehst du, das du im Kinder Reiter vorhanden bist. Verwende das Hinzufügen Symbol neben Vater und Mutter um sie hinzuzufügen, wie du dich selbst hinzugefügt hast. Verwende das Hinzufügen Symbol im Kinder Reiter um deine Geschwister hinzuzufügen. Du musst ziehen und fallen lassen verwenden, um die Kinder in der richtigen Reihenfolge zu sortieren in der sie in Berichten erscheinen sollen (normalerweise vom ältesten zum jüngsten vermute ich).

Im Familieneditor kannst du auch Ereignisse hinzufügen. Wir nennen sie Familienereignisse da sie von zwei Eltern geteilt werden. Typischerweise sind dies Verlobung, Hochzeit, .... In diesem Fall ist die Rolle 'Familie'. Es ist nicht notwendig diese Ereignisse den zwei Eltern zusätzlich individuell hinzuzufügen!

Wenn du fertig bist, klicke auf OKum die Familie zu speichern und du kehrst zur Beziehungenansicht mit sichtbar allen zusätzlichen Informationen zurück. Innerhalb dieser Ansicht kannst du zu anderen Personen wechseln und deinen Stammbaum weiter vergrößern.

Ein Bericht

Nun, da du einen ersten kleinen Stammbaum hast, erstelle einen Bericht. Gehe in der Beziehungen oder Personenansicht zu den ältesten Großeltern die du hast (du kannst Lesezeichen für Personen setzen und eine Hauptperson setzen!). Mit dieser Person ausgewählt gehe im Menü zu Berichte -> Textberichte -> Ausführlicher Nachkommenbericht um einen netten textlichen Nachkommenbericht zu erstellen.

Was als nächstes?

Gramps hat viele Funktionen während du besser wirst, nimm dir Zeit um im Handbuch zu lesen und mehr zu erfahren. Verwende die Mailingliste um Themen zu diskutieren.

Verwandte Artikel

Screencasts