2021-12-04 - Sorry the Gramps wiki is currently being upgraded to a newer software version. Please check back after the 2021-12-08. We apologize for the inconvenience.

De:Gramps 5.1 Wiki Handbuch - Werkzeuge

From Gramps
Jump to: navigation, search
Zurück Index Nächste


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.1 "Werkzeuge >..." Menüleiste - Werkzeuge Übersicht

Dieses Kapitel beschreibt die verschiedenen Werkzeuge, die in Gramps verfügbar sind.

Gramps Werkzeuge ermöglichen dir verschiedene Arten der Analyse deiner Genealogiedaten durchzuführen. Typischerweise erzeugen Werkzeuge keine Ausgaben in der Form von Ausdrucken oder Dateien. Stattdessen erzeugen sie Bildschirmausgaben die dem Forscher sofort zur Verfügung stehen. Allerdings kannst du, wenn es dienlich ist, die Ergebnisse eines laufenden Werkzeugs in einer Datei speichern.

Contents

Werkzeuge

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.2 Werkzeugleistensymbol für "Öffnet den Werkzeugdialog"

Auf die Werkzeuge kann über das Menü Werkzeuge ->Werkzeugabschnitt ->Jeweiliges Werkzeug zugegriffen werden.

Alternativ kannst du die komplette Liste der verfügbaren Werkzeuge mit einer kurzen Beschreibung im Werkzeugauswahl Dialog, der über die Werkzeuge Schaltfläche in der Werkzeugleiste aufgerufen wird, durchsuchen.

Error creating thumbnail: Unable to save thumbnail to destination
Zusätzliche Werkzeuge

Gramps ermöglicht es dir, noch mehr Werkzeuge zu installieren. Dieses System wird über die Zusatzmodulverwaltung gesteuert. Die Zusatzmodulverwaltung kann zusätzliche Erweiterungen für dich holen.

Werkzeugauswahl Dialog

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.3 Werkzeugauswahl Dialog - Beispiel zeigt " Finde mögliche doppelte Personen" Information

Im Dialog Werkzeugauswahl kannst du die vollständige Auswahl der verfügbaren Werkzeuge zusammen mit ihren kurzen Beschreibungen durchsuchen, wenn sie aufgerufen werden, indem du in einer der Kategorien auf das Symbol Werkzeugdialog öffnen in der Symbolleiste klickst und die Listen mit den Pfeilen erweiterst.

Analyse und Untersuchung

Dieser Abschnitt enthält Werkzeuge, die die Datenbank analysieren und untersuchen, sie aber nicht verändern. Die folgenden Analyse- und Untersuchungswerkzeuge stehen aktuell in Gramps zur Verfügung:

Einzelne Ereignisse vergleichen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.4 "Einzelne Ereignisse vergleichen" - "Filterauswahl für Ereignisvergleich" - Dialog

Dieses Werkzeug vergleicht quer über die gewählte Gruppe von Personen.

Du kannst dieses Werkzeug über das Menü Werkzeuge->Analyse und Untersuchung > Einzelne Ereignisse vergleichen... aufrufen, wodurch der Filterauswahl für den Ereignisvergleich Dialog geöffnet wird.

Die Personen für diesen Vergleich können aus zuvor erstellten benutzerdefinierten Filtern ausgewählt werden, indem du die Dropdown-Liste Filter: auswählst, die standardmäßig die Gesamte Datenbank enthält. Oder indem du die Schaltfläche Benutzerfiltereditor auswählst, um benutzerdefinierte Filter im Editor für Personenfilter zu erstellen. Um den Bericht auszuführen, wähle Anwenden und die Ergebnisse werden im Dialogfeld Ereignisvergleichs-Resultate angezeigt.


Im Dialogfeld Ereignisvergleichs-Resultate kannst du die Ergebnisse anzeigen oder als Ergebnistabelle als Tabellenkalkulation (ODS-Format) Speichern unter. Wähle Schließen, um den Bericht zu beenden.

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.5 "Einzelne Ereignisse vergleichen" - "Ereignisvergleichs-Resultate" - Dialog - erweitertes Beispiel


Stammbaumverarbeitung

Dieser Abschnitt enthält Werkzeuge die deine Daten ändern können. Die Werkzeuge aus diesem Abschnitt werden Hauptsächlich dazu verwendet Fehler in den Daten zu finden und zu beheben. Die folgenden Stammbaumverarbeitungswerkzeuge stehen aktuell in Gramps zur Verfügung:

Error creating thumbnail: Unable to save thumbnail to destination
Hinweis

Die Änderungen werden außer bei den automatischen Fehlerkorrekturen durch das Datenbank überprüfen und reparieren Werkzeug erst nach deinem ausdrücklichen Einverständnis durchgeführt.

Datenbankeigner Informationen bearbeiten

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.6 "Datenbankeignereditor" - Dialog - zeigt Kontextmenü

Dieses Werkzeug ändert alle vorhandenen Forscherinformationen.

Klicken von Werkzeuge-->Stammbaumverarbeiung-->Datenbankeigner Informationen bearbeiten öffnet das Editor Datenbankeigner Fenster, in das du die benötigten Informationen eingeben kannst.

  • Name:
  • Straße:
  • Lokalität:
  • Stadt:
  • Bundesland/Kreis:
  • Land:
  • PLZ/Postleitzahl:
  • Telefon:
  • E-Mail:

Diese Informationen sind stammbaumspezifisch und werden beim Export deiner Daten in das GEDCOM-Format verwendet.

Über das Kontextmenü (Rechtsklick) stehen zwei Auswahlmöglichkeiten zur Verfügung:

  • Kopiere aus DB in die Einstellungen -
  • Kopiere von den Einstellungen in die DB -


Ereignisbeschreibung extrahieren

Error creating thumbnail: Unable to save thumbnail to destination
Hinweis

Das Namensformat im Beschreibungsfeld des Ereignisses hängt vom definierten Namensformat in Bearbeiten->Einstellungen->Anzeige->Namensformat ab

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.7 Ereignisbeschreibung extrahieren - Änderungen durchgeführt - Fenster - Beispielergebnis

Extrahiert Ereignisbeschreibungen aus Ereignisdaten nach folgendem Schema:

{Ereignistyp} von {Familienname}, {Vorname}

Wenn eine Ereignisbeschreibung fehlt, füllt dieses Werkzeug das Feld nach oben genanntem Schema.

Du erreichst dieses Werkzeug über das Menü Werkzeuge->Stammbaumverarbeitung->Ereignisbeschreibung extrahieren...

Die Die Bearbeitungschronik zurücksetzen Warnung wird angezeigt und du kannst entweder Stoppen oder Mit dem Werkzeug fortfahren.

Sobald du Mit dem Werkzeug fortfahren gewählt hast, scannt und modifiziert dieses Werkzeug deinen Stammbaum und zeigt dir das Ergebnisfenster Änderungen vorgenommen an, das die Gesamtzahl der hinzugefügten Ereignisbeschreibungen auflistet.

Informationen aus Namen extrahieren

Dieses Werkzeug durchsucht die gesamte Datenbank und versucht Titel und Spitznamen die in dem Vornamenfeld einer Person enthalten sein können zu extrahieren. Wenn irgendeine Information extrahiert werden konnte, werden die Kandidaten für eine Korrektur in einer Tabelle dargestellt. Du kannst dann entscheiden welche wie vorgeschlagen korrigiert werden und welche nicht.

Du kannst auf dieses Werkzeug über das Menü Werkzeuge->Stammbaumverarbeitung->Informationen aus Namen extrahieren.... zugreifen.

Error creating thumbnail: Unable to save thumbnail to destination
Verlaufinformationen

Das Ausführen dieses Werkzeugs löscht die Verlaufinformationen für diese Sitzung. Im einzelnen bedeutet dies, das du keine Änderungen dieses Werkzeug oder vorher getätigte Änderungen rückgängig machen kannst. Es wird empfohlen hier zu stoppen und deine Datenbank zu sichern; so das du die Änderungen dieses Werkzeugs rückgängig machen kannst.

Der Verlauf zurücksetzen Warnung Dialog wird gezeigt und du kannst entweder Stopp oder Mit dem Werkzeug fortfahren wählen.

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.8 "Standard Präfix und Verbinder einstellen" - Dialog für das Werkzeug "Informationen aus Namen extrahieren"

Der Standard Präfix und Verbinder einstellen Dialog wird gezeigt und du kannst jede Option wie benötigt ändern:

  • Präfix für die Suche: de, van, von, di, le, du, dela, della, des, vande, ten, da, af, den, das, dello, del, en, ein, elet, les, lo, los, un, um, una, uno, der, ter, te, die (Vorgabe)
  • Verbinder, die Nachnamen aufteilen: e, y (Vorgabe)
  • Verbinder, die Nachnamen nicht aufteilen: de, van (Vorgabe)

Wenn du fertig bist, wähle OK um das Werkzeug zu starten.

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.9 "Auszug von Name und Titel Werkzeug" - Ergebnisdialogfenster für das Werkzeug "Informationen aus Namen extrahieren"

Anschließend wird das Auszug von Namen und Titeln Ergebnisdialogfenster angezeigt.

Extrahiere Ortsdaten aus Ortstitel

Error creating thumbnail: Unable to save thumbnail to destination
Dieses Werkzeug wurde in Zusatzmodule von Drittanbietern verschoben!

Als die Ortshierarchie zum ersten Mal zu Gramps hinzugefügt wurde, benötigte jeder Anwender ein Werkzeug zum Extrahiere Ortsdaten aus Ortstitel. Da nun eine Hierarchie von Orten etabliert ist, wird das Werkzeug nur noch selten benötigt. Die Installation ist also optional.

Finde mögliche doppelte Personen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.10 Finde mögliche doppelte Personen - Dialog - Vorgabe

Das Werkzeug Finde mögliche doppelte Personen durchsucht die gesamte Baumdatenbank nach Einträgen, die möglicherweise dieselbe Person repräsentieren.

Du kannst auf dieses Werkzeug über Werkzeug -> Datenbankverarbeitung -> Finde mögliche doppelte Personen... zugreifen.

Das Dialogfeld Finde mögliche doppelte Personen wird angezeigt und du kannst die folgenden Optionen anpassen:

  • Vergleichsschwellwert : wähle zwischen Niedrig(Standard) Mittel und Hoch aus dem Aufklappmenü.
Error creating thumbnail: Unable to save thumbnail to destination
Wie wird die Qualität der Übereinstimmung gemessen?

Dies berechnet die Chancen (oder 'Quoten') der Übereinstimmung auf einer Qualitätsskala, die als niedrig, mittel und hoch bezeichnet wird. Für jede entsprechende Information wird die Qualität der Übereinstimmung als geringfügig erhöht angesehen. Je enger die einzelnen Daten korrelieren, desto größer ist der Anstieg. Wenn die Wahrscheinlichkeit größer als der ausgewählte Übereinstimmungsschwellenwert ist, wird eine Übereinstimmung gemeldet. Die Schwellenwerte sind Niedrig = 0,25, Mittel = 1,0 und Hoch = 2,0. Wenn also der Filterschwellenwert auf Hoch eingestellt ist, werden weniger Übereinstimmungen erwartet.

Optionen

  • Verwendung von Soundex Code für mögliche übereinstimmende Personen. (Kontrollkästchen standardmäßig aktiviert)


Die folgenden Schaltflächen sind vorhanden: Hilfe bringt dich auf diese Seite, Abbrechen zum Beenden der Verarbeitung und OK zum Start der Verarbeitung der Daten. Klicke auf die OK Schaltfläche um das Werkzeug zu starten und die Daten werden in zwei Durchgängen verarbeitet.

  • Durchgang 1: vorläufige Listen erstellen
  • Durchgang 2: mögliche Übereinstimmungen berechnen.

Es wird ein Fortschrittsbalken angezeigt und abhängig von der Geschwindigkeit deines Rechners und der Anzahl der Personen in deiner Datenbank kann dies eine Weile dauern.


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.11 "Mögliche Zusammenführungen" Ergebnisdialogfenster für "Finde mögliche doppelte Personen" - Dialog - Beispiel

Zum Schluss wird ein Mögliche Zusammenführungen Fenster angezeigt. Dieses Fenster enthält eine Liste mit drei Spalten:

  • Bewertung : dies gibt dir eine Vorstellung von der Ähnlichkeit der beiden Personen. Je höher die Bewertung desto größer ist die Wahrscheinlichkeit, das diese Personen identisch sind.
  • Erste Person
  • Zweite Person

Wenn du eine Zeile auswählst, kannst du die Details mit der Vergleichen Schaltfläche überprüfen oder du kannst die gewählte Zeile doppelklicken.

Das Fenster besitzt drei Schaltflächen: Hilfe bringt dich auf diese Seite, Schließen um das Fenster zuschließen, was dich zurück zu dem Mögliche doppelte Personen finden Fenster bringt und eine Vergleichen Schaltfläche die ein Personen vergleichen Fenster öffnet, welches in Personen zusammenfassen im Detail beschrieben wurde. Hier kannst du mit den Optionsschaltflächen eine der Personen wählen und eventuell die Zusammenfassen und schließen Schaltfläche verwenden um die Daten zusammenzufassen wenn du herausgefunden hast, das diese Personen identisch sind.

Wenn du auf die Schaltfläche Abbrechen klickst, gelangst du zurück zum Ergebnislistenfenster Mögliche Zusammenführungen.

Großschreibung von Nachnamen korrigieren

Dieses Werkzeug durchsucht die gesamte Datenbank und versucht die Großschreibung von Familiennamen zu korrigieren.

Das Ziel ist es, eine übliche Groß/Kleinschreibung zu erreichen: erste Buchstabe groß und die restlichen Buchstaben des Familiennamens klein. Wenn Abweichungen von dieser Regel festgestellt werden, werden die Kandidaten für die Korrektur in der Tabelle angezeigt.

Du kannst dann entscheiden, welche wie vorgeschlagen korrigiert werden sollen und welche nicht.

Du kannst dieses Werkzeug über Werkzeuge->Stammbaumverarbeitung->Großschreibung von Nachnamen korrigieren... aufrufen.

Error creating thumbnail: Unable to save thumbnail to destination
Verlaufinformationen

Das Ausführen dieses Werkzeugs löscht die Verlaufinformationen für diese Sitzung. Im einzelnen bedeutet dies, das du keine Änderungen dieses Werkzeug oder vorher getätigte Änderungen rückgängig machen kannst. Es wird empfohlen hier zu stoppen und deine Datenbank zu sichern; so das du die Änderungen dieses Werkzeugs rückgängig machen kannst.

Der Verlauf zurücksetzen Warnung Dialog wird gezeigt und du kannst entweder Stopp oder Mit dem Werkzeug fortfahren wählen.


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.12 "Capitalization changes" - Dialog - Ergebnis Beispiel für "Großschreibung von Nachnamen korrigieren" Werkzeug

Wenn es Änderungen in der Großschreibung von Namen gab, wird das Änderungen der Großschreibung Fenster geöffnet. Das Fenster zeigt eine Liste der Familiennamen, die Gramps in die (laut Gramps) korrekte Großschreibung umwandeln kann (bitte überprüfe, ob es für dich richtig ist.). In der Ergebnisliste der Groß-/Kleinschreibungsänderungen stehen die folgenden Spalten zur Verfügung:

  • Auswählen - Aktiviere oder deaktiviere diese "nach Namen", wenn du die Empfehlung nicht akzeptierst (Kontrollkästchen standardmäßig aktiviert)

Ursprünglicher Name - Der Name wie aktuell aufgezeichnet. Änderungen der Großschreibung - Der Name mit Änderung, falls angewendet.

Wähle die Namen, die du ändern möchtest dann klicke auf die Änderungen akzeptieren und schließen Schaltfläche. Oder verwende die Abbrechen Schaltfläche um die Änderungen zu verwerfen.

Du kannst auch das "Großschreibung von Vornamen korrigieren" Werkzeugzusatzmodul installieren es arbeitet nahezu identisch wie dieses Werkzeug aber für "Vornamen".

Fundstellen zusammenfassen

Error creating thumbnail: Unable to save thumbnail to destination
Das Fundstellen zusammenfassen Werkzeug

funktioniert durch die Kombination von Notizen, Medienobjekten und Datenelementen passender Fundstellen.


Du kannst dies über das Menü Werkzeuge > Stammbaumverarbeitung > Fundstellen zusammenfassen... auswählen.

Error creating thumbnail: Unable to save thumbnail to destination
Verlaufinformationen

Das Ausführen dieses Werkzeugs löscht die Verlaufinformationen für diese Sitzung. Im einzelnen bedeutet dies, das du keine Änderungen dieses Werkzeug oder vorher getätigte Änderungen rückgängig machen kannst. Es wird empfohlen hier zu stoppen und deine Datenbank zu sichern; so das du die Änderungen dieses Werkzeugs rückgängig machen kannst.

Der Verlauf zurücksetzen Warnung Dialog wird gezeigt und du kannst entweder Stopp oder Mit dem Werkzeug fortfahren wählen.

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.13 "Fundstellen zusammenfassen" - Dialog - Voreinstellung

Dann wird der Dialog Fundstellen zusammenfassen (Titel des Dialogs zeigt: Notizen, Medienobjekte und Datenelemente passender Zitate werden kombiniert.) angezeigt

Folgende Optionen stehen zur Verfügung:

  • Vergleichsschwellwert Aufklappliste:
    • Liefert Seite/Band, Datum und Vertrauensgrad
    • Datum ignorieren (Vorgabe)
    • Vertrauensgrad ignorieren
    • Datum und Vertrauensgrad ignorieren
  • Optionen
    • Nicht zusammenfassen, wenn die Fundstelle Notizen enthält (Kontrollkästchen standardmäßig deaktiviert)


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.14 "Anzahl erfolgter Zusammenfassungen" Ergebnisdialog für "Fundstellen zusammenfassen" - Dialog - Werkzeug - Beispiel

Wähle OK, um das Werkzeug auszuführen, und nach Abschluss wird die Gesamtsumme mit dem Ergebnisdialogfeld Anzahl erfolgter Zusammenfassungen zurückgemeldet.
Siehe auch die Option Fundstellen zusammenfassen, die in der Listenansicht der Fundstellenkategorie verfügbar ist

Ereignisarten umbenennen

This tool will rename all events of one type to a different type.

You can access this tool via the menu Tools->Family Tree Processing->Rename Event Types....

The Undo history warning will be shown and you can either Stop or Proceed with the tool.

Error creating thumbnail: Unable to save thumbnail to destination
Verlaufinformationen

Das Ausführen dieses Werkzeugs löscht die Verlaufinformationen für diese Sitzung. Im einzelnen bedeutet dies, dass du keine Änderungen dieses Werkzeugs oder vorher getätigte Änderungen rückgängig machen kannst. Es wird empfohlen hier zu stoppen und deine Datenbank zu sichern, so dass du die Änderungen dieses Werkzeugs rückgängig machen kannst.


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.15 "Change Event Types" - dialog - example for "Rename Event Types" Tool

The Change Event Types dialog is presented.

  • Ursprüngliche Ereignisart: schreibe in das Textfeld oder verwende das Aufklappmenü, um eine originale Ereignisart zu wählen.
  • Neue Ereignisart: Schreibe in das Textfeld (du kannst hier eine völlig neue Art erstellen) oder verwende das Aufklappmenü, um eine neue Art zu wählen.

The example shows a renaming of the Birth event to a Baptism event.

Error creating thumbnail: Unable to save thumbnail to destination
Custom types

While the custom types do not show in the drop down list, you can over type or paste into either of the selection boxes and convert from one to another.



Error creating thumbnail: Unable to save thumbnail to destination
Fig. 14.16 "Change types" - result dialog - example for "Rename Event Types" Tool

Finally use the Cancel to exit or select OK to run the tool and once complete it will report back the total events modified with the Change types result dialog.

Error creating thumbnail: Unable to save thumbnail to destination
Ereignisarten umbenennen

Wenn es einmal abgeschlossen ist, kann es nicht mit der üblichen Rückgängig Funktion rückgängig gemacht werden.

See also:

Ordne Gramps-IDs neu

This tool can be used to Reorder your Gramps IDs. Several options are available.

Error creating thumbnail: Unable to save thumbnail to destination
Custom IDs'

If you customized your IDs', all those can be replaced by this tool. So take care before you use this tool!

Error creating thumbnail: Unable to save thumbnail to destination
Fig. 14.17 Reorder IDs

You can use this tool via menu Tools->Family Tree Processing->Reorder Gramps IDs....

The 'Object' column lists the type of ID. Immediately to the left of this column are checkboxes that allow the enabling of changes to individual object types. When checked, the type can be reordered. The 'Object' label is actually a button that can be used to toggle all of the check boxes at once.

The 'Actual' column shows an example of the current ID. The 'Quantity' column show the number of objects.

The 'Format' column can be used to change the ID format for each object type. Note that the format consists of a prefix, the '%04d' and suffix. There MUST be at least a prefix or a suffix, both are allowed. It is recommended to keep these relatively short. The '%04d' defines the length of the numeric portion of the ID, the '4' can be changed, anything from '3' (allowing numbers from 000-999) to '9' (000000000-999999999) is allowed. Changes made here are the same as made in the menu Edit->Preferences... and then select the ID Formats tab. The 'Format' label is actually a button that can be used to reset all the formats to the last used value.

The 'Change' column contains checkboxes for each object type. If this is checked, the IDs for that object will be replaced with new IDs of the 'Format' style, unless 'Keep' is also checked. If there is no check, the ID formats are NOT updated, but the number field within the format is renumbered. The 'Change' label is actually a button that can be used to toggle all of the check boxes at once.

The 'Start' field indicates the starting number used during the renumber operation. The 'Start' label is actually a button that can be used to toggle between start at 0, and start after last current number.

The 'Step' field indicates the interval between numbers during the renumber, '1' is a simple increment, '2' will increment by 2 etc. The 'Step' label is actually a button that can be used to toggle between '1', '2', '5', and '10'.

The 'Keep' column contains checkboxes for each object type. If this and 'Change' is checked, the ID formats for that object will be retained, and the number field within the format is renumbered. The 'Keep' label is actually a button that can be used to toggle all of the check boxes at once.

The Undo history warning will be shown and you can either Stop or Proceed with the tool.

Error creating thumbnail: Unable to save thumbnail to destination
Verlaufinformationen

Das Ausführen dieses Werkzeugs löscht die Verlaufinformationen für diese Sitzung. Im einzelnen bedeutet dies, das du keine Änderungen dieses Werkzeug oder vorher getätigte Änderungen rückgängig machen kannst. Es wird empfohlen hier zu stoppen und deine Datenbank zu sichern; so das du die Änderungen dieses Werkzeugs rückgängig machen kannst.

When you click 'OK', the tool will show a progress bar.

In different stages the following IDs' are reordered: Reordering People IDs', Reordering Family IDs', Reordering Event IDs', Reordering Media Object IDs', Reordering Source IDs', Reordering Citation IDs', Reordering Place IDs', Reordering Repository IDs' and finally Reordering Note IDs'.

In a next step unused IDs' are searched for and assigned.

During this process the tool will examine each ID to see if it looks like it has been 'customized', if it doesn't look like the previous ID format or the default ID format. This might be the case if the user had entered his own text in the ID field for the object when editing it. It might also occur if the third party GetGOV Addon or GeoName Addon has been used, as that tool stores the GOV ID in the ID field. If a 'customized' ID is found, it will ask the user if he really wants to replace the ID. The dialog also allows the user to use the same answer for other customized IDs found.

Sortiert Ereignisse

Ereignisse im Ereignisreiter vom Personen und Familieneditor erscheinen in keiner bestimmten Reihenfolge außer in der Reihenfolge in der sie hinzugefügt wurden. Der Grund warum die Ereignisse nicht auf eine bestimmte Art wie zum Beispiel nach Datum sortiert werden, ist das ein Ereignis eingeordnet werden kann auch wenn kein genaues Datum oder Reihenfolge bekannt sind. Der Import oder das Zusammenfassen von Daten aus einer externen Quelle kann auch zu zusätzlich hinzugefügten Ereignissen, die außerhalb der Reihenfolge bestehender Ereignisse einer Person oder Familie liegen führen.

Ereignisse können manuell via Drag & Drop oder durch Verwendung der neu-ordnen Schaltflächen im Ereignisse Reiter neu angeordnet werden. So oder so kann ein Ereignis in der Ereignisliste hoch oder runter bewegt werden und Gramps merkt sich die neue Anordnung, wenn die Änderungen gespeichert werden. Die neue Reihenfolge wird überall dort verwendet, wo Ereignisse in Gramps angezeigt werden zum Beispiel in einem Bericht.

Die Reihenfolge von allen Ereignissen in einem Reiter kann auch durch klicken auf den Spaltentitel geändert werden. Zum Beispiel klicken auf den 'Datum' Spaltentitel sortiert alle Ereignisse nach Datum. Jedoch ist diese Art der Sortierung nicht von Dauer beim Schließen des Fensters werden diese Änderungen rückgängig gemacht.

Die Drag & Drop Methode zum Sortieren von Ereignissen ist gut wenn eine kleine Anzahl sortiert wird aber für große Mengen ungeeignet. Das Ereignisse sortieren Werkzeug wurde speziell für diesen Zweck entwickelt, alle Ereignisse in der Datenbank neu sortieren oder nur jene die mit über einen Filter ausgewählten Personen zusammenhängen.

You can use this tool via menu Tools->Family Tree Processing->Sort events....

The Undo history warning will be shown and you can either Stop or Proceed with the tool.

Error creating thumbnail: Unable to save thumbnail to destination
Verlaufinformationen

Das Ausführen dieses Werkzeugs löscht die Verlaufinformationen für diese Sitzung. Im einzelnen bedeutet dies, das du keine Änderungen dieses Werkzeug oder vorher getätigte Änderungen rückgängig machen kannst. Es wird empfohlen hier zu stoppen und deine Datenbank zu sichern; so das du die Änderungen dieses Werkzeugs rückgängig machen kannst.


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.18 "Sort Events" - dialog - showing "Tool Options" tab for "Sort Events" Tool

Die erste Option im Ereignisse sortieren Fenster wird verwendet um die Auswahl der Personen, deren Ereignisse sortiert werden, festzulegen. Die erste Möglichkeit in der Liste ist, alle Personen der Datenbank zu sortieren. Alternative Möglichkeiten sind die Sortierung auf Vorfahren oder Nachkommen einer bestimmten Person oder eine Reihe von Personen aus einem vom Anwender erstellten Filter anzuwenden. Nach der Wahl, wen die Sortierung betreffen soll, ist der nächste Schritt festzulegen, wie die Ereignisse sortiert werden sollen. Die erste Möglichkeit ist, sie nach dem Datum zu sortieren,. Das ist wohl die wahrscheinlichste Auswahl, es können aber auch andere Ereigniseigenschaften ausgewählt werden. Die letzten Auswahlen betreffen die Sortierreihenfolge (aufsteigen oder absteigend) und ob die zur Person gehörenden Familienereignisse auch sortiert werden sollen.


Error creating thumbnail: Unable to save thumbnail to destination
Sorting events

Once completed, this cannot be undone by the regular Undo function.

Stammbaumreparatur

Datenbank prüfen und reparieren

Error creating thumbnail: Unable to save thumbnail to destination
Warning

The Check and repair Database tool performs automatic fixes. Once completed, this cannot be undone by the regular Undo function.

Dieses Werkzeug überprüft die Datenbank auf Integritätsprobleme und behebt sie wenn es ihm möglich ist. Im Besonderen sucht es nach:

  • Kaputten Familienverknüpfungen. Dies sind die Fälle in denen ein Personendatensatz auf eine Familie verweist, der Familiendatensatz aber nicht auf die Person verweist und umgekehrt.
  • Fehlende Medienobjekte. Das fehlende Medienobjekt ist das Objekt dessen Datei in der Datenbank verknüpft ist aber nicht existiert. Dies kann passieren wenn eine Datei versehentlich gelöscht, umbenannt oder an einen anderen Ort verschoben wird.
  • Leere Familien. Dies sind die Familieneinträge die keine Verknüpfungen zu Personen als ihre Angehörige besitzt.
  • Elternbeziehung. Dies überprüft alle Familien um sicherzustellen, das Vater und Mutter nicht verwechselt wurden. Der Test überprüft auch ob die Eltern ein unterschiedliches Geschlecht haben. Wenn sie das gleiche Geschlecht haben, wird die Beziehung in "Partner" umbenannt.

You can use this tool via menu Tools->Family Tree Repair->Check and Repair Database....

Error creating thumbnail: Unable to save thumbnail to destination
Verlaufinformationen

Das Ausführen dieses Werkzeugs löscht die Verlaufinformationen für diese Sitzung. Im einzelnen bedeutet dies, das du keine Änderungen dieses Werkzeug oder vorher getätigte Änderungen rückgängig machen kannst. Es wird empfohlen hier zu stoppen und deine Datenbank zu sichern; so das du die Änderungen dieses Werkzeugs rückgängig machen kannst.

The Undo history warning will be shown and you can either Stop or Proceed with the tool.


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.19 "Integrity Check Results" - example result dialog - for the "Check and Repair Database" tool

Any issues found are automatically fixed and the Integrity Check Results dialog will be shown with a summary actions taken.
Otherwise you will see the No errors were found dialog stating that The database has passed internal checks.

Geschlechtsstatistik neu erstellen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.20 "Gender statistics rebuilt" - result dialog for "Rebuild Gender Statistics" tool

Rebuilds gender statistics for name gender guessing...

You can use this tool via menu Tools->Family Tree Repair->Rebuild Gender Statistics....

Once completed the Gender statistics rebuilt result dialog will be shown.

Interne Referenzen neu erstellen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.21 "Reference maps rebuilt" - result dialog for "Rebuild Reference Maps" tool

This tool rebuilds reference map tables. This drives the list of References items in editors.

You can use this tool via menu Tools ➡ Family Tree Repair ▶ Rebuild Reference Maps....

Once completed the Reference maps rebuilt result dialog will be shown.

Siehe auch


Neuaufbau sekundäre Indexe

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.22 "Secondary indexes rebuilt" - result dialog for "Rebuild Secondary Indexes" tool

This tool rebuilds secondary indices.

You can use this tool via menu Tools ➡ Family Tree Repair ▶ Rebuild Secondary Indexes....

Once completed the Secondary indexes rebuilt result dialog will be shown.

The Rebuild Secondary indexes... re-constructs the secondary tables in the Tree db. These tables include things like gender statistics (Given Name versus gender) to allow guessing the gender of names as they are entered, surnames (for faster lookup of possible surname and to make the person tree view work), the various IDs for objects (to facilitate lookup by ID), place enclosure tables, to make the place tree view work, and a few others.

In theory, these tables are kept constantly up-to-date when anything changes. So rebuilding the Reference Maps and Secondary Indices should not be necessary. But, especially early on in the Gramps history, bugs sometimes interfered with updates completing correctly. So the tools remain available... ‘just in case’.

Siehe auch


Unbenutzte Objekte entfernen

Dieses Werkzeug durchsucht deine Datenbank nach nicht verwendeten Informationen und ermöglicht dir diese anschließend zu bearbeiten, zu verknüpfen oder zu entfernen.

You can use this tool via menu Tools->Family Tree Repair->Remove Unused Objects....


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.23 "Unused Objects" - dialog example results for "Remove Unused Objects" tool

The Unused Objects dialog is presented.

You can choose from the search option you want to use from the top section of the Unused Objects dialog:

  • Search for events (Kontrollkästchen standardmäßig aktiviert)
  • Search for sources (Kontrollkästchen standardmäßig aktiviert)
  • Search for citations (Kontrollkästchen standardmäßig aktiviert)
  • Search for places (Kontrollkästchen standardmäßig aktiviert)
  • Search for media (Kontrollkästchen standardmäßig aktiviert)
  • Search for repositories (checkbox checked by default)
  • Search for notes (Kontrollkästchen standardmäßig aktiviert)

Select the Find button to run the report, and once completed the results if any will show in the bottom section of the Unused Objects dialog with the following columns shown:

  • Mark Select the row if you want to delete the object (standardmäßig deaktiviert)
  • - Icon representing the type of object.
  • ID - Gramps internal name for the object.
  • Name - of the object.

To examine the object you must double-click on the row and it will show the appropriate editor for the object allowing you to edit if required.

Mark the objects you want to delete either using the individual checkboxes or using the associated buttons:

  • Mark all
  • Unmark all
  • Invert marks

Once your deletion choices have been made select the Delete button to delete the objects.

When finished you may then use the Close button to exit the tool.

Werkzeuge

This section contains tools allowing you to perform a simple operation on a portion of data. The results can be saved in your database, but they will not modify your existing data. The following utilities are currently available in Gramps:


Eingabedaten bereinigen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.24 Clean input data

Tool to suppress leading and trailing spaces. The tool searches for place names with leading or/and trailing spaces. It also looks in the first name and surname.

You can access it from the menu Tools > Utilities > Clean input data...

Siehe auch:

Finde Datenbankschleife

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.25 Find possible loop

The Find database loop utility allows you to verify if you have ancestral loops in the database.

Select this via the menu Tools->Utilities->Find database loop... you will get a Find database loop window. The window has five tabs; Gramps_ID,Parent, Gramps_ID, Child, Family ID.

  1. First Gramps_ID is a reference to the Parent.
  2. Parent (Ancestor on the image) is the person we are looking for a loop.
  3. Second Gramps_ID is a reference to the Child.
  4. Child (Descendant) is the origin of the loop.
  5. Family_ID is a reference to the associated family


Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.26 Find possible loop in a complex example

In the following complex example, we have multiple ancestral loops :

If we look at the second line, we have :

  1. First Gramps_ID : I0002
  2. Parent is : Father, Child2
  3. Second Gramps_ID : I0001
  4. Child is : Father, Father
  5. Family_ID is : F0000

To understand what happens :

  1. we start at [I0002] Father, Child2.
  2. We continue with his son [I0003] Father, Child3.
  3. We continue with his son : [I0000] Child, Child.
  4. We continue with his son : [I0001] Father, Father.
  5. We continue with his son : [I0002] Father, Child2 ==> HERE, we have a ancestral loop.


To read more about ancestral loops see:

Medienverwaltung

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.27 Introduction - page for "Gramps Media Manager" - Tool wizard

The Gramps Media Manager is a group of four separate tools accessed via a wizard like dialog that you can access via the menu Tools->Utilities->Media Manager... which will show the first Introduction dialog page with the following information on the tools abilities.

Error creating thumbnail: Unable to save thumbnail to destination
Introduction

This tool allows batch operations on media objects stored in Gramps. An important distinction must be made between a Gramps media object and its file.

The Gramps media object is a collection of data about the media object file: its filename and/or path, its description, its ID, notes, source references, etc. These data do not include the file itself.

The files containing image, sound, video, etc. exist separately on your hard drive. These files are not managed by Gramps and are not included in the Gramps database. The Gramps database only stores the path and file names.

This tool allows you to only modify the records within your Gramps database. If you want to move or rename the files then you need to do it on your own, outside of Gramps. Then you can adjust the paths using this tool so that the media objects store the correct file locations.


From the Introduction page selecting the Next button (or using the keyboard shortcut Alt+N) you will be shown the Selection page window.

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.28 Selection - page for "Gramps Media Manager" - Tool wizard - default

From the Selection page window select from one the four options the actions you want to take and then select the Next button:


Ersetze die Zeichenfolge in dem Pfad

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.29 Replace substring settings - page for "Gramps Media Manager" - Tool wizard - default

This tool allows replacing specified substring in the path of media objects with another substring. This can be useful when you move your media files from one directory to another.

Selecting this radio button will bring up a Replace substring settings window where you can type in any string in the Replace text field and the With text field. At any time you can click on the Cancel button or the Back button. Clicking the Forward button will bring up the Final confirmation window.


Ändere Pfade von relativ zu absolut

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.30 'Convert paths from relative to absolute':"Final Confirmation" page for "Gramps Media Manager" - Tool wizard - example

This tool allows converting relative media paths to the absolute ones. It does this by prepending the Base path for relative media paths: as given in the Edit > Preferences > General tab, or if that is not set, it prepends the default User's Directory.



Ändere Pfade von absolut zu relativ

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.31 'Convert paths from absolute to relative':"Final Confirmation" page for "Gramps Media Manager" - Tool wizard - example

This tool allows converting absolute media paths to a relative path. The relative path is relative to the given base path in the setting Base path for relative media paths: as from the Edit > Preferences > General tab, or if that is not set, the user's directory is used. A relative path allows to tie the file location to a base path that can change to your needs.


Bilder, die nicht in der Datenbank enthalten sind, hinzufügen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.32 'Add images not included in database':"Final Confirmation" page for "Gramps Media Manager" - Tool wizard - example

Check directories for images not included in database, this tool adds images in directories that are referenced by existing images in the database. You will have to import one media item from each sub directory manually. Media Manager does not include sub-directories automatically. All the directory paths shown in the tool will be searched through.

Nicht verwandt

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.33. "Not related to '...'" - dialog - showing results for "Not Related" Tool

This tool will list people who are not connected to the selected active person. Connections may include linked in a chain of references or linkages created with the link editor in Notes.

You can use this tool via menu Tools->Utilities->Not Related....

Es öffnet sich ein Nicht verwandt mit '...' Fenster, welches eine Liste aller NICHT mit der gewählten Person verwandten Personen enthält.

Diese Liste enthält:

  • Name
  • ID
  • Eltern
  • Markierungen

From the Name column you can use the right arrow button and down arrow buttons to collapse or expand the grouped Name list. Double clicking on a person will bring up the person edit dialog or family edit dialog.

Wenn du eine Person wählst, kannst du das Marke Feld verwenden: Es gibt 3 Möglichkeiten: leer (du kannst reinschreiben was du willst), Zu erledigen, Nicht verwandt. Mit der Anwenden Schaltfläche kannst du die gewählte Marke der Person zuordnen. Diese Marke wird dann in der rechten Spalte angezeigt.

Verwandtschaftsrechner

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.34 "Relationship to '...' " - dialog - showing results for "Relationship Calculator" Tool

You can use this tool via menu Tools->Utilities->Relationship Calculator....

Selecting the Relationship Calculator tool will open a list filtered to all people connected, but not necessarily related, to the Active Person. To calculate relationship to different person, close the window, make that person Active and select the tool from the menu again.

Select the individual from the filtered list to report if a relationship exists. The exact relationship will be shown in the lower panel along the the common ancesors of that's reported relationship. Only blood relationships will display (except for husband-wife relationships). Note "in-law" relationships are not displayed.

The filtered list will grouped and alphabetically sorted by surname. (Regardless of whether the View menu setting of the Person category has been set to Grouped.) The list columns cannot be re-sorted.

The degree of separation (generation distance) that will be recognized is controlled by the the Max generations for relationships value in the General tab under the Edit->Preferences... menu. (The default of 15 generations will report a 12th great-grandparent relationship but not their parents. The active person is counted as one of the generations.)

Essentially, any two people are directly related by blood if they have an ancestor in common. One of these individuals may actually be an ancestor of the other - such as a great grandparent. Even in the cases of aunts and uncles, you still can calculate the relationship by searching for the common ancestor. In this case, the father or mother of the aunt or uncle will be a grandparent to the nephew or niece.

The most basic blood relationship through common ancestors is that of siblings (brothers and sisters) who are only one generation down from the common ancestor. Another special relationship is that of one of those siblings to the descendants of the other siblings. If the Active Person is a grandchild of the common ancestor, the sibling would be an aunt or uncle. Beyond that generation of descendants, there are two equivalent ways of describing the relationship. The daughter of great grandparents might be called either a grandaunt or a great aunt. (The Relationship Calculator uses the 'grand' variant.) That person is a great grandaunt to the second great grandchildren, who are four generations distant from the common ancestor. (She may also be called a second great aunt.) The reverse reationship of an aunt or uncle is a nephew or niece.

Cousins (also called "first" cousins) are two generations down from the common ancestor through different siblings. "Second" cousins are thus, three generations down from the common ancestor - and so on.

After that, everyone is considered a "cousin", but to indicate that they are not in the same generation we use the word "removed" to indicate the number of generations different between the two. For example, my father's "first" cousin is also my "first" cousin but "once removed" (one generation difference between us). My fathers "first" cousin is my own child's "first cousin twice removed" - two generations different.

If multiple blood relationships exist due to pedigree Collapse, all will be reported.

A full text list of all blood relations and their spouses can be viewed using a Kinship Report.

Siehe auch:

  • The Relationship to home person Display Preferences option for the Status bar
  • Relation to Home Person quick view.
  • The Deep Connections gramplet: If this third party add-on is installed, it will list the intervening generations through the sibling offspring of a common ancestor. (But it does not list the common ancestor or if both person a connected through the same spouse.) The Gramplet also details the indirect relationships.


Die Daten überprüfen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.35 "Verify the Data..." - "Data Verify tool" dialog - "General" tab - defaults

Dieses Werkzeug ermöglicht dir die Überprüfung der Datenbank auf der Grundlage einer Reihe von dir festgelegter Kriterien.

Zum Beispiel, du willst sicherstellen, das keiner in deiner Datenbank im Alter von 98 Kinder bekam. Nach gesundem Menschenverstand würde ein solcher Datensatz auf einen Fehler hinweisen. Jedoch ist dies kein Konsistenzfehler in der Datenbank. Außerdem könnte jemand im alter von 98 ein Kind bekommen haben (das ist wirklich passiert). Das überprüfen Werkzeug zeigt alles, was deine Kriterien verletzt, so das du überprüfen kannst, ob der Datensatz fehlerhaft ist oder nicht. Du triffst die endgültige Entscheidung.

Über das Menü Werkzeuge->Werkzeuge->Die Daten überprüfen... erhälts du das Daten überprüfen Fenster. Das Fenster enthält vier Reiter; Allgemeines, Frauen, Männer und Familien. Diese Reiter enthalten eine Liste von Kriterien und Eingabefelder in denen du die Werte für die Kriterien ändern kannst. In den Listen unten stehen einige brauchbare Werte.

Die Daten überpüfen Registerkarten

Select the criteria you want to run the tool with from the following tabs. If you are OK with the criteria click the Run button (or hit Alt+R and you will be presented with a Data Verification Results window.

Depending on your criteria and your data a list will be shown. Some possibilities of findings are listed below. But there are others.

  • Disconnected individuals (ones with no parent or spouse or child or sibling)
  • old/dead father
  • marriage after death/ before birth
  • large year span for all children
  • early/late marriage
  • young/unborn mother
  • husband and wife with the same surname
  • same sex marriage/ female husband
  • ...
Allgemeines
  • Maximales Alter: 95
  • Minimales Alter bei Heirat: 16
  • Maximales Alter bei Heirat: 60
  • Maximale Anzahl von (Ehe-)Partnern pro Person: 4
  • Maximale Anzahl aufeinander folgender Jahre der Witwenschaft, vor der nächsten Hochzeit: 30
  • Maximales Alter für eine unverheiratete Person: 99

Es gibt zwei Kontrollkästchen:

  • Fehlende oder ungenaue Daten schätzen.

Dies bewirkt, dass das Werkzeug das Taufdatum übernimmt, wenn das Geburtsdatum unbekannt ist und das Beerdigungsdatum übernimmt, wenn das Todesdatum unbekannt ist. Zusätzlich akzeptiert es ab Gramps auch "ungenaue" Daten (z.B. jedes "legale" Gramps Datum, welches kein komplett aufgeführtes Datum ist (mit explizitem Tag und Monat und Jahr)).

  • Ungültige Daten erkennen : will check if the dates are invalid.
Frauen
  • Mindestalter bei der Geburt eines Kindes: 16
  • Maximales Alterbei der Geburt eines Kindes: 51
  • Maximale Anzahl von Kindern: 15
Männer
  • Mindestalter um Vater zu werden: 18
  • Maximales Alter um Vater zu werden: 65
  • Maximale Anzahl von Kindern: 15
Familien
  • Maximale Altersunterschied zwischen Mann und Frau: 41
  • Maximale Altersunterschied zwischen Kindern: 11
  • Maximaler Zeitraum für die Geburt aller Kinder: 32


Datenüberprüfung Ergebnisfenster

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.36 Data Verification Results window.

After you run the tool you will be presented with the Data Verification Results window.

On the bottom of the window four buttons are available to make a selection easier. Those are Mark all, Unmark all, Invert marks, and Hide marked.

Double-clicking on a row will give you a possibility to view and or edit the data.

With the Close button (or select the keyboard shortcut Alt+C) you close the Results window.

Beispiele

Two examples from using real data with this tool:

Die Warnung zeigt 'weiblicher Ehemann': Beim Überprüfen der Daten fand ich eine Familie mit dem Vater: Anna Roelants. Glücklicherweise las ich in der Beschreibung: Die Hochzeit von Adam Roelants und Cornelia Crabbe. Es war also klar ein Tippfehler: Anna anstatt Adam. Ohne dieses Werkzeug wäre dies schwer zu finden.
Die Warnung zeigt 'späte Heirat': Überprüfung der Daten: männliche Person °1738 weibliche Person °1756 : Heirat X 1804 [Gregorian Calender|Gregorianischer Kalender] : Alles scheint OK. zu sein: Sie heirateten im alter von 66 und 48 Jahren! Die Warnung wurde gezeigt, weil die Allgemeinen Kriterien auf 60 gesetzt waren.
Error creating thumbnail: Unable to save thumbnail to destination
Difference between Verify the Data tool and the Check and Repair Database tool

The Check and Repair Database tool detects inconsistencies in the database structure. The Verify the Data tool, however, is detecting the records that do not satisfy your particular criteria.


Fehlersuche

Error creating thumbnail: Unable to save thumbnail to destination
Warning do not use the Debug tools on your working Family Tree

Always create a new empty Family Tree or a copy of your exiting Family Tree for testing.
The tools available in this advanced menu are used for testing only.

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.37 "Tools >Debug>..." Menubar - Tools - Debug menu Overview

When the python -O optimise flag is not turned on, an additional Debug entry appears in the Tools menu.

See Command Line: Python options

Check Localized Date Displayer and Parser

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.38 "Start date test?" dialog - for "Check Localized Date Displayer and Parser" - Tool

This test tool will create many people showing all different date variants as birth. The death date is created by parsing the result of the date displayer for the birth date. This way you can ensure that dates printed can be parsed back in correctly.


Geschlechtsstatistik verwerfen

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.39 "Gender Statistics tool" dialog results example - for "Dump Gender Statistics" - Tool

Will dump the statistics for the gender guessing from the first name.

Generate Testcases for Persons and Families

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.40 "Generate testcases" dialog - for "Generate Testcases for Persons and Families" - Tool - default

The testcase generator will generate some persons and families that have broken links in the database or data that is in conflict to a relation.

The Undo history warning dialog will be shown and you can either Stop or Proceed with the tool.


Populate Sources and Citations

Error creating thumbnail: Unable to save thumbnail to destination
Abb. 14.41 "Populate sources and citations tool" dialog - default

This tool generates sources and citations for each source in order to populate the database for testing with significant numbers of sources and citations.


Zurück Index Nächste
Error creating thumbnail: Unable to save thumbnail to destination
Spezielle Copyright Notiz: Alle Änderungen auf dieser Seite müssen unter zwei copyright Lizenzen stehen:

Diese Lizenzen ermöglichen es dem Gramps-Projekt die bestmögliche Verwendung dieses Handbuchs als freien Inhalt in zukünftigen Gramps Versionen. Wenn du mit dieser dual Lizenzierung nicht einverstanden bist, bearbeite diese Seite nicht. Du darfst zu anderen Seiten des Wiki die nur unter die GFDL Lizenz fallen nur über externe Links (verwende die Syntax: [http://www.gramps-project.org/...]), nicht über interne Links verlinken.
Außerdem verwende nur die Bekannten Drucktechnische Konventionen