De:Gramps 5.1 Wiki Handbuch - Daten eingeben und bearbeiten: Ausführlich - Teil 2

From Gramps
Revision as of 10:21, 7 May 2021 by Leonhaeuser (talk | contribs) (Neue Notiz Editor Dialog)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
Zurück Index Nächste


Der vorherige Abschnitt bot dir einen detaillierten Überblick über die Eingabe und Bearbeitung von Daten für Personen, Beziehungen und Daten. Dieser Abschnitt wird mit anderen Objekten fortgesetzt, denen du in Gramps begegnest.

Contents

Informationen über Ereignisse bearbeiten

Abb. 9.2.1 Ereigniskategorie - Ereignis (Liste) Ansicht - Beispiel

Durch Hinzufügen eines Ereignisses zu einer Person kannst du gefundene Informationen aufzeichnen.

Wenn du der Ereigniskategorie ein Ereignis hinzufügst, wird das Dialogfeld Neues Ereignis angezeigt.

Um Ereignisdaten hinzuzufügen oder zu bearbeiten, wechsle zur Ereigniskategorienansicht und wähle den gewünschten Eintrag in der Liste der Ereignisse aus. Doppelklicke auf diesen Eintrag oder klicke in der Symbolleiste auf Bearbeiten, um das folgende Dialogfeld Neues Ereignis aufzurufen.

Neues Ereignis Dialog

Abb. 9.2.2 Ereignis bearbeiten - Dialog - Beispiel


Ereignisse werden im Ereignis Editor Dialog bearbeitet. Dieser Dialog kann entweder über den Person bearbeiten Dialog oder den Heiraten/Beziehungen Dialog erreicht werden.

Im oberen Teil kannst du Grundinformationen über das Ereignis ansehen und bearbeiten:

  • Die Ereignisart: kann aus den verfügbaren Typen ausgewählt werden, die im Dropdown-Menü Ereignisart aufgeführt sind. Zum Beispiel Geburt (Standard), Taufe, Tod, Beerdigung usw. Du kannst deine eigene benutzerdefinierte Ereignisart eingeben, indem du sie direkt in dieses Eingabefeld eingibst.
  • Das Datum: des Ereignisses kann ein exaktes Datum, ein Zeitraum (von ... bis ..., zwischen ...) oder ein ungenaues Datum (um ...) sein.
    • Datumseditor aufrufen Schaltfläche öffnet den Datumsauswahl Dialog.
  • Das Feld Beschreibung: gibt dir die Möglichkeit eine längere Beschreibung für dieses Ereignis einzugeben.
    • Information ist öffentlich - Schaltet die Datenschutzsperre um, um den Ereignisdatensatz als privat zu markieren, sodass er in Berichten weggelassen werden kann.
  • Der Ort: kann aus einer Liste bereits eingegebener Orte mit der Schaltfläche Einen existierenden Ort auswählen ausgewählt oder mit der Schaltfläche Neuen Ort hinzufügen neu eingegeben werden. Zusätzlich kannst du einen Ortseintrag durch drag und drop in dieses Feld ziehen.
  • Die ID: ist eine eindeutige Identifikation des Ereignisses. Lasse das Feld leer, um Gramps das automatische Erstellen einer ID zu erlauben
  • Mit den Markierungen: kannst du eine vorhandene Markierung über die Schaltfläche Markirungenliste bearbeiten auswählen.

Neues Ereignis Registerkarten

Der zentrale Bereich des Fensters zeigt Notizbuchreiter mit verschiedenen Kategorien von Informationen. Klicke auf einen Reiter, um seinen Inhalt anzusehen oder zu bearbeiten. Die Reiter bieten die folgenden Informationskategorien der Ereignisdaten:

Quellen Fundstellen

Der Quellen Fundstellen Reiter lässt sie Quellen zu diesem Ereignis ansehen und bearbeiten. Der zentrale Bereich des Fensters listet all solche Quellenreferenzen, die in der Datenbank gespeichert sind. Die Schaltflächen + , STOCK_EDITBearbeiten und - ermöglicht dir das Hinzufügen, ändern und entfernen einer Quellenreferenz die mit einem Ereignis verknüpft ist. Beachte, dass die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind, wenn eine Quellenreferenz aus der Liste gewählt ist.

Notizen

Der Notizen Reiter bietet die Möglichkeit Notizen oder Kommentare zu einen Ereignis aufzuzeichnen. Um eine Notiz hinzuzufügen oder eine bestehende Notiz zu ändern, bearbeite einfach den Text im Texteingabefeld.

Galerie

Der Galerie Reiter

Attribute

Der Attribute Reiter

Referenzen

Der Referenzen Reiter


Der untere Bereich des Fensters enthält die OK und Abbrechen Schaltflächen. Klicken von OK übernimmt alle Änderungen die in allen Reitern gemacht wurden und schließt das Dialogfenster. Klicken auf die Abbrechen Schaltfläche schließt das Fenster ohne die Änderungen zu übernehmen. Drücken der Hilfe Schaltfläche liefert, wenn verfügbar, Hilfe Informationen

Tango-Dialog-information.png
Tipp

Wenn ein Reiter fett beschriftet ist, enthält er Daten. Anderenfalls enthält er keine Daten.



Ereignisreferenzen bearbeiten

Ereignisreferenzen verbinden ein Ereignis mit einer Person und ermöglichen es dir zusätzliche Informationen über das Ereignis zu liefern.

Wenn du Ereignisreferenzen zu Ereignisse der Person Reiter hinzufügst, öffnet sich der Ereignisreferenzeditor Dialog.


Ereignisreferenz Dialog

Tango-Dialog-information.png
Tipp

Informationen in diesem Dialog sind spezifisch für diese Verknüpfung. Ein einzelnes Ereignis kann viele Male verknüpft werden und alle diese Verknüpfungen enthalten die gemeinsam genutzten Informationen. Dieser Dialog ermöglicht es dir verknüpfungsspezifische Daten, wie die Rolle, Attribute zur weiteren Beschreibung und die Dokumentation der Referenz anzugeben.


Abb. 9.2.3 Ereignisreferenzeditor - Dialog - Standard

Der Neue Fundstelle Dialog enthält zwei Hauptrubriken, Referenzinformationen und Geteilte Informationen.

  • Der Referenzinformation Bereich zeigt die Details, die mit dieser Ereignisreferenz verbunden sind: Allgemein, Notizen, Attribute.
  • Die Geteilte Information enthält : Allgemein, Quelle Fundstellen, Attribute, Notizen, Galerie, Referenzen.


Referenzinformation

Informationen zu Referenz Registerkarten
Allgemeines

Verwende für die Rolle: der Person in diesem Ereignis die Option Primär (Standard während eines Ereignisses hinzufügen) für den Hauptbegünstigten. Verwende eine beschreibende Ereignisrolle (z.B. Adjutant, Braut, Zelebrant, Geistlicher, Familie, Bräutigam, Informant, Zeuge) für Ereignisse, bei denen die Person nicht der Hauptbeteiligte ist.

Ereignissen, die einer Person über die Freigabe oder per Drag'n'Drop hinzugefügt wurden, wird standardmäßig die Rolle Unbekannt zugewiesen. Wenn die Person eine gleiche Rolle innehat, setze ihre Rolle ebenfalls auf Primär.

Wenn keine der vordefinierten Rollen geeignet ist, füge einen benutzerdefinierten' Rollentyp hinzu, indem du den neuen Rollennamen eingibst, anstatt einen aus denen im Pulldown-Menü "Rolle" auszuwählen. Alle hinzugefügten benutzerdefinierten Rollentypen bleiben in diesem erweiterten Menü verfügbar ... es sei denn, der Baum wird über ein Zusatzmodul-Dienstprogramm eines Drittanbieters wie Type Cleanup exportiert und erneut importiert oder bereinigt.

Notizen


Attribute


Geteilte Information


Allgemeines
Gramps-notes.png
Beachte

Jede Änderung an den geteilten Informationen wirkt sich auf das Ereignis selbst aus, für alle an dem Ereignis beteiligte.


Quelle Fundstellen


Attribute


Notizen


Galerie


Referenzen


Informationen über Medienobjekte bearbeiten

Um Mediendaten zu bearbeiten, wechsele in die Medienansicht und wähle den gewünschten Eintrag aus der Liste der Medienobjekte. Doppel klicken auf den Eintrag oder klicken von STOCK_EDITBearbeiten in der Werkzeugleiste, öffnet den folgenden Medieneigenschafteneditor Dialog.

Neues Medium Dialog

Abb. 9.2.4 Neues Medium Editor - Dialog - Beispiel zeigt Medieneigenschaften

Im oberen Bereich wird eine Miniaturansicht des Medienobjekts angezeigt, sofern verfügbar, sowie eine Zusammenfassung seiner Eigenschaften (ID, Datum, Pfad und Objekttyp), die du anzeigen und bearbeiten kannst. Du kannst diese Informationen direkt in die entsprechenden Felder eingeben. Für das Datum kannst du auch Informationen eingeben, indem du auf die Schaltfläche Datumseditor aufrufen klickst, um das Dialogfeld Datumsauswahl aufzurufen.

  • Ein beschreibender Titel für dieses Medienobjekt.
  • Die ID ist ein eindeutiger Wert zum identifizieren des Medienobjekts, lass sie Gramps erstellen.
    • Datenschutz für dieses Medienobjekt umschalten Information ist öffentlich(Vorgabe) oder Datensatz ist vertraulich
  • Datum Ein Datum, das dem Medienobjekt zugeordnet ist, z.B.: Für ein Bild kann es das Aufnahmedatum sein.
    • Datumseditor aufrufen Schaltfläche um das Dialogfeld Datumsauswahl aufzurufen.
  • Pfad des Medienobjekt auf deinem Rechner. Gramps speichert die Medien nicht intern, es speichert nur den Pfad! Setze den relativen Pfad in den Einstellungen um das wiederholte Eingeben des am meisten verwendeten Basisverzeichnis unter dem deine Medienobjekte gespeichert sind zu vermeiden. Die Medienverwaltung kann dir beim Verwalten der Pfade einer Sammlung von Medienobjekten helfen.
    • Öffnet Dateibrowser, um eine Mediendatei auf deinem Computer zu wählen. Schaltfläche.
  • Markierungenliste bearbeiten Schaltfläche.

Der zentrale Bereich des Fensters zeigt fünf Karteireiter die verschiedene Kategorien von Informationen enthalten. Klicke auf einen Reiter um den Inhalt anzusehen oder zu bearbeiten. Der untere Teil enthält die OK und Abbrechen Schaltfläche. Klicken der OK Schaltfläche bestätigt zu jeder Zeit alle Änderungen, die in jedem Reiter getätigt wurden, und schließt das Dialogfenster. Klicken der Abbrechen Schaltfläche schließt jederzeit das Fenster ohne die Änderungen zu übernehmen. Durch Drücken der Hilfe Schaltfläche gelangst du hierher.

Gramps-notes.png
Hinweis

Jedes Medienobjekt wird zugewiesen durch seinen Pfad. Der Anwender ist verantwortlich die Übersicht über die Objektdateien zu behalten. Gramps zeigt den Inhalt nur an und referenziert ihn und verwaltet nicht die eigentlichen Dateien.

Gramps-notes.png
Hinweis

Klicken von OK speichert die Änderungen sofort in der Datenbank. Es wird keine speichern Operation benötigt, da alle Änderungen sofort durchgeführt werden.

Neues Medium Registerkarten

Tango-Dialog-information.png
Tipp

Wenn ein Reiter fett beschriftet ist, enthält dieser Reiter Daten. Wenn nicht enthält er keine Daten.


Die Reiter stehen für folgende Gruppen von Mediendaten:

Quelle Fundstellen

Attribute

Der Attribute Reiter ermöglicht das Ansehen und Bearbeiten bestimmter Informationen über das Medienobjekt, die als Attribute formuliert werden können. Der untere Teil zeigt eine Liste all solcher Attribute, die in der Datenbank gespeichert sind. Der obere Teil zeigt die Details des zur Zeit aus der Liste gewählten Attributs (wenn vorhanden). Die Schaltflächen +, STOCK_EDITBearbeiten, und - ermöglichen ihnen das Hinzufügen, Modifizieren und Entfernen eines Attributs. Beachte das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn ein Attribut aus der Liste gewählt ist.

Notizen

Der Notiz Reiter bietet einen Platz um Informationen zu speichern, die nicht ordentlich in eine andere Kategorie passen. Dieser Bereich ist besonders nützlich zum aufzeichnen von Informationen, die normalerweise nicht in die "Parameter-Wert" Paare der Attribute passen. Zum hinzufügen einer Notiz oder ändern einer bestehenden Notiz einfach den Text im Texteingabefeld bearbeiten.

Referenzen

Der Referenzen Reiter zeigt jeden Datensatz an, der sich auf das gegebene Medienobjekt bezieht. Die Liste kann nach jeder ihrer Spaltenüberschriften sortiert werden: Typ , ID oder Name. Doppel-klicken auf einen Eintrag ermöglicht ihnen das Ansehen und Bearbeiten des entsprechenden Datensatzes.

Gramps-notes.png
Hinweis

Nur primär Objekte können in dem Referenzen Reiter angezeigt werden: Personen, Familien, Ereignisse, Quellen oder Orte. Die sekundären Objekte wie Namen und Attribute, obwohl fähig ein Medienobjekt zu referenzieren, erscheinen nur durch ihre primären Objekte zu denen sie gehören.


Medienobjektreferenzen bearbeiten

Wenn Medienobjektreferenzen ein Medienobjekt mit einem anderen Objekt auf der Registerkarte Galerie einer Person bearbeiten verbinden, wird über die Schaltfläche Freigeben die Medienobjekt wählen Auswahl aufgerufen. Sobald du ein Medienobjekt ausgewählt hast, wird das Dialogfeld Medienreferenzeditor angezeigt.


Medienobjekt wählen Auswahl

Abb. 9.2.5 Wähle ein Medienobjekt (Datei) Auswahl - Beispiel

Mit der Wähle ein Medienobjekt Dateiauswahl kannst du eine Vorschau anzeigen und eine Mediendatei auswählen, die du anhängen möchtest. Gleichzeitig kannst du den angezeigten Titel: bearbeiten: (Standardmäßig wird der Dateiname ohne Dateierweiterung verwendet.)

  • Ändere in ein relatives Verzeichnis (das Kontrollkästchen ist standardmäßig deaktiviert, bis es zum ersten Mal aktiviert und für jede nachfolgende Bildauswahl gemerkt wird.)



Medienreferenzeditor Dialog

Abb. 9.2.6 Medienreferenzeditor - Dialog - eingeklappt Vorgabe Beispiel

Der Medienreferenzeditor Dialog.


Abb. 9.2.7 Medienreferenzeditor - Dialog - "Geteilte Information" Bereich aufgeklappt Beispiel

Du darfst auch den Geteilte Information Bereich aufklappen.


Oberer Bereich

Oberer Bereich Registerkarten
Allgemeines
  • Bereich (Ecken x1, x2, y1, y2)

Der Bereich Abschnitt ermöglicht das Auswählen eines bestimmten Bereich des Medienobjekts. Du kannst den Mauscursor zur Auswahl eines Bereichs aus dem Bild verwenden, oder diese "Spin" Schaltflächen zum setzen der oberen linken und untere rechte Ecke des referenzierten Bereichs zu setzen. Punkt (0,0) ist die obere linke Ecke und Punkt (100,100) die untere Rechte Ecke des Bildes.

  • Privat

Die Vertraulich Schaltfläche ermöglicht dir zu markieren, ob dieser Datensatz als privat zu betrachten ist oder nicht. Aktiviere das Vertraulich Datensatz Kästchen um diesen Datensatz als privat zu markieren.

Siehe auch der Erzählende Website Galerie Reiter unterstützt die Ausgabe dieser referenzierten Regionen.


Quelle Fundstellen


Attribute


Notizen


Geteilte Information

Geteilte Information Registerkarten
Allgemeines


Referenzen


Quelle Fundstellen


Attribute


Notizen


Informationen über Orte bearbeiten

Um Informationen über Orte zu bearbeiten, wechsle in die Ortekategorie und wähle den gewünschten Eintrag aus der Liste der Orte. Klicke den Eintrag doppelt oder klicke auf die STOCK_EDITBearbeiten Schaltfläche in der Werkzeugleiste um den Orteditor Dialog zu öffnen:


Orteditor Dialog

Abb. 9.2.8 Orteditor - Dialog

Um Informationen zu Orten zu bearbeiten, wechsle zur Kategorie Orte und wähle den gewünschten Eintrag aus der Liste der Orte aus. Doppelklicke auf diesen Eintrag oder klicke in der Symbolleiste auf die Schaltfläche Bearbeiten, um das folgende Dialogfeld Ortseditor aufzurufen:

Folgende Felder stehen zur Verfügung:

  • Der Titelbereich oben zeigt die Beschreibung dieses Ortes an, der in Berichten verwendet werden soll. Gramps wird diese für dich konstruieren. Siehe Einstellungen> Anzeige> Automatische Generierung von Ortstitel aktivieren
  • Ortsname: der Name von diesem Ort.
    • Die Schaltfläche Ortsnameeditor aufrufen öffnet das Dialogfeld Ortsnamenseditor, in dem du zusätzliche Informationen hinzufügen/bearbeiten kannst.
  • Art: der Ortstyp. Alle benutzerdefinierten Typen werden am Ende der Liste angezeigt. Wähle aus den folgenden verfügbaren Standardarten:
    • Amt
    • Bezirk
    • Borough
    • Bundesland
    • Dorf
    • Gebäude
    • Gemeinde
    • Hof
    • Kirchengemeinde
    • Kleinstadt
    • Kreis
    • Land
    • Lokalität
    • Nummer - Siehe Straßenformat
    • Provinz
    • Region
    • Stadt
    • Straße
    • Unbekannt(Vorgabe)
    • Viertel
    • Weiler
  • Breitengrad: Die Position über oder unter dem Äquotor in Dezimal- oder Gradnotation. Gültige Werte sind beispielsweise 12.0154, 50°52'21.92\"N, N50°º52'21.92\" oder 50:52:21.92. Du kannst diese Werte über die Geografieansicht festlegen, indem du den Ort suchst, oder über einen Kartendienst in der Ortsansicht. Siehe: Unterstützte Längen-/Breitengradformate
  • Längengrad: Die Position relativ zum Prime- oder Greenwich-Meridian der Stelle in Dezimal- oder Gradnotation. Gültige Werte sind beispielsweise -124,3647, 124°52'21,92 \"O, O124º52'21,92\" oder 124:52:21,92. Du kannst diese Werte über die Geografieansicht festlegen, indem du den Ort suchst, oder über einen Kartendienst in der Ortsansicht. Siehe: Unterstützte Längen-/Breitengradformate
  • ID: ein eindeutiger Wert zum identifizieren des Ort, lass sie Gramps erstellen.
  • Kennung: eine Kennung für diesen Ort. Zum Beispiel PLZ oder GOV Kennung.
  • Markierungen:
    • Markierungenliste bearbeiten


Orteditor Registerkarten

Tango-Dialog-information.png
Tipp

Wenn ein Reiter fett beschriftet ist und ein Symbol enthält, bedeutet dies, das er Daten enthält. Wenn nicht, enthält er keine Daten.


Die Reiter repräsentieren die folgenden Kategorien der Ortsdaten:


Teil von

Abb. 9.2.9 "Teil von" Reiter vom "Ort Editor" - Dialog - Beispiel
Orte in Gramps werden in einer Hierarchie gespeichert. Der Teil von Reiter ermöglicht es dir diesen Ort mit anderen, in der Hierarchie höheren, Orten zu verknüpfen, welche ihn beinhalten. Jeder Link besteht aus einem Ort und optional aus einem Zeitraum. Die Schaltflächen +, STOCK_EDITBearbeiten , und - ermöglichen dir das Hinzufügen, Bearbeiten und Entfernen einer Verknüpfung. Beachte, das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind, wenn eine Verknüpfung aus der Liste gewählt ist. Generell ist ein Land die höchste Kategorie und wird mit keinem anderen Ort verknüpft.

Siehe auch: Teil von Gramplet

Ort wählen Auswahl
Abb. 9.2.10 Ort wählen - Auswahl Dialog - Beispiel

Im Dialogfeld Ort wählen kannst du eine Verknüpfung zu einem bereits vorhandenen Ort herstellen. Nach der Auswahl wird dieser im Ortsreferenzeditor geöffnet

Du kannst die Schaltfläche Suchen verwenden, um die Liste basierend auf einer der Optionen aus der Dropdown-Liste zu filtern:

  • Name enthält (Vorgabe)
  • Name enthält nicht
  • ID enthält
  • ID enthält nicht
  • Art enthält
  • Art enthält nicht
  • Titel enthält
  • Titel enthält nicht
  • Letzte Änderung enthält
  • Letzte Änderung enthält nicht


Ort Referenzeditor
Abb. 9.2.11 Ortsreferenzeditor - Dialog - Beispiel

Ortsreferenzeditor

Im zweiten Teil des Fensters werden sieben Notizbuchregisterkarten mit verschiedenen Informationskategorien angezeigt. Klicke auf eine Registerkarte, um deren Inhalt anzuzeigen oder zu bearbeiten. Im unteren Teil des Fensters befinden sich die Schaltflächen OK und Abbrechen. Wenn du auf OK klickst, werden alle auf allen Registerkarten vorgenommenen Änderungen übernommen und das Dialogfenster geschlossen. Durch Klicken auf die Schaltfläche Abbrechen wird das Fenster geschlossen, ohne dass Änderungen vorgenommen werden.

Gramps-notes.png
Hinweis

Klicken auf OK speichert die Änderungen sofort in der Datenbank. Alle Änderungen sind unmittelbar.


Alternative Namen

Der Alternative Namen Reiter ermöglicht dir die Ansicht und das Bearbeiten von sonstigen Namen unter denen der Ort bekannt sein könnte. Der Reiter listet alle sonstigen Namen des Ortes aus der Datenbank. Die Schaltflächen +, STOCK_EDITBearbeiten , und - ermöglichen dir das Hinzufügen, Bearbeiten und Entfernen eines Namendatensatzes. Beachte, das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind, wenn ein Name aus der Liste gewählt ist.
Gramps-notes.png
Hinweis

Siehst du ein Fragezeichen ? bedeutet dies dass du möglicherweise ein Problem mit den Namensvarianten dieses Ortes hast. Es kann Orte geben, die unterschiedliche Namen für denselben Datumsbereich und dieselbe Sprache haben. Überlappende Datumsbereiche sind gültig. Der Ortsanzeiger verwendet den ersten übereinstimmenden Namen.

Quellen Fundstellen

Der Quellen Reiter ermöglicht dir das Ansehen und Bearbeiten von Quellen, die für den Ort relevant sind. Der zentrale Bereich des Fensters listet all diese Quellenreferenzen, die in der Datenbank gespeichert sind. Die Schaltflächen +, STOCK_EDITBearbeiten, und - ermöglichen dir das Hinzufügen, Bearbeiten und Entfernen einer Quellenreferenz, die mit dem Ort verbunden ist. Beachte das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn ein Quellen Referenz aus der Liste gewählt ist.

Notizen

Der Notizen Reiter zeigt jeden Kommentar oder Notiz die mit dem Ort in Verbindung stehen. Zum hinzufügen einer Notiz oder ändern einer bestehenden Notiz einfach den Text im Texteingabefeld bearbeiten.

Galerie

Der Galerie Reiter ermöglicht dir das Speichern und Anzeigen von Fotos und anderen Medienobjekten, die mit dem Ort in Verbindung stehen. Der zentrale Bereich des Fensters listet all diese Medienobjekte und gibt dir eine Miniaturvorschau von Bilddateien. Andere Objekte wie Audiodateien, Videodateien usw. werden durch Gramps typische Symbole dargestellt. Die Schaltflächen + , Wählen, STOCK_EDITBearbeiten und - ermöglichen dir das hinzufügen neuer Bilder, das Hinzufügen einer Referenz zu einem bestehenden Bild und das Entfernen von Medienverknüpfungen zu dem Ort. Beachte das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn ein Medienobjekt aus der Liste gewählt ist.

Internet

Der Internet Reiter enthält für den Ort relevante Internetadressen. Der untere Teil des Fensters listet all diese Adressen aus der Datenbank. Der obere Teil zeigt die Details der aktuell gewählten Adresse (wenn vorhanden). Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir das Hinzufügen, Bearbeiten und Entfernen von Internetadressen. Die Gehe zu Schaltfläche (dargestellt durch ein Symbol mit einem grünen Pfeil und einem gelben Kreis) öffnet deinen Browser und bringt dich zu der Webseite die zu der markierten Internetadresse gehört. Beachte das die STOCK_EDITBearbeiten, - und gehe zu Schaltflächen nur verfügbar sind wenn eine Adresse aus der Liste gewählt ist.

Referenzen

Der Referenzen Reiter zeigt alle Datensätze (Ereignisse oder LDS Riten), die sich auf diesen Ort beziehen. Diese Information kann nicht im Ortseditor Dialog geändert werden. Stattdessen muss der entsprechende Datensatz (z.B., ein Geburt Ereignis) geöffnet werden und seine Ortsreferenz bearbeitet werden.


Ortsnamenseditor Dialog

Abb. 9.2.12 Ortsnamenseditor Dialog - Standard

Du kannst auf das Dialogfeld Ortsnamenseditor aus dem Ort Editor Dialog über die Schaltflächen Ortsnameeditor aufrufen zugreifen.

Im Dialogfeld Ortsnamenseditor kannst du die folgenden Informationen hinzufügen/bearbeiten:

  • Name: der Name des Ortes
  • Datum: Datumsbereich, in dem der Ort gültig ist
    • Datumseditor aufrufen Schaltfläche
  • Sprache: Sprache, in der der Name geschrieben ist. Gültige Werte sind beispielsweise zweistellige ISO-Codes: en, fr, de, nl. Die vollständige Liste der gültigen ISO 639-1-Codes findest du in Wikipedia.


Unterstützte Längen/Breiten Formate

Wenn du einen Ort erstellst/bearbeitest, das sind die möglichen Formate für Längen- und Breitengrade:

Längen- und Breitengradformate
D.D4 Gradnotation, 4 Nachkommastellen
z.B. +12.0154 , -124.3647
4 Dezimalstellen Längengenauigkeit ermöglichen eine Annäherung von 11,132 Metern am Äquator.
D.D8 Gradnotation, 8 Nachkommastellen (Genauigkeit entsprechend ISO-DMS)
z.B. +12.01543265 , -124.36473268
Grad Grad, Minuten, Sekunden Notation
z.B. 50°52'21.92"N , 124°52'21.92"O (° Symbol hat UTF-8 Code c2b00a)
oder N50º52'21.92" , O124º52'21.92" (º Symbol hat UTF-8 Code c2ba0a)
Das Zeichen für Sekunden kann entweder ein doppeltes Anführungszeichen sein "
oder zwei einfache Anführungszeichen '
Die Buchstaben N/S/W/O können vor oder nach den Ziffern stehen. Für Ost geht auch E(ast).
Grad- Grad, Minuten, Sekunden Notation mit :
z.B. -50:52:21.92 , 124:52:21.92
ISO-D ISO 6709 Gradnotation
z.B. ±GG.GGGG±GGG.GGGG
ISO-DM ISO 6709 Grad, Minutennotation
z.B. ±GGMM.MMM±GGGMM.MMM
ISO-DMS ISO 6709 Grad, Minuten, Sekunden Notation
z.B. ±GGMMSS.SS±GGGMMSS.SS


Informationen zu Quellen bearbeiten

In einer der Kategorienansichten für Quellen kannst du eine neue Quelle auswählen oder erstellen. Wenn du die Schaltflächen STOCK_ADD + oder STOCK_EDIT Bearbeiten ausgewählt hast, wird das Dialogfeld Neue Quelle Editor angezeigt.

Neue Quelle Dialog

Abb. 9.2.13 Neue Quelle - Editordialog - Beispiel

Für das Dialogfeld Neue Quelle kannst du in den allgemeinen Informationen im oberen Bereich des Fensters grundlegende Informationen zur Quelle definieren: Titel, Autor, Abkürzung und Veröffentlichungsinformationen. Du kannst diese Informationen direkt in die angrenzenden Felder eingeben.

  • Titel: Titel der Quelle.
  • Autor: Autoren der Quelle.
  • Pub. info.: Veröffentlichungsinformationen wie Stadt und Erscheinungsjahr, Name des Herausgebers, ...
  • Abkürzung: Gib einen kurzen Titel zum Sortieren, Ablegen und Abrufen von Quelldatensätzen an.
    • Datensatz öffentlich/vertraulich Schlosssymbol umschalten.
  • ID: Eine eindeutige Datensatzkennung zur Identifizierung der Quelle. Wenn leer wird sie von Gramps erzeugt.
  • Markierungen:
    • Markierungenliste bearbeiten


Neue Quelle Registerkarten

Die Registerkarten enthalten die folgenden Informationskategorien von Quelldaten:


Notizen

Der Notizen Reiter liefert einen Ort zum speichern von Notizen oder Kommentaren zu der Quelle. Um eine Notiz hinzuzufügen oder eine bestehende Notiz zu bearbeiten bearbeite einfach den Text im Texteingabefeld. Nur Hauptobjekte können in dem Referenzen Reiter gezeigt werden: Personen, Familie, Ereignis, Ort oder Medienobjekt. Auf sekundäre Objekte wie Namen und Attribute kann nur über das Hauptobjekt zu dem sie gehören zugegriffen werden.

Galerie

Der Galerie Reiter ermöglicht dir das Speichern und Anzeigen von Fotos und anderen Medienobjekten, die mit der Quelle in Verbindung stehen (z.B. ein Bild der Geburtsurkunde). Der zentrale Bereich des Fensters listet all diese Medienobjekte und gibt dir eine Miniaturvorschau von Bilddateien. Andere Objekte wie Audiodateien, Videodateien usw. werden durch Gramps typische Symbole dargestellt. Die Schaltflächen + , Auswählen, STOCK_EDITBearbeiten, und - ermöglichen dir das hinzufügen neuer Bilder, das Hinzufügen einer Referenz zu einem bestehenden Bild und das Entfernen von Medienverknüpfungen zu der Quelle. Beachte das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn ein Medienobjekt aus der Liste gewählt ist.

Attribute

Der Attribute Reiter zeigt dir "Schlüssel/Wert" Paare die mit der Quelle in Verbindung stehen können. Sie sind ähnlich den "Attributen", die für andere Arten von Gramps Datensätzen verwendet werden. Der Unterschied zwischen den Schlüssel/Wert Paaren und Attributen ist, das Attribute Quellen und Notiz Referenzen enthalten können, Schlüssel/Wert Paare aber nicht.
Der zentrale Bereich des Fensters listet alle vorhandenen Schlüssel/Wert Paare. Die Schaltflächen + und - ermöglichen dir das Hinzufügen und Entfernen von Paaren. Zum ändern des Text eines Schlüssel oder Werts wähle erst den gewünschten Eintrag klicke dann in die Schlüssel oder Wert Zelle und gebe deinen Text ein. Wenn du fertig bist, klicke außerhalb der Zelle um den Bearbeitungsmodus zu verlassen.

Aufbewahrungsorte

Abb. 9.2.14 "Aufbewahrungsorte" Reiter vom "Neue Quelle" - Dialog - Beispiel
Der Aufbewahrungsorte Reiter zeigt die Verknüpfungen zu den Aufbewahrungsorten in denen die Quellen aufbewahrt werden. Die Liste kann nach jeder ihrer Spaltenüberschriften sortiert werden: ID , Name, Signaturund Art. Doppel klicken eines Eintrags ermöglicht dir das Ansehen und Bearbeiten des Eintrags. Du kannst auch die Verknüpfungen bearbeiten. Die Schaltflächen an der Seite des Reiters ermöglichen dir das Hinzufügen eines neuen Aufbewahrungsort, Verknüpfen mit oder Teilhaben an einem bestehenden Aufbewahrungsort, bearbeiten der Beziehung zu einem Aufbewahrungsort oder das Entfernen der Verknüpfung.


Aufbewahrungsort wählen Auswahl
Abb. 9.2.15 Aufbewahrungsort wählen - Auswahldialog - Beispiel

Im Dialogfeld Aufbewahrungsort wählen Auswahl kannst du eine Verknüpfung zu bereits vorhandenen Aufbewahrungsorten herstellen. Nach der Auswahl wird dieser im Referenzierungseditor für Aufbewahrungsort geöffnet.

Du kannst die Schaltfläche Suchen verwenden, um die Liste basierend auf einer der Optionen aus der Dropdown-Liste zu filtern:

  • Titel enthält (Vorgabe)
  • Titel enthält nicht
  • ID enthält
  • ID enthält nicht
  • Letzte Änderung enthält
  • Letzte Änderung enthält nicht


Referenzen

Der Referenzen Reiter zeigt alle Datensätze, die sich auf diese Quelle beziehen. Die Liste kann nach jeder ihrer Spaltenüberschriften sortiert werden: Art , ID , oder Name. Doppel klicken eines Eintrags ermöglicht dir das Ansehen und Bearbeiten des Eintrags.


Quellenfundstellen bearbeiten

Fundstellen verbinden eine Quelle mit einem anderen Objekt und ermöglichen dir die Quelle mit zusätzlichen Informationen zu versehen. Fundstellen können an eine große Anzahl von Objekten angehängt werden,

Für jedes Objekt wird eine Gruppe von üblichen Schaltflächen bereitgestellt:

  • STOCK_ADD + (Erstellen und hinzufügen einer neuen Fundstelle und Quelle). Dies öffnet einen leeren Fundstellendialog.
  • STOCK_INDEX (used for share)Hinzufügen (Fügt eine bestehende Fundstelle oder Quelle hinzu). Dies öffnet den Fundstellen oder Quellenauswahldialog.
  • STOCK_EDITBearbeiten (Die gewählte Fundstelle bearbeiten). Dies öffnet den mit den Fundstellen und Quelleninformationen vor ausgefüllten Fundstellendialog.
  • STOCK_REMOVE - (Die bestehende Fundstelle entfernen). Dies entfernt die Fundstelle von dem Objekt. Es löscht nicht die Fundstelle selbst, sie kann dann mit einem anderen Objekt verbunden werden.

Beachte, das die Schaltflächen STOCK_EDITBearbeiten und STOCK_REMOVE - nur verfügbar sind, wenn eine Fundstelle ausgewählt wurde.


Quelle oder Fundstelle wählen Auswahl

Abb. 9.2.16 Quelle oder Fundstelle wählen - Auswahl Dialog - Beispiel

Beim STOCK_ADD Hinzufügen einer vorhandenen Fundstelle oder Quelle wird das Dialogfeld Quelle oder Fundstelle wählen angezeigt

Dies ermöglicht entweder eine bestehende Quelle oder Fundstelle (zusammen mit der zugehörigen Quelle) auszuwählen. Klick auf das Dreieck neben einer Quelle um die mit dieser Quelle verbundenen Zitate zusehen. Zum Beispiel, wenn eine deiner Quellen ein Buch ist, dann verweisen die Fundstellen normalerweise auf eine Seite (oder Seiten) in diesem Buch. Wenn du bereits eine Fundstelle hast, die auf die bestimmte Seite aus dem Buch verweist, kannst du diese Fundstelle auswählen welche dann mitbenutzt wird. Andererseits wenn das Objekt auf eine neu Seite verweisen muss, dann wähle die Quelle und gib in dem nachfolgenden Dialog die neue Seite ein.

Du kannst die Schaltfläche Suchen verwenden, um die Liste basierend auf einer der Optionen aus der Dropdown-Liste zu filtern:

  • Quelle: Titel oder Fundstelle: Band/Seite enthält(Vorgabe)
  • Quelle: Titel oder Fundstelle: Band/Seite enthält nicht
  • ID enthält
  • ID enthält nicht
  • Letzte Änderung enthält
  • Letzte Änderung enthält nicht


Neue Fundstelle Dialog

Abb. 9.2.17 Neue Fundstelle - Editor Dialog - Beispiel

Sobald du eine Fundstelle oder Quelle gewählt hast oder auf eine der STOCK_ADD + oder STOCK_EDITBearbeiten Schaltflächen geklickt hast, erscheint der folgende Dialog:

Der Neue Fundstelle Dialog enthält zwei Bereiche Fundstelle und Quellendetails.

Fundstelle Information

Der Fundstelle Bereich zeigt die Details zu der aktuellen Referenz zu dieser Quelle: Zuverlässigkeit, Band/Seite, Datum und Notiz. Du kannst die Zuverlässigkeit in dem Zuverlässigkeit Aufklappmenü wählen. Die restlichen Details können in die entsprechenden Texteingabefelder eingegeben werden.

  • Datum: Datum das mit dieser Quellenreferenz verbunden ist. Typischerweise verwendet, um das Datum zu speichern, an dem die Daten in das original Quelldokument eingetragen wurden (nicht das Datum an dem das Ereignis stattgefunden hat).
  • ID:
  • Band/Seite: Konkrete Stelle an der die referenzierte Information zu finden ist. Für eine veröffentlichte Arbeit kann dies den Band eines mehr bändigen Werks und die Seitennummer(n) enthalten. Für eine periodisch erscheinende Quelle kann es den Band, die Ausgabe und die Seitennummern enthalten. Für eine Zeitung kann es die Spalten und Seitennummer(n) enthalten. Für eine unveröffentlichte Quelle kann dies sein eine Blattnummer, Seitennummer, Bildnummer, usw. Ein Zensusdatensatz kann eine Zeilen, Wohnungsnummer oder Familiennummern zusätzlich zur Seitennummer enthalten.
  • Zuverlässigkeit: Enthält die qualitative Bewertung der Glaubwürdigkeit des Teils der Information durch den Überbringer basierend auf unterstützende Indizien. Es ist nicht gedacht den Empfänger von der eigenen Überprüfung der Bewertung zu befreien.
    • sehr niedrig = unsicherer Beleg oder geschätzte Daten.
    • niedrig = Fragliche Glaubwürdigkeit des Beleg (Interviews, Zensus, mündliche Genealogie oder mögliche Einseitigkeit z.B. eine Autobiografie).
    • Normal - ??
    • hoch = Sekundärer Beleg, Daten wurden offiziell irgendwann nach dem Ereignis aufgezeichnet.
    • sehr hoch = Direkter und primärer Beleg wurde verwendet oder die Dominanz des Beleg.
Ein Warnungsymbol STOCK_DIALOG_WARNING wird angezeigt, wenn die Fundstelle mehrfach verwendet wird.
Tango-Dialog-information.png
Hinweis

Informationen in einer Fundstelle können mehrfach verwendet werden. Eine einzelne Fundstelle kann mehrfach verwendet werden und alle diese Verknüpfungen haben die Fundstelleninformationen gemeinsam. Ändern der Fundstelleninformationen ändert sie für alle gemeinsamen Verwendungen.



Quelle wählen Auswahl
Abb. 9.2.18 Quelle wählen - Auswahl Dialog - Beispiel

Im Dialogfeld Quelle wählen kannst du eine Verknüpfung zu einer bereits vorhandenen Quelle herstellen.

Du kannst die Schaltfläche Suchen verwenden, um die Liste basierend auf einer der Optionen aus der Dropdown-Liste zu filtern:

  • Titel enthält (Vorgabe)
  • Titel enthält nicht
  • Autor enthält
  • Autor enthält nicht
  • ID enthält
  • ID enthält nicht
  • Letzte Änderung enthält
  • Letzte Änderung enthält nicht


Fundstelle Information Bereich Registerkarten

Die Reiter liefern die folgenden Informationskategorien der Fundstellendaten:

Notizen

Der Notiz Reiter bietet einen Platz um Notizen und Bemerkungen zu der Fundstelle zu speichern. Der zentrale Bereich des Fensters listet alle Notizen und gibt dir eine Vorschau auf den Anfang der Notizen. Die Schaltflächen STOCK_ADD +, STOCK_INDEX (used for share)Hinzufügen, STOCK_EDITBearbeiten, STOCK_REMOVE -, STOCK_GO_UP Hoch und STOCK_GO_DOWN Runter ermöglichen dir eine neu Notiz hinzuzufügen, eine gewählte Notiz gemeinsam zu verwenden, die gewählte Notiz zu bearbeiten, die gewählte Notiz zu entfernen und die gewählte Notiz in der Liste der Notizen hoch oder runter zu bewegen. Beachte das die STOCK_INDEX (used for share)Hinzufügen, STOCK_EDITBearbeiten, STOCK_REMOVE -, STOCK_GO_UP Hoch und STOCK_GO_DOWN Runter Schaltflächen nur verfügbar sind, wenn ein Notizobjekt aus der Liste gewählt ist. Entfernen einer Notiz entfernt diese nur von der Fundstelle, es löscht nicht die Notiz selbst. Bitte siehe auch in Details über das Bearbeiten von Notizen.

Galerie

Der Galerie Reiter ermöglicht dir das Speichern und Anzeigen von Fotos und anderen Medienobjekten die mit der Fundstelle in Verbindung stehen (zum Beispiel ein Foto von der Seite eines Buches oder einer Seite eines Zensus). Der zentrale Bereich des Fensters listet all diese Objekte und gibt dir eine Miniaturvorschau von Bilddateien. Andere Objekte wie Audiodateien, Filmdateien usw. werden durch ein typisches Grampssymbol dargestellt. Die Schaltflächen STOCK_ADD +, STOCK_INDEX (used for share)Hinzufügen, STOCK_EDITBearbeiten und STOCK_REMOVE - ermöglichen dir ein neues Medienobjekt hinzuzufügen, eine Referenz zu einem bestehenden Medienobjekt zu erstellen, ein bestehendes Medienobjekt zu ändern und die Verknüpfung eines Medienobjekts zu dieser Fundstelle zu entfernen. Beachte das die STOCK_EDITBearbeiten und STOCK_REMOVE - Schaltflächen nur verfügbar sind, wenn ein Medienobjekt aus der Liste gewählt ist. Bitte siehe auch Details über das Bearbeiten von Medienobjekten.

Attribute

Der Daten Reiter zeigt "Schlüssel/Wert" Paare die mit der Fundstelle in Verbindung stehen können. Diese sind ähnlich den "Attributen" die für andere Arten von Gramps Datensätzen verwendet werden. Der Unterschied zwischen diesen Schlüssel/Wert Paaren und Attributen ist, das Attribute Quellenfundstellen und Notizen haben können und Schlüssel/Wert Daten nicht.

Der zentrale Bereich des Fensters listet alle vorhandenen Schlüssel/Wert Paare. Die Schaltflächen STOCK_ADD + und STOCK_REMOVE - ermöglichen dir Paare hinzuzufügen und zu entfernen. Um den Text des Schlüssel oder des Werts zu ändern, wähle zuerst den gewünschten Eintrag. Dann drücke die STOCK_EDITBearbeiten Schaltfläche um den Schlüssel zu wählen oder klicke in die Schlüssel oder Wert Zelle des Eintrags und gib deinen Text ein. Wenn du fertig bist, klicke außerhalb der Zelle um den Bearbeiten Modus zu beenden.

Referenzen

Der Referenzen Reiter zeigt alle Datensätze, die sich auf diese Referenz beziehen. Die Liste kann nach jeder ihrer Spaltenüberschriften sortiert werden: Art, ID, oder Name. Doppel klicken eines Eintrags ermöglicht dir das Ansehen und Bearbeiten des entsprechenden Eintrags.


Informationen über Aufbewahrungsorte bearbeiten

Abb. 9.2.19 Neuer Aufbewahrungsort - Editor Dialog - Beispiel

Die folgenden Felder werden angezeigt:

  • Der Name des Aufbewahrungsort (wo die Quelle aufbewahrt wird).
  • Art: des Aufbewahrungsort können physische oder virtuelle Strukturen sein, in denen genealogische und familiengeschichtliche Quellen gespeichert sind:
    • Album
    • Archive
    • Bibliothek(Vorgabe)
    • Buchladen
    • Friedhof
    • Internetseite
    • Kirche
    • Safe
    • Sammlung
    • Unbekannt
  • ID: ein eindeutiger Wert zum identifizieren des Aufbewahrungsort. Wenn er leer ist wird er von Gramps erstellt.
  • Datensatz ist öffentlich/vertraulich Schlosssymbol umschalten..
  • Markierungen:
    • Markierungenliste bearbeiten


Neuer Aufbewahrungsort Registerkarten

Die Reiter repräsentieren die folgenden Kategorien der Aufbewahrungsort Daten:

Adressen

Der Adressen Reiter ermöglicht dir das Ansehen und Speichern der verschiedenen Adressen des Aufbewahrungsort.
Der untere Bereich des Fensters listet alle Adressen, die in der Datenbank gespeichert sind. Der obere Bereich zeigt die Details der aktuell aus der Liste ausgewählten Adresse (wenn vorhanden). Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir das Hinzufügen, ändern und entfernen einer mit dem Aufbewahrungsort verknüpften Adresse. Beachte das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn eine Adresse aus der Liste gewählt ist.

Internet

Der Internet Reiter enthält für den Aufbewahrungsort relevante Internetadressen. Der untere Teil des Fensters listet all diese Adressen aus der Datenbank. Der obere Teil zeigt die Details der aktuell gewählten Adresse (wenn vorhanden). Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir das Hinzufügen, Bearbeiten und Entfernen von Internetadressen. Die Gehe zu Schaltfläche (dargestellt durch ein Symbol mit einem grünen Pfeil und einem gelben Kreis) öffnet deinen Browser und bringt dich zu der Webseite die zu der markierten Internetadresse gehört. Beachte das die STOCK_EDITBearbeiten, - und gehe zu Schaltflächen nur verfügbar sind wenn eine Adresse aus der Liste gewählt ist.

Notizen

Der Notizen Reiter liefert einen Ort zum speichern von Notizen oder Kommentaren zu dem Aufbewahrungsort. Zum hinzufügen einer Notiz oder ändern einer bestehenden Notiz einfach den Text im Texteingabefeld bearbeiten.

Referenzen

Der Referenzen Reiter zeigt alle Datensätze, die sich auf diesen Aufbewahrungsort beziehen. Die Liste kann nach jeder ihrer Spaltenüberschriften sortiert werden: Art, ID, oder Name. Doppel klicken eines Eintrags ermöglicht dir das Ansehen und Bearbeiten des entsprechenden Eintrags.


Informationen über Notizen bearbeiten

Sobald du eine Quelle ausgewählt hast oder die Schaltflächen STOCK_ADD + oder STOCK_EDIT Bearbeiten ausgewählt hast, wird das Dialogfeld Neue Notiz Editor angezeigt.

Siehe auch:

Neue Notiz Editor Dialog

Abb. 9.2.20 Neue Notiz - Editor Dialog - Beispiel

Beim erstellen einer neuen Notiz oder beim bearbeiten einer existierenden Notiz, wird der Notizeditor geöffnet. Dort gibt es zwei Reiter den Notizreiter und den 'Referenzen' Reiter.

Notizenreiter

Der Notiz Reiter ist der Ort zum speichern von Notizen zu einer deiner Personen, Quelle, ... Der Reiter ermöglicht dir die Notizen in der Reihenfolge zu sortieren, in der du sie sehen möchtest. Wie bei den anderen Reitern kannst du neue Notizen hinzufügen, existierende Notizen dem Objekt an dem du gerade arbeitest hinzufügen und Notizen von diesem Objekt entfernen.

Tango-Dialog-information.png
'Entfernen' ist nicht dasselbe wie 'Löschen'

Durch das Entfernen eines Notizdatensatzes von der Registerkarte Notiz werden die Notizdaten nicht aus dem Stammbaum gelöscht. Er bleibt danach in der Ansicht der Notizkategorie vorhanden, ist jedoch nicht mehr mit dem aktuellen Objekt verknüpft.

Notizen, die mit keinem Objekt in der Baumstruktur verknüpft sind, können in der Notizenansicht gefunden werden, indem in der benutzerdefinierten Filterregel "Notizen mit einer Referenzanzahl von <Anzahl>" nach einer Nullanzahl gesucht wird.

Der Notizreiter enthält die folgenden Elemente:

  • Eine Werkzeugleiste um deine Notiz zu gestalten. Du kannst eine der Werkzeugschaltflächen wählen und auf den Text anwenden oder die Werte so setzen wie du sie haben willst und einfach den Text eingeben.
  • Kursiv : allgemeine Funktion aus Texteditoren bekannt
  • Fett : allgemeine Funktion aus Texteditoren bekannt
  • Unterstrichen : allgemeine Funktion aus Texteditoren bekannt
  • Rückgängig : Macht die letzte Aktion rückgängig.
  • Wiederherstellen : Wendet die letzte Aktion erneut an.
  • Dropdown-Liste zur Auswahl von Schriftarten: Eine grundlegende Auswahl für Schriftarten, in der alle auf Ihrem Betriebssystem installierten Schriftarten angezeigt werden.
  • Schriftgröße: die Größe der Schrift die du eingibst.
  • 22x22-gramps-font-color.png
    Schriftfarbe: schreibt die Schrift in einer bestimmten Farbe.
  • 22x22-gramps-font-bgcolor.png
    Hintergrundfarbe: fügt dem Text den du schreibst eine Hintergrundfarbe hinzu.
  • Verknüpfung: Öffnet den Verknüpfungseditor, mit dem du eine interne Verknüpfung zu einem Element in Gramps erstellen kannst, z. B. zu einer Person, einer Familie, einem Ereignis, einer Notiz usw.
  • Hervorhebungen entfernen: Markiere den Text, um die Hervorhebungen zu entfernen, die du in der Notiz gesetzt hast.
Tango-Dialog-information.png
Achtung

Wenn du zu einer früheren Version der Notiz nachdem du sie gespeichert hast, zurückkehren willst, gibt es eine rückgängig machen/wiederherstellen Funktion für Notizen (wie für andere Elemente). Gehe zu Menü -> rückgängig machen, wiederherstellen oder Wiederherstellenverlauf.


  • Ein Kontextmenü in der Textansicht.
Der wichtigste Eintrag in diesem Kontextmenü ist die Sprachauswahl. Du bekommst eine Liste der auf deinem System mit Rechtschreibprüfung installierten Sprachen.
  • Die Textansicht in der du deine Notiz schreiben kannst
  • Einige Eigenschaften deiner Notiz
  • Vorformatiert Kontrollbox: Notizen in Gramps sind als Fließtext zur besseren Darstellung in Berichten gedacht. In dieser Einstellung werden Zeilenumbrüche und Leerzeichen automatisch ignoriert, so das du zum erstellen eines Absatzes eine Leerzeile zwischen zwei Textblöcken einfügen musst. Wenn Vorformatiert aktiviert ist, nimmt Gramps an, dass die Zeilenumbrüche und Leerzeichen, die du in den Notizen verwendet hast, wichtig sind. Verwende dies für Tabellen, buchstäbliche Transkribierungen... Verwende nichtproportionale Schrift um die Vorformatierung zu erhalten. Verwende vorformatiert nicht, wenn du es nicht benötigst, die erstellten Berichte sehen besser aus.
  • ID: eine eindeutige ID für die Notiz. Wenn sie leer gelassen wird, wird automatisch eine ID entsprechend der Einstellungen in den Präferenzen erstellt.
  • Markierungen: eine Markierung für die Notiz: Vollständig, zu erledigen. Du kannst deine eigene Markierung durch einfaches eintippen hinzufügen.
  • Art: (Allgemeines Vorgabe) die Art der Notiz. Du kannst deinen eigenen Werte durch einfaches eintippen hinzufügen. Durch Hinzufügen einer Notiz wird die Art automatisch so eingestellt, dass sie mit dem Objekt übereinstimmt, zu dem sie hinzugefügt wird. (Eine Notiz, die der Registerkarte Notizen des Personeneditors hinzugefügt wurde, ist standardmäßig die Person Notiz Art.)
Art Anerkannt für Funktionen in
<primäres Objekt> Notiz
<sekundäres Objekt> Notiz
Fundstelle
Allgemeines (Vorgabe)
HTML Code Erzählende Website Bericht Einschlüsse; Export nach GEDCOM
Link
Bericht
Forschung
Quelltext
Zu erledigen Markierungenbericht, Zu erledigen Bericht, Zu erledigen Gramplet, ToDoNotesGramplet Zusatzmodul. Nicht zu verwechseln mit ZuErledigen-Markierung-basierten Berichten.
Abschrift
Unbekannt
  • Markierungen: Wähle eine Markierung für die Notiz aus: Vollständig, Zu erledigen usw... Du kannst deine eigenen Markierungen hinzufügen, indem du sie eingibst. Zu den auf Markierungen basierenden Berichten gehören: Markierungen-Bericht, ZuErledigen-Bericht


Referenzen Reiter

Der Referenzen Reiter zeigt alle Datensätze, die sich auf diese Notiz beziehen. Die Liste kann nach jeder ihrer Spaltenüberschriften sortiert werden: Art, ID, oder Name. Doppel klicken eines Eintrags ermöglicht dir das Ansehen und Bearbeiten des entsprechenden Eintrags.

Tango-Dialog-information.png
HTML Links

Wenn du Links zu Webseiten mit der vollen Adresse in Notizen aufnimmst, wird der Link blau und unterstrichen wenn du mit der Maus über den Text fährst. Klicken auf den Link öffnet die Webseite in deinem Standardbrowser.


Verknüpfungeditor
Abb. 9.2.21 Notizeditor - Verknüpfungstext
Tango-Dialog-information.png
Wenn die Verknüpfung-Schaltfläche nicht reagiert

Ein Block mit Notiztext muss markiert sein, damit der Verknüpfungeditor aktiv ist. Es gibt keine visuelle Anzeige, wenn die Schaltfläche inaktiv ist.

Abb. 9.2.22 Verknüpfungeditor - Dialog - Beispiel

Der Verknüpfungeditor hat die folgenden Optionen:

  • Linkart: Mit dieser Option kannst du einen externen Link zu einer Internetadresse (URL) oder einem Element in Gramps erstellen, z.B. zu einem Ereignis, einer Familie, einem Medium, einer Notiz, einer Person, einem Ort, einem Aufbewahrungsort, einer Quelle oder einer [[Citations|Fundstelle].
  • STOCK_INDEX (used for share) Element wählen Schaltfläche : Öffnet den Auswahldialog für vorhandene Elemente in der in Linkart angegebenen Kategorie.
    • Neu Schaltfläche
  • Gramps-Element:
    • Bearbeiten Schaltfläche : Öffnet den Editor-Dialog für das angegebene Gramps-Element
  • Internetadresse:

Siehe auch:


Notizhervorhebungen und Vorformatierungen in Berichten

Hervorhebungen wie fett, Farbe, unterstrichen, ... können zu Notizen hinzugefügt werden. Eine Notiz kann vorformatiert werden oder nicht. Es hängt von der Ausgabeart ab, wie diese Hervorhebungen erscheinen. Hier eine Übersicht was du erwarten kannst.

  • PDF und direkter Druck (zum Drucker oder in eine Datei) volle Unterstützung der Hervorhebungen und der Vorformatierung.
  • ASCII-Druck entfernt alle Hervorhebungen von der Notiz aus offensichtlichem Grund.
  • LaTeX-Ausgabe interpretiert die Hervorhebungen nach seinen besten Möglichkeiten. LaTeX ist nicht gut geeignet als Schriftsetzersprache zum hinzufügen von eigenen Schriftschnitten. Dies würde die Vorteile, die LaTeX bietet, zerstören. Daher wird das Folgende getan:
  • fett, unterstrichen und kursiv werden unterstützt.
  • Schriftgröße wird auf eine zufällige Art dem Größenindikator von LaTeX zugeordnet.
  • Nichtproportionale Schriften werden als eine Einzelleerzeichen Schriften angezeigt.
  • Farbe und Schrift werden nicht unterstützt.
  • Vorformatierung wird korrekt behandelt.
  • Erzählendes Web. Viele Menschen verwenden die Erzählenden Web Berichte als einfache Möglichkeit um mit ihren Daten zu arbeiten. Dieser Bericht versucht Hervorhebungen in den Notizen zu beachten. Dies ist eine interpretierte Übertragung - sie ist nicht Eins zu Eins.
  • ODF-Ausgabe unterstützt im Moment keine Hervorhebungen. Dies wird in der Zukunft hinzugefügt.
  • RTF-Ausgabe unterstützt im Moment keine Hervorhebungen.
  • HTML-Ausgabe unterstützt im Moment keine Hervorhebungen.
Tango-Dialog-information.png
Hervorhebungen und Vorformat in Berichten beachten

Verwende Hervorhebungen in Notizen nur in den Fällen, in denen es die gespeicherten Informationen ergänzt. Gramps ist kein Texteditor.



Zurück Index Nächste
Gnome-important.png Spezielle Copyright Notiz: Alle Änderungen auf dieser Seite müssen unter zwei copyright Lizenzen stehen:

Diese Lizenzen ermöglichen es dem Gramps-Projekt die bestmögliche Verwendung dieses Handbuchs als freien Inhalt in zukünftigen Gramps Versionen. Wenn du mit dieser dual Lizenzierung nicht einverstanden bist, bearbeite diese Seite nicht. Du darfst zu anderen Seiten des Wiki die nur unter die GFDL Lizenz fallen nur über externe Links (verwende die Syntax: [http://www.gramps-project.org/...]), nicht über interne Links verlinken.
Außerdem verwende nur die Bekannten Drucktechnische Konventionen