De:Gramps 4.0 Wiki Handbuch - Daten eingeben und bearbeiten: Ausführlich - Teil 3

From Gramps
Revision as of 03:18, 8 March 2013 by Leonhaeuser (Talk | contribs)

Jump to: navigation, search
Gnome-important.png Spezielle Copyright Notiz: Alle Änderungen auf dieser Seite müssen unter zwei copyright Lizenzen stehen:

Diese Lizenzen ermöglichen es dem Gramps-Projekt die bestmögliche Verwendung dieses Handbuchs als freien Inhalt in zukünftigen Gramps Versionen. Wenn du mit dieser dual Lizenzierung nicht einverstanden bist, bearbeite diese Seite nicht. Du darfst zu anderen Seiten des Wiki die nur unter die GFDL Lizenz fallen nur über externe Links (verwende die Syntax: [http://www.gramps-project.org/...]), nicht über interne Links verlinken.<br\> Außerdem verwende nur die Bekannten Drucktechnische Konventionen

Zurück Index Nächste




Der vorhergehende Abschnitt bot dir eine detaillierte Übersicht wie man die Hauptobjekte in Gramps erstellt und bearbeitet. Dieser Abschnitt macht weiter mit einigen Objekten, die dir als Bestandteil von Quellen, Personen, ... begegnen.

Nameneditor

Name werden in dem Nameneditor Dialog bearbeitet:


Abb. 7.3.1 Nameneditor


Der obere Bereich des Fensters ermöglicht die Eingabe der Namensart (z.B. Geburtsname, Name nach Hochzeit, usw.) aus einer Aufklappliste wählen. Als nächstes kommen die Elemente des persönlichen Namens in den meisten Fällen als Teile des Vornamen zusammengefasst. Nach dem Vornamenbereich folgt der Nachnamenbereich. Unten befinden sich Elemente die das Anpassen der Namenssortierung ermöglichen, Daten für Namen, Namensquellen und Notizen für die Namen.

Gnome-important.png
Tipp

Wenn ein Reiter fett beschriftet ist und ein Piktogramm enthält, enthält dieser Reiter Daten. Wenn nicht enthält er keine Daten.



Art

Die Namensartaufklappliste ermöglicht dir die Auswahl der Art des einzugebenden Namen.

Vornamenbereich

Der Vornamenbereich enthält alle Teile des persönlichen Namens die du in Gramps speichern kannst.

  • Vorname, Die Vornamen der Person sollte alle hier eingegeben werden.
  • Rufname, Der offizielle juristische Vorname der normalerweise von der Person verwendet wurde, sollte hier eingegeben werden. Zum Beispiel jemand heißt Johann Heinrich Schmidt und verwendet den Namen Johann sollte Johann hier eingegeben werden. Wenn die Person Hans verwendet, sollte dieser unter Spitzname eingetragen werden da Hans kein offizieller Vorname der Person ist (siehe weiter unten). In Deutschland und an einigen anderen Orten war es üblich den Rufnamen zwischen den anderen Vornamen zu unterstreichen (siehe auch hier).
  • Titel, Der Titel einer Person wie Doktor kann hier eingegeben werden.
  • Suffix, Der Suffix des persönlichen Namens wie zum Beispiel Junior (Jun). oder III. sollte hier eingegeben werden.
  • Spitzname, Der Spitzname einer Person sollte hier eingegeben werden. Spitznamen beinhalten auch Kurzformen des korrekten Namens wie Hans für Johann (vergleiche Rufname oben).

Nachnamenbereich

Der Nachnamenbereich enthält die Elemente des Nachnamens der Person. Gramps erlaubt sowohl mehrfach Nachnamen als auch mehrere Arten von Nachnamen.

  • Ein Präfix für den Nachnamen wird nicht für die Sortierung verwendet (wie "von" oder "de").
  • Nachname für den Hauptteil des Nachnamen.
  • Verbindung oft in matronymischen oder patronymischen Namensschemen verwendet wie dotter.
  • Herkunft zeigt den Typ des Familiennamen wie er ist und dessen Herkunft.
  • Familienspitzname für Familien die üblicherweise mit einem örtlichen Spitznamen bezeichnet werden.

Siehe auch: Namen Wiki Eintrag

Aktiviere die Vertraulicher Datensatz Schaltfläche in der oberen rechten Ecke um diesen Namensdatensatz als vertraulich zu markieren. Dies gibt dir die Möglichkeit ihn aus Berichten auszuschließen, wenn du dies in den Berichtsoptionen auswählst.

Allgemein Reiter

Optionen ermöglichen dir gezielte Gruppierung, Sortierung und Anzeige Eigenschaften für den Namen fest zu legen genauso wie ein zu dem Namen gehörendes Datum anzugeben.

  • Das Gruppieren Feld bietet eine alternative Gruppierung in der Personenansicht, welche die Standardgruppierung die auf dem Nachnamen basiert überschreibt. Dies kann nötig sein bei ähnlichen Familiennamen, die zusammen Gruppiert werden sollten -- zum Beispiel russische Namen Ivanov und Ivanova sind identisch werden aber je nach Geschlecht unterschiedlich geschrieben. Um in dieses Feld zu schreiben, aktiviere das Überschreiben Auswahlfeld.
Personen werden entsprechend dem Namensformat in den Präferenzen angezeigt (der Standard).
Hier kannst du festlegen, das diese Person entsprechend einem benutzerdefinierten Namensformat angezeigt wird (zusätzliche Formate können in den Präferenzen angegeben werden).
  • Sortieren als und Anzeigen als legen fest, wie die Namen in der Personenansicht und den Berichten erscheinen. Sortieren als ermöglicht dir das Namensmuster welches in den Präferenzen zur Sortierung der Namen eingestellt ist, zu überschreiben. Zum Beispiel, du hast plötzlich einen Zweig mit Schwedischen Namen mit Vornamen und Patronymikon aber der Rest deiner Datenbank sortiert die Namen nach Familienname, Vorname. Du kannst hier angeben, diesen Namen immer als Patronymikon, Vorname zu sortieren.
Hier kannst du festlegen, das diese Person entsprechend einem benutzerdefinierten Namensformat sortiert wird (zusätzliche Formate können in den Präferenzen angegeben werden).
Anzeigen als ermöglicht dir fest zu legen, wie der Name angezeigt wird. Es kann zu Beispiel sein, das du den Nmaen auf eine bestimmte Art sortiert haben willst aber er angezeigt werden soll wie in deinen Präferenzen festgelegt.
Die Personenbaumansicht gruppiert Personen nach ihrem primären Nachnamen. Du kannst dies mit einem hier gesetzten Gruppierungswert überschreiben. Du wirst gefragt, ob du nur diese Person anders gruppieren willst oder alle Personen mit diesem primären Nachnamen.
  • Das Datum kann Informationen über die Gültigkeit des Namen liefern -- verwende wenn nötig Zeiträume. Die Datum bearbeiten Schaltfläche öffnet den Datumeditor. Z.B. bei einem Namen nach Heirat das Datum an dem der Name das erste mal verwendet wurde oder das Hochzeitsdatum.

Fundstellen Reiter

Der Fundstellen Reiter zeigt Informationen über für diesen Namen relevante Quellen und Fundstellen und Bedienelemente die deren Änderung ermöglichen. Der zentrale Bereich zeigt eine Liste all dieser Fundstellen und Quellen aus der Datenbank. Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir entsprechend das Hinzufügen, Ändern und Entfernen einer Fundstelle zu diesem Namen. Beachte das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn eine Quellenreferenz aus der Liste gewählt ist.

Mehr Informationen: Fundstelleneditor

Notizen Reiter

Der Notizen Reiter zeigt jede Notiz, die den Namen betrifft. Um eine Notiz hinzuzufügen oder eine bestehende Notiz zu bearbeiten, bearbeite einfach den Text im Texteingabefeld.

Mehr Informationen: Notizeditor

Attribute

Attribute werden in folgendem Attributeeditor Dialog bearbeitet:

Abb. 7.3.2 Attributeeditor

Der obere Bereich des Fensters zeigt den Namen des Dialog mit dem Namen der Person deren Attribute bearbeitet werden. Der Zentrale Bereich des Fensters enthält drei Reiter die verschiedene Kategorien von verfügbaren Informationen enthalten. Du kannst jeden Reiter zu Ansicht oder zum bearbeiten durch klicken auf die entsprechende Reiterbeschriftung in den Vordergrund holen. Der untere Bereich enthält OK und Abbrechen Schaltflächen. Klicken der OK Schaltfläche übernimmt jederzeit alle Änderungen die in allen Reitern gemacht wurden und schließt das Dialogfenster. Klicken der Abbrechen Schaltfläche schließt jederzeit das Dialogfenster und verwirft alle Änderungen.

Gnome-important.png
Tipp

Wenn ein Reiter fett beschriftet ist und ein Piktogramm enthält, enthält dieser Reiter Daten. Wenn nicht enthält er keine Daten.

Der obere Reiter ermöglicht das Bearbeiten der Hauptinformationen des Attributs:

  1. Der Name des Attribut den du verwenden willst. Zum Beispiel: Größe (einer Person), Wetter an diesem Tag (für ein Ereignis), ... Verwende es zum speichern von Bruchstücken von Informationen, die du gesammelt hast und korrekt mit der Quelle verknüpfen möchtest. Attribute können verwendet werden für Personen, Familien, Ereignisse und Medien.
  2. Der Wert des Attribut. Z.B. 1,8m, sonnig oder blaue Augen.

Die Information kann in die entsprechenden Texteingabefelder geschrieben werden. Der Attributname kann auch auch aus einer Auswahl im Attribute Aufklappmenü (wenn vorhanden) gewählt werden.

Gramps-notes.png
Hinweis

Es sind einige vordefinierte Attribute vorhanden, denn diese sind im GEDCOM Standard definiert.

Aktiviere das vertraulicher Datensatz Kontrollkästchen um dieses Attribut als vertraulich zu markieren. Dies gibt dir die Möglichkeit dies Attribut aus Berichten auszuschließen, wenn du dies in den Berichtsoptionen auswählst.

  • Quellen Fundstellen

Der Quellen Fundstellen Reiter zeigt Informationen über für dieses Attribut relevante Fundstellen und Quellen und Bedienelemente die deren Änderung ermöglichen. Der zentrale Bereich zeigt eine Liste all dieser Quellen und Fundstellen aus der Datenbank. Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir entsprechend das Hinzufügen, Ändern und Entfernen einer Quellenreferenz zu diesem Attribut. Beachte, das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn eine Fundstelle/Quelle aus der Liste gewählt ist.

  • Notizen

Der Notizen Reiter zeigt alle das Attribut betreffende Notizen an. Zum Hinzufügen oder Ändern einer Notiz bearbeite einfach den Text im Texteingabefeld.

Die Vorformatiert Schaltfläche im Notiz Editor erlaubt festzulegen wie die Notiz in Berichten und auf Webseiten erscheint.

Wenn du sie nicht aktivierst, hat der erzeugte Text nur einfache Leerstellen an stelle von Tabulatoren einfachen Zeilenenden und mehrfach Leerzeichen. Eine Leerzeile zwischen Zwei Blöcken signalisiert einen neuen Absatz; zusätzliche Leerzeilen werden ignoriert.

Wenn du die Vorformatiert Schaltfläche aktiviert hast, erscheint der Text in Berichten und auf Webseiten genau so wie du ihn eingegeben hast im Notiz Dialog.

Adressen

Abb.. 7.3.3 Adressen Editor

Adressen werden in dem folgenden Adressen Editor Dialog bearbeitet:

Der obere Bereich des Fensters zeigt den Namen des Dialog mit dem Namen der Person deren Adresse bearbeitet wird. Der Zentrale Bereich des Fensters enthält drei Reiter die verschiedene Kategorien von verfügbaren Informationen enthalten. Du kannst jeden Reiter zu Ansicht oder zum bearbeiten durch klicken auf die entsprechende Reiterbeschriftung in den Vordergrund holen. Der untere Bereich enthält OK und Abbrechen Schaltflächen. Klicken der OK Schaltfläche übernimmt jederzeit alle Änderungen die in allen Reitern gemacht wurden und schließt das Dialogfenster. Klicken der Abbrechen Schaltfläche schließt jederzeit das Dialogfenster und verwirft alle Änderungen.

Gnome-important.png
Tipp

Wenn ein Reiter fett beschriftet ist und ein Piktogramm enthält, enthält dieser Reiter Daten. Wenn nicht enthält er keine Daten.


Es liefert die folgende Gruppen von Adressdaten:

Der obere Bereich des Fensters ermöglicht die wichtigsten Informationen der Adresse zu bearbeiten:

  1. Datum: Datum an dem die Adresse gültig ist.
  2. Straße: Die Straße der Adresse.
  3. Lokalität: Der Name der Lokalität der Adresse.
  4. Ort: Der Ort oder die Stadt der Adresse.
  5. Staat/Landkreis: Der Staat oder Landkreis der Adresse, wenn eine Postadresse dies enthalten muss.
  6. Land: Das Land der Adresse.
  7. PLZ: Die Postleitzahl.
  8. Telefon: Die Telefonnummer die zu der Adresse gehört.
Gnome-important.png
Anmerkung

Verwende das Wohnortereignis für genealogische Adressendaten.

Die Information kann in die entsprechenden Texteingabefelder geschrieben werden. Aktiviere das vertraulicher Datensatz Kontrollkästchen um diese Adresse als vertraulich zu markieren. Dies gibt dir die Möglichkeit diese Adresse aus Berichten auszuschließen, wenn du dies in den Berichtsoptionen auswählst.

  • Quellen Fundstellen

Der Quellen Fundstellen Reiter zeigt Informationen über für diese Adresse relevante Quellen und Bedienelemente die deren Änderung ermöglichen. Der zentrale Bereich zeigt eine Liste all dieser Quellen und Fundstellen aus der Datenbank. Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir entsprechend das Hinzufügen, Ändern und Entfernen einer Fundstelle/Quelle zu dieser Adresse. Beachte, dass die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn eine Quellenreferenz aus der Liste gewählt ist.

  • Notizen

Der Notizen Reiter zeigt jede die Adresse betreffende Notiz. Um eine Notiz hinzuzufügen oder eine bestehende zu ändern bearbeite einfach den Text im Texteingabefeld.

Die Vorformatiert Schaltfläche im Notiz Editor erlaubt festzulegen wie die Notiz in Berichten und auf Webseiten erscheint.

Wenn du sie nicht aktivierst hat der erzeugte Text nur einfache Leerstellen an stelle von Tabulatoren einfachen Zeilenenden und mehrfach Leerzeichen. Eine Leerzeile zwischen zwei Blöcken signalisiert einen neuen Absatz; zusätzliche Leerzeilen werden ignoriert.

Wenn du die Vorformatiert Schaltfläche aktiviert hast, erscheint der Text in Berichten und auf Webseiten genau so wie du ihn eingegeben hast im Notiz Dialog.

Datensätze zusammenfassen

Manchmal stellt sich heraus, das mehrere Datensätze in der Datenbank das selbe Objekt beschreiben: selbe Person, selber Ort, oder selbe Fundstelle/Quelle. Das kann auch passieren wenn die Daten aus versehen zweimal eingegeben wurden oder wenn neue Informationen zeigen, das zwei Einträge zu der selben Person gehören. Es kann auch passieren nach dem Import einer GEDCOM Datei die du von einem Verwandten erhalten hast, dessen Datenbank sich mit deinen Daten überschneiden.

Immer wenn du doppelte Datensätze entdeckst ist das Zusammenfassen ein nützlicher Weg die Situation zu bereinigen.

Gnome-important.png
Tipp

Zum Zusammenfassen müssen genau zwei Datensätze in der entsprechenden Ansicht (Personenansicht, Quellenansicht, oder Ortsansicht) ausgewählt sein. Dies wird erreicht durch auswählen eines Eintrags und dann einen anderen Eintrag mit gedrückter Strg Taste auswählen.


Personen zusammenfassen

Zwei Personen werden über das Bearbeiten Menü zusammengefasst.

Gramps-notes.png
Hinweis

Zusammenfassen von Personen verwirft keine Informationen. Die Entscheidungen, die du während des zusammenfassen triffst, beeinflussen nur welche Daten im resultierenden Datensatz primär oder sekundär sind.


  • Zusammenfassen


Abb. 7.3.4 Personen zusammenfassen (übliche Ansicht)
Abb. 7.3.5 Personen zusammenfassen (erweiterte Ansicht)

Wenn genau zwei Personen markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Zusammenfassen Dialog zu öffnen. Der Dialog erlaubt zu entscheiden ob die gewählten Datensätze zusammengefasst werden sollen oder nicht. Wenn du entscheidest die Datensätze sollten nicht zusammen gefasst werden, trotz gleichen Titels, klicke Abbrechen um den Dialog ohne jede Änderung zu schließen. Ausklappen des "Detail Bereich" und des "Kontextinformation" Felds links unten (Abb. 6.3.4) zeigt mehr Informationen über die zusammenzufassenden Personen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder die als Quelle für die primären Daten verwendet werden sollen, dann klicke OK. Die Daten von dem anderen Datensatz werden als Zweitdaten behalten. Spezifisch werden alle Namen von dem anderen Datensatz Zweitnamen des vermischten Datensatz. Ähnlich werden Eltern, Gatten und Kinder des anderen Datensatz zweit Eltern, Gatten und Kinder des vermischten Datensatz und so weiter.

Familien zusammenfassen

Wenn genau zwei Familien markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Familien zusammenfassen Dialog zu öffnen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.


Ereignisse zusammenfassen

Wenn genau zwei Ereignisse markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Ereignisse zusammenfassen Dialog zu öffnen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.


Quellen zusammenfassen

Abb. 7.3.6 Quellen zusammenfassen (regulär)


Abb. 7.3.7 Quellen zusammenfassen (erweitert)

Wenn genau zwei Quellen markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Quellen zusammenfassen Dialog zu öffnen.

Der Dialog erlaubt zu entscheiden ob die gewählten Datensätze zusammengefasst werden sollen oder nicht.

Wenn du entscheidest, die Datensätze sollten nicht zusammen gefasst werden, trotz gleichen Titels, klicke Abbrechen um den Dialog ohne jede Änderung zu schließen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Titel
  • Autor
  • Verkürzter Titel
  • Veröffentlichungs-Informationen
  • ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.


Orte zusammenfassen

Abb. 7.3.8 Orte zusammenfassen (regulär)
Abb. 7.3.9 Orte zusammenfassen (erweitert)

Wenn genau zwei Orte markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Orte zusammenfassen Dialog zu öffnen.

Der Dialog erlaubt zu entscheiden ob die gewählten Datensätze zusammengefasst werden sollen oder nicht.

Wenn du entscheidest die Datensätze sollten nicht zusammen gefasst werden, trotz gleichen Titels, klicke Abbrechen um den Dialog ohne jede Änderung zu schließen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Titel
  • Breitengrad
  • Längengrad
  • Lokation
  • ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.


Medienobjekte zusammenfassen

Wenn genau zwei Medienobjekte markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Medienobjekte zusammenfassen Dialog zu öffnen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.


Aufbewahrungsorte zusammenfassen

Wenn genau zwei Aufbewahrungsorte markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Aufbewahrungsorte zusammenfassen Dialog zu öffnen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.


Notizen zusammenfassen

Wenn genau zwei Notizen markiert sind, wähle Bearbeiten ->Zusammenfassen... zum öffnen des Notizen zusammenfassen Dialog.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.


Zurück Index Nächste