De:Download

From Gramps
Revision as of 16:39, 5 January 2012 by Flori (Talk | contribs) (Offiziell unterstützt)

Jump to: navigation, search

Die neueste veröffentlichte Version

Besuche auch die folgenden Seiten für Anleitungen über (Englisch):

Offiziell unterstützt

  • Nur die Linux Plattform wird offiziell unterstützt, da die Gramps Entwickler auf dieser Plattform den Quelltext verwenden und testen, und alle Probleme die durch Aktualisierungen auftreten, beheben.
Plattform Gramps
Version
Download Anmerkung
Linux Wartung

Benötigt Sicherung
Installation aus dem Quelltext Erstellung von Gramps aus dem Quelltext erforderlich

Von der Gemeinschaft unterstützt

  • Eine Plattform wird von der Gemeinschaft unterstützt, wenn Anwender eine installierbare Version für diese Platform erstellt haben. Volle Funktionalität von Gramps wird nicht garantiert und einige Komponenten können deaktiviert sein. Entwickler sind von der Gemeinschaft abhängig um die Probleme die auftreten zu beheben. Die Gramps Entwickler beabsichtigen, das Gramps auf allen Plattformen funktioniert, haben aber nicht die Ressourcen für spezielle Test um dies bei einer neuen Version sicher zu stellen.
Plattform Gramps
Version
Download Anmerkung
Windows 4.1.2
(All In One)

Benötigt Sicherung
GrampsAIO-4.1.2-2.exe
(41.9 MB)
All In One Gramps enthält alle Abhängigkeiten die für Windows benötigt werden
Von Josip - Bitte melde Probleme an den Autor.(02.10.2011)
Windows 4.1.2
(All In One)

Benötigt Sicherung
GrampsAIO64-4.1.2-1.exe
(46.0 MB)
All In One Gramps enthält alle Abhängigkeiten die für Windows x64
(13.11.2011)
Windows 3.3.1

Benötigt Sicherung
gramps-3.3.1-1.exe (8,2 MB) Lade und installiere zuerst die Windows Abhängigkeiten
Windows 3.4.8

Benötigt Sicherung
GrampsPortable_3.4.8.paf.exe
(18,7 MB)
Portable Gramps von PortableApps.com Alles zusammen ohne zusätzliche Abhängigkeiten.
Anmerkung:Du kannst es unter C: installieren dann um Gramps zu starten tippe C:\PortableApps\GrampsPortable\GrampsPortable.exe (Oder den Pfad unter dem du es installiert hast) oder erstelle einen Link zu der Datei auf deinem Desktop oder dem Startmenü.
Von Bart.S - Bitte melde Probleme an den Autor. (17.5.2011)
Linux 4.1.2

Benötigt Sicherung
Automatische Installation Hängt von der verwendeten Linuxversion ab
Linux 4.1.2

Benötigt Sicherung
Händische Installation Hängt von der verwendeten Linuxversion ab
Linux Live CD
Demonstration
3.2.5

Benötigt Sicherung
ubuntu10.10 lgenealogy-6.1-desktop-i386.iso
(727 MB)
Linux Genealogie CD basiert auf Ubuntu 10.10 (Maverick Meerkat)]
Ermöglicht dir das Ausprobieren eine vorinstallierte Gramps Version 3.2.5, ohne das Änderungen auf der Festplatte passieren. Um diese zu starten, starte den Rechner von der Linux Live CD. (Erfordert, das du das CD Abbild mit einen Brennprogramm auf eine CD-ROM schreibst und das dein Rechner vom CD/DVD Laufwerk starten kann.)
BSD 3.4.1

Benötigt Sicherung
FreeBSD port BSD Information (englisch)
Solaris 3.2.0

Benötigt Sicherung
Solaris Plattformen Erstellung von Gramps aus den Quelltexten erforderlich
Mac OS X 4.1.2

Benötigt Sicherung
Gramps-4.1.2-1_PPC.dmg (41 MB)
Oder
Gramps-4.1.2-1_Intel.dmg (42 MB)
Using GRAMPS on Apple Mac. Ein einziges Paket mit allen Abhängigkeiten für Mac OS X (PPC oder Intel) unter Verwendung des quartz Fenstersystem anstatt X11.
Von John Ralls - Bitte melde Probleme an den Autor. (2011-10-02)
Mac OS X 3.4.8

Benötigt Sicherung
Mac OS X MacPorts Benötigt die Installation von X11 wenn eine Version Mac OS X älter als Leopard(10.5) verwendet wird. Gramps:MacPorts Gewartet von: devans openmaintainer