Difference between revisions of "De:Download"

From Gramps
Jump to: navigation, search
Line 18: Line 18:
 
|-
 
|-
 
|<!-- Plattform -->Linux
 
|<!-- Plattform -->Linux
|<!-- Gramps<br>Version -->Verschiedene<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->[https://gramps.svn.sourceforge.net/svnroot/gramps/branches/maintenance/ Maintenance]e<br>{{Needs backup/de}}
 
|<!-- Download -->[[Installation#Installing_GRAMPS_from_source_code|Installation aus dem Quelltext]]
 
|<!-- Download -->[[Installation#Installing_GRAMPS_from_source_code|Installation aus dem Quelltext]]
 
|<!-- Anmerkung -->Erstellung von Gramps aus dem Quelltext erforderlich
 
|<!-- Anmerkung -->Erstellung von Gramps aus dem Quelltext erforderlich
Line 33: Line 33:
 
|-
 
|-
 
|<!-- Plattform -->Windows
 
|<!-- Plattform -->Windows
|<!-- Gramps<br>Version -->{{version_windows_AIO32}}<br>(All In One)<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{version_windows_AIO32}}<br>(All In One)<br>{{Needs backup/de}}
 
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/3.3.1 GrampsAIO-{{version_windows_AIO32}}-2.exe]<br>(41.9 MB)
 
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/3.3.1 GrampsAIO-{{version_windows_AIO32}}-2.exe]<br>(41.9 MB)
 
|<!-- Anmerkung -->[[All In One Gramps Software Bundle for Windows|All In One Gramps]] enthält alle Abhängigkeiten die für Windows benötigt werden<br>Von Josip - '''Bitte melde Probleme an den Autor.'''(02.10.2011)
 
|<!-- Anmerkung -->[[All In One Gramps Software Bundle for Windows|All In One Gramps]] enthält alle Abhängigkeiten die für Windows benötigt werden<br>Von Josip - '''Bitte melde Probleme an den Autor.'''(02.10.2011)
 
|-
 
|-
 
|<!-- Plattform -->Windows
 
|<!-- Plattform -->Windows
|<!-- Gramps<br>Version -->{{version_windowsOS}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{version_windowsOS}}<br>{{Needs backup/de}}
 
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/{{version_windowsOS}} gramps-{{version_windowsOS}}-1.exe] (8,2 MB)
 
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/{{version_windowsOS}} gramps-{{version_windowsOS}}-1.exe] (8,2 MB)
 
|<!-- Anmerkung -->[[Windows_installer#Installation|Lade und installiere zuerst die Windows Abhängigkeiten]]
 
|<!-- Anmerkung -->[[Windows_installer#Installation|Lade und installiere zuerst die Windows Abhängigkeiten]]
 
|-
 
|-
 
|<!-- Plattform -->Windows
 
|<!-- Plattform -->Windows
|<!-- Gramps<br>Version -->{{version_windows_portable}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{version_windows_portable}}<br>{{Needs backup/de}}
 
|<!-- Download -->[http://sourceforge.net/projects/portableapps/files/Gramps%20Portable/ GrampsPortable_{{version_windows_portable}}.paf.exe]<br>(18,7 MB)
 
|<!-- Download -->[http://sourceforge.net/projects/portableapps/files/Gramps%20Portable/ GrampsPortable_{{version_windows_portable}}.paf.exe]<br>(18,7 MB)
 
|<!-- Anmerkung -->[http://portableapps.com/apps/education/gramps_portable Portable Gramps von PortableApps.com] Alles zusammen ohne zusätzliche Abhängigkeiten.<br>''Anmerkung:Du kannst es unter C: installieren dann um Gramps zu starten tippe C:\PortableApps\GrampsPortable\GrampsPortable.exe (Oder den Pfad unter dem du es installiert hast) oder erstelle einen Link zu der Datei auf deinem Desktop oder dem Startmenü.''<br>Von Bart.S - '''Bitte melde Probleme an den Autor.''' (17.5.2011)
 
|<!-- Anmerkung -->[http://portableapps.com/apps/education/gramps_portable Portable Gramps von PortableApps.com] Alles zusammen ohne zusätzliche Abhängigkeiten.<br>''Anmerkung:Du kannst es unter C: installieren dann um Gramps zu starten tippe C:\PortableApps\GrampsPortable\GrampsPortable.exe (Oder den Pfad unter dem du es installiert hast) oder erstelle einen Link zu der Datei auf deinem Desktop oder dem Startmenü.''<br>Von Bart.S - '''Bitte melde Probleme an den Autor.''' (17.5.2011)
Line 53: Line 53:
 
|-
 
|-
 
|<!-- Plattform -->Linux
 
|<!-- Plattform -->Linux
|<!-- Gramps<br>Version -->{{version}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{version}}<br>{{Needs backup/de}}
 
|<!-- Download -->[[Installation#Automatic_download_and_install_of_GRAMPS|Automatische Installation]]
 
|<!-- Download -->[[Installation#Automatic_download_and_install_of_GRAMPS|Automatische Installation]]
 
|<!-- Anmerkung -->Hängt von der verwendeten Linuxversion ab
 
|<!-- Anmerkung -->Hängt von der verwendeten Linuxversion ab
 
|-
 
|-
 
|<!-- Plattform -->Linux
 
|<!-- Plattform -->Linux
|<!-- Gramps<br>Version -->{{version}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{version}}<br>{{Needs backup/de}}
 
|<!-- Download -->[[Installation#Manual_download_and_install_of_GRAMPS|Händische Installation]]
 
|<!-- Download -->[[Installation#Manual_download_and_install_of_GRAMPS|Händische Installation]]
 
|<!-- Anmerkung -->Hängt von der verwendeten Linuxversion ab
 
|<!-- Anmerkung -->Hängt von der verwendeten Linuxversion ab
Line 67: Line 67:
 
|<!-- Anmerkung -->
 
|<!-- Anmerkung -->
 
|-
 
|-
|<!-- Plattform -->Linux Live CD
+
|<!-- Plattform -->Linux Live CD<br>'''Demonstration'''
|<!-- Gramps<br>Version -->3.2.5<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{Version Linux Live CD}}<br>{{Needs backup/de}}
 
|<!-- Download -->[[Linux_Genealogy_CD#Obtaining_the_CD|ubuntu10.10 lgenealogy-6.1-desktop-i386.iso]]<br>(727 MB)
 
|<!-- Download -->[[Linux_Genealogy_CD#Obtaining_the_CD|ubuntu10.10 lgenealogy-6.1-desktop-i386.iso]]<br>(727 MB)
|<!-- Anmerkung -->[[Linux Genealogy CD|Linux Genealogie CD basiert auf Ubuntu 10.10 (Maverick Meerkat)]]
+
|<!-- Anmerkung -->[[Linux Genealogy CD|Linux Genealogie CD basiert auf Ubuntu 10.10 (Maverick Meerkat)]]]<br>Ermöglicht dir das Ausprobieren eine vorinstallierte Gramps Version {{Version Linux Live CD}}, ohne das Änderungen auf der Festplatte passieren. Um diese zu starten, starte den Rechner von der Linux Live CD. ('''Erfordert, das du das CD Abbild mit einen Brennprogramm auf eine CD-ROM schreibst und das dein Rechner vom CD/DVD Laufwerk starten kann.''')
 
|-
 
|-
 
|<!-- Plattform -->
 
|<!-- Plattform -->
Line 78: Line 78:
 
|-
 
|-
 
|<!-- Plattform -->BSD
 
|<!-- Plattform -->BSD
|<!-- Gramps<br>Version -->{{version_BSD}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{version_BSD}}<br>{{Needs backup/de}}
 
|<!-- Download -->[http://portsmon.freebsd.org/portoverview.py?category=science&portname=gramps FreeBSD port]
 
|<!-- Download -->[http://portsmon.freebsd.org/portoverview.py?category=science&portname=gramps FreeBSD port]
 
|<!-- Anmerkung -->[[BSD page|BSD Information (englisch)]]
 
|<!-- Anmerkung -->[[BSD page|BSD Information (englisch)]]
Line 88: Line 88:
 
|-
 
|-
 
|<!-- Plattform -->Solaris
 
|<!-- Plattform -->Solaris
|<!-- Gramps<br>Version -->{{version_solaris}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- Gramps<br>Version -->{{version_solaris}}<br>{{Needs backup/de}}
 
|<!-- Download -->[[Solaris Platforms|Solaris Plattformen]]
 
|<!-- Download -->[[Solaris Platforms|Solaris Plattformen]]
 
|<!-- Anmerkung -->Erstellung von Gramps aus den Quelltexten erforderlich
 
|<!-- Anmerkung -->Erstellung von Gramps aus den Quelltexten erforderlich
Line 98: Line 98:
 
|-
 
|-
 
|<!-- Platform --> Mac OS X
 
|<!-- Platform --> Mac OS X
|<!-- GRAMPS<br>Version -->{{version_Mac}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- GRAMPS<br>Version -->{{version_Mac}}<br>{{Needs backup/de}}
 
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/{{version_Mac}} Gramps-{{version_Mac}}-1_PPC.dmg] (41 MB)<br>Oder<br>[http://sourceforge.net/projects/gramps/files/Stable/{{version_Mac}} Gramps-{{version_Mac}}-1_Intel.dmg] (42 MB)
 
|<!-- Download -->[http://sourceforge.net/projects/gramps/files/Stable/{{version_Mac}} Gramps-{{version_Mac}}-1_PPC.dmg] (41 MB)<br>Oder<br>[http://sourceforge.net/projects/gramps/files/Stable/{{version_Mac}} Gramps-{{version_Mac}}-1_Intel.dmg] (42 MB)
 
|<!-- Anmerkung -->[[Using GRAMPS on Apple Mac]]. Ein einziges Paket mit allen Abhängigkeiten für Mac OS X (PPC oder Intel) unter Verwendung des quartz Fenstersystem anstatt X11.<br>Von John Ralls - '''Bitte melde Probleme an den Autor.''' (2011-10-02)
 
|<!-- Anmerkung -->[[Using GRAMPS on Apple Mac]]. Ein einziges Paket mit allen Abhängigkeiten für Mac OS X (PPC oder Intel) unter Verwendung des quartz Fenstersystem anstatt X11.<br>Von John Ralls - '''Bitte melde Probleme an den Autor.''' (2011-10-02)
 
|-
 
|-
 
|<!-- Platform -->Mac OS X
 
|<!-- Platform -->Mac OS X
|<!-- GRAMPS<br>Version -->{{version_MacPort}}<br>[[De:Gramps_3.3_Wiki_Handbuch_-_Stammbäume_Verwalten#Einen_Stammbaum_sichern|Benötigt Sicherung]]
+
|<!-- GRAMPS<br>Version -->{{version_MacPort}}<br>{{Needs backup/de}}
 
|<!-- Download -->[[Mac OS X MacPorts]]
 
|<!-- Download -->[[Mac OS X MacPorts]]
|<!-- Anmerkung -->Benötigt die Installation von X11 wenn ein Betriebssystem älter als Leopard verwendet wird [http://www.macports.org/ports.php?by=name&substr=gramps]
+
|<!-- Anmerkung -->Benötigt die Installation von X11 wenn eine [https://secure.wikimedia.org/wikipedia/en/wiki/Mac_OS_X#Versions Version] Mac OS X älter als Leopard(10.5) verwendet wird. [http://www.macports.org/ports.php?by=name&substr=gramps Gramps:MacPorts Gewartet von: devans openmaintainer]
 
|}
 
|}
  

Revision as of 03:37, 11 October 2011

Die neueste veröffentlichte Version

Besuche auch die folgenden Seiten für Anleitungen über (Englisch):

Offiziell unterstützt

  • Nur die Linux Platform wird ofiziell unterstützt da die Gramps Entwickler auf dieser Plattform den Quelltext verwenden und testen und alle Probleme die durc Aktualisierungen auftreten beheben.
Plattform Gramps
Version
Download Anmerkung
Linux Maintenancee

Benötigt Sicherung
Installation aus dem Quelltext Erstellung von Gramps aus dem Quelltext erforderlich

Von der Gemeinschaft unterstützt

  • Eine Plattform wird von der Gemeinschaft unterstützt, wenn Anwender eine installierbare Version für diese Platform erstellt haben. Volle Funktionalität von Gramps wird nicht garantiert und einige Komponenten können deaktiviert sein. Entwickler sind von der Gemeinschaft abhängig um die Probleme die auftreten zu beheben. Die Gramps Entwickler beabsichtigen, das Gramps auf allen Plattformen funktioniert, haben aber nicht die Ressourcen für spezielle Test um dies bei einer neuen Version sicher zu stellen.
Plattform Gramps
Version
Download Anmerkung
Windows 4.1.3
(All In One)

Benötigt Sicherung
GrampsAIO-4.1.3-2.exe
(41.9 MB)
All In One Gramps enthält alle Abhängigkeiten die für Windows benötigt werden
Von Josip - Bitte melde Probleme an den Autor.(02.10.2011)
Windows 3.3.1

Benötigt Sicherung
gramps-3.3.1-1.exe (8,2 MB) Lade und installiere zuerst die Windows Abhängigkeiten
Windows 3.4.9

Benötigt Sicherung
GrampsPortable_3.4.9.paf.exe
(18,7 MB)
Portable Gramps von PortableApps.com Alles zusammen ohne zusätzliche Abhängigkeiten.
Anmerkung:Du kannst es unter C: installieren dann um Gramps zu starten tippe C:\PortableApps\GrampsPortable\GrampsPortable.exe (Oder den Pfad unter dem du es installiert hast) oder erstelle einen Link zu der Datei auf deinem Desktop oder dem Startmenü.
Von Bart.S - Bitte melde Probleme an den Autor. (17.5.2011)
Linux 4.2.0

Benötigt Sicherung
Automatische Installation Hängt von der verwendeten Linuxversion ab
Linux 4.2.0

Benötigt Sicherung
Händische Installation Hängt von der verwendeten Linuxversion ab
Linux Live CD
Demonstration
3.2.5

Benötigt Sicherung
ubuntu10.10 lgenealogy-6.1-desktop-i386.iso
(727 MB)
Linux Genealogie CD basiert auf Ubuntu 10.10 (Maverick Meerkat)]
Ermöglicht dir das Ausprobieren eine vorinstallierte Gramps Version 3.2.5, ohne das Änderungen auf der Festplatte passieren. Um diese zu starten, starte den Rechner von der Linux Live CD. (Erfordert, das du das CD Abbild mit einen Brennprogramm auf eine CD-ROM schreibst und das dein Rechner vom CD/DVD Laufwerk starten kann.)
BSD 3.4.1

Benötigt Sicherung
FreeBSD port BSD Information (englisch)
Solaris 3.2.0

Benötigt Sicherung
Solaris Plattformen Erstellung von Gramps aus den Quelltexten erforderlich
Mac OS X 4.2.0

Benötigt Sicherung
Gramps-4.2.0-1_PPC.dmg (41 MB)
Oder
Gramps-4.2.0-1_Intel.dmg (42 MB)
Using GRAMPS on Apple Mac. Ein einziges Paket mit allen Abhängigkeiten für Mac OS X (PPC oder Intel) unter Verwendung des quartz Fenstersystem anstatt X11.
Von John Ralls - Bitte melde Probleme an den Autor. (2011-10-02)
Mac OS X 4.2.0

Benötigt Sicherung
Mac OS X MacPorts Benötigt die Installation von X11 wenn eine Version Mac OS X älter als Leopard(10.5) verwendet wird. Gramps:MacPorts Gewartet von: devans openmaintainer