Changes

Jump to: navigation, search

Gramps 5.0 Wiki Manual - What's new?

1 byte removed, 14:14, 11 August 2018
Data Model
* A Family Tree '''cannot be opened''' in Gramps 3.4/4.0/4.1/4.2 and Gramps 5.0 without upgrade.
* A downgrade can only be accomplished by exporting XML and imporiting importing to the previous version.
* A Gramps XML file generated by Gramps 3.4/4.0/4.1 is '''not identical''' to one generated by Gramps 5.0.
260
edits

Navigation menu