Changes

Jump to: navigation, search

Talk:Download

868 bytes removed, 04:05, 1 July 2021
Blanked the page
==Additional packages==
Running a standard install of Gramps on Kubuntu 15.10 gives errors about missing packages. I found it a bit difficult to figure out exactly which packages should be installed to get to a state where Gramps doesn't raise these error messages. So, perhaps it would help other users if this info could be on this page, or if this page could have a link to this info.
===Gramps 4.2.0 on Kubuntu 15.10===
* language-pack-gnome-en
* (and a Django package, but I don't know which one)
 
===Gramps 5.0 on Kubuntu 15.10===
* language-pack-gnome-en
* gir1.2-goocanvas-2.0
* gir1.2-osmgpsmap-1.0
* gir1.2-gexiv2-0.10
* graphviz
* (and a Django package, but I don't know which one)
 
And maybe someone who knows can correct these lists if I have got it wrong. --[[User:Peterhewett|Peterhewett]] ([[User talk:Peterhewett|talk]]) 21:03, 2 February 2016 (MST)
2,160
edits

Navigation menu