Changes

Jump to: navigation, search

Known issues

13 bytes removed, 17:18, 8 August 2009
m
GRAMPS' date editor cannot set date greater than 21
If the accentued characters will be a "?", then fix the filename by setting the correct character. Now you will be able to import this file into Gramps !
== GRAMPS' date editor cannot set date greater than 21 ==
Gramps-3.0.4 under Jaunty 9.04 cannot uses date editor or media reference editor. [[Installation#Upgrading_GRAMPS|Upgrading]] to [[Installation#Ubuntu_and_derivatives|3.1.2]] fixes this issues.

Navigation menu